Page 2 of 18 FirstFirst 123456712 ... LastLast
Results 21 to 40 of 348
  1.    #21  
    Quote Originally Posted by fixxxer1022 View Post
    are these patches much different than the ones in my thread? i know you created one based off mine there too.

    i have noticed one occasion of my phone not ringing yesterday. just wondered if anyone else had experienced that?
    They should be the same. I credited you in the patch and the thread left off the 1022 from your name I will correct that in the patch when I submit the update.

    I just thought instead of jumping from thread to thread to find the patch once all of them were completed to combine them all into one patch and start a thread. The hdst-spkr patch combines the a-b patch you created and the back speaker patch for media and call volume. The bluetooth one combines the call volume and media.

    I haven't experienced the no ringing.
  2.    #22  
    Quote Originally Posted by Furuboru View Post
    I'm getting a Patch installation failed prompt... all I got under the Sounds patch section are Really Silent Ringer Switch Mute and Select Alert and Notification Tones...

    Where else could it possibly conflict with?

    Thanks!
    That is a first. Unless you have installed a previous sound increase patch, there were only a few. It should install with no problem. Check your patch list for a previous one. These patches don't touch the files you mentioned.
  3. #23  
    Maybe I should use webosquickinstall instead of Internalz to install this patch? Will do that now.

    Update: I got an error from the

    |---.orig/etc/audio/a/phone_front_speaker.txt
    |+++/etc/audio/a/phone_front_speaker.txt

    parts...

    Checking via sftp, I don't HAVE the above files under /etc/audio/a.. they're in the /b folder. All I got under /etc/audio/a are: carrier.txt, media_headset.txt, and media_headset_mic.txt.. Also, there doesn't seem to be a /.orig folder.. >.<

    Am I supposed to install other support patches prior to this patch? Yowza.
    Last edited by Furuboru; 10/18/2010 at 07:22 AM.
  4. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #24  
    also a reminder that these will not work on the pixi which uses a different chipset.

    I do not have a pixi but did take a look through the files from webOSdoctor. Nothing jumped out at me for controlling the audio. I did not see anything similar to the Pre's /etc/audio directory.
  5. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #25  
    Quote Originally Posted by Furuboru View Post
    Maybe I should use webosquickinstall instead of Internalz to install this patch? Will do that now.

    Update: I got an error from the

    |---.orig/etc/audio/a/phone_front_speaker.txt
    |+++/etc/audio/a/phone_front_speaker.txt

    parts...

    Checking via sftp, I don't HAVE the above files under /etc/audio/a.. they're in the /b folder. All I got under /etc/audio/a are: carrier.txt, media_headset.txt, and media_headset_mic.txt.. Also, there doesn't seem to be a /.orig folder.. >.<

    Am I supposed to install other support patches prior to this patch? Yowza.
    odd. my /etc/audio/a looks like this:

    root@palm-webos-device:/etc/audio/a# ls -al
    drwxr-xr-x 2 root root 4096 Oct 12 15:07 .
    drwxr-xr-x 4 root root 4096 Aug 11 18:56 ..
    -rw-r--r-- 1 root root 677 Mar 16 2009 carrier.txt
    -rw-r--r-- 1 root root 1954 Oct 12 15:07 phone_front_speaker.txt
    -rw-r--r-- 1 root root 1925 May 6 2009 phone_headset_mic.txt

    There are no headset files in the a directory on my phone.

    Can you post the entire error message?

    What type of Pre do you have?
  6. #26  
    I'm using an unlocked German O2 Pre (QWERTZ), v1.4.5, World Ready 1.3, ROW:

    Here are the contents of the /a directory (how do you get copy the directory list off webosquickinstall or Terminal?):

    694 8/6/09 carrier.txt
    1974 2/9/10 media_headset.txt
    1859 2/9/10 media_headset_mic.txt

    As for the error, I'm copying this off the webosquickinstall dialog box:

    ERROR: An error occured while attempting to run /tmp/scriptFile.sh

    The text leading up to this was:
    -------------------------
    |
    |--- .orig/etc/audio/a/phone_front_speaker.txt
    |+++ /etc/audio/a/phone_front_speaker.txt
    -------------------------
    File to patch:
    Skip this patch? [y]
    2 out of 2 hunks ignored

    That's all I got. :/
  7. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #27  
    Quote Originally Posted by Furuboru View Post
    I'm using an unlocked German O2 Pre (QWERTZ), v1.4.5, World Ready 1.3, ROW:

    Here are the contents of the /a directory (how do you get copy the directory list off webosquickinstall or Terminal?):

    694 8/6/09 carrier.txt
    1974 2/9/10 media_headset.txt
    1859 2/9/10 media_headset_mic.txt

    As for the error, I'm copying this off the webosquickinstall dialog box:

    ERROR: An error occured while attempting to run /tmp/scriptFile.sh

    The text leading up to this was:
    -------------------------
    |
    |--- .orig/etc/audio/a/phone_front_speaker.txt
    |+++ /etc/audio/a/phone_front_speaker.txt
    -------------------------
    File to patch:
    Skip this patch? [y]
    2 out of 2 hunks ignored

    That's all I got. :/
    It looks like the file structure is different than my US Spring Pre.

    You might need to dig in and apply the patches manually. It is also possible that the files themselves are different and will need to be patched differently. Feel free to send me a pm with the file you want to patch and I can take a look through it to see if it is different that what I have.

    Oh, and I am using ssh to access my pre, and can copy and paste from there. I think for windows you can use a program called putty for ssh.)

    here is my /etc/audio/b directory:

    root@palm-webos-device:/etc/audio/b# ls -al
    drwxr-xr-x 2 root root 4096 Oct 17 22:16 .
    drwxr-xr-x 4 root root 4096 Aug 11 18:56 ..
    -rw-r--r-- 1 root root 109 Oct 29 2008 default.txt
    -rw-r--r-- 1 root root 5732 Mar 20 2009 dtmf.txt
    -rw-r--r-- 1 root root 1015 Oct 17 21:40 media_a2dp.txt
    -rw-r--r-- 1 root root 1207 Oct 15 08:26 media_back_speaker.txt
    -rw-r--r-- 1 root root 1084 Oct 6 2009 media_front_speaker.txt
    -rw-r--r-- 1 root root 1763 Sep 20 18:57 media_headset.txt
    -rw-r--r-- 1 root root 1778 Feb 8 2010 media_headset_mic.txt
    -rw-r--r-- 1 root root 1035 Oct 17 21:41 media_wireless.txt
    -rw-r--r-- 1 root root 1774 Sep 20 18:58 phone_back_speaker.txt
    -rw-r--r-- 1 root root 802 Oct 17 22:21 phone_bluetooth_sco.txt
    -rw-r--r-- 1 root root 2114 Oct 10 17:50 phone_front_speaker.txt
    -rw-r--r-- 1 root root 1798 Feb 16 2009 phone_headset.txt
    -rw-r--r-- 1 root root 2209 May 21 2009 phone_headset_mic.txt
    -rw-r--r-- 1 root root 850 Dec 28 2009 phone_tty_full.txt
    -rw-r--r-- 1 root root 772 Sep 4 2008 phone_tty_hco.txt
    -rw-r--r-- 1 root root 699 Nov 24 2008 phone_tty_vco.txt
    -rw-r--r-- 1 root root 5712 Jun 25 2008 scenarios.xml
    -rw-r--r-- 1 root root 740 Oct 3 2008 voice_dialing_back_speaker.txt
    -rw-r--r-- 1 root root 936 Jul 30 2008 voice_dialing_bluetooth_sco.txt
    -rw-r--r-- 1 root root 723 Oct 3 2008 voice_dialing_front_speaker.txt
    -rw-r--r-- 1 root root 687 Oct 3 2008 voice_dialing_headset.txt
    -rw-r--r-- 1 root root 687 Oct 3 2008 voice_dialing_headset_mic.txt
  8. #28  
    Thanks for the reply! Patching this manually looks too complicated for me, I'll probably wait for somebody more experienced to come along

    And I did notice that you have phone_front_speaker.txt in both /a and /b folders.. does it work if you edit /b/phone_front_speaker.txt instead?
  9. #29  
    Be sure to send the file as email attachment when trying to use internlz...it won't work otherwise.
  10. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #30  
    Quote Originally Posted by Furuboru View Post
    T
    And I did notice that you have phone_front_speaker.txt in both /a and /b folders.. does it work if you edit /b/phone_front_speaker.txt instead?
    Yes, on the Sprint Pre there is a copy in both versions. I actually edited both. If I recall, it seemed like editing the only the one in the b folder did not do the trick and I had to edit the one in the a folder as well...
  11. 12gage's Avatar
    Posts
    123 Posts
    Global Posts
    130 Global Posts
    #31  
    thank you for your hard work, would it be possible to have an light version? One in-between this and the stock volume? I wanted a increase but not blown speakers or ear drums
  12. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #32  
    Quote Originally Posted by 12gage View Post
    thank you for your hard work, would it be possible to have an light version? One in-between this and the stock volume? I wanted a increase but not blown speakers or ear drums
    Maybe give it it a try and let me know specifically which volume(s) you think are too high. I can then figure out what needs to be changed.
  13. #33  
    epic patch man i love this...
  14. h-cubed's Avatar
    Posts
    463 Posts
    Global Posts
    518 Global Posts
    #34  
    Great work all involved... my swipe up sound is still surprisingly loud! I had to turn down the System volume a little bit...

    Is there maybe a happy medium somewhere between the original voulume and the patched version of the rear speaker?
    Last edited by H Cubed; 10/18/2010 at 01:45 PM.
    Ħ╬čųβΔ
    Sent from my HTC Evo 4G
  15. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #35  
    Quote Originally Posted by H-Cubed View Post
    Great work all involved... my swipe up sound is still surprisingly loud! I had to turn down the System volume a little bit...

    Is there maybe a happy medium somewhere between the original voulume and the patched version of the rear speaker?

    Try this one. The original was at +0dB. My original tweak set it to +12dB. The attached is +6dB.

    Think you might need to uninstall your current patch, then install this version.

    EDIT: Patch revised to include front speaker in-call volume increase patch
    Attached Files Attached Files
    Last edited by jc-Treo; 11/13/2010 at 02:49 PM.
  16. ToddK's Avatar
    Posts
    666 Posts
    Global Posts
    905 Global Posts
    #36  
    Such a simple thing, such a big improvement!

    Nice job! Thanks!
  17. forcvcr's Avatar
    Posts
    81 Posts
    Global Posts
    85 Global Posts
    #37  
    anyway you can make this work with Bluetooth?
  18. ToddK's Avatar
    Posts
    666 Posts
    Global Posts
    905 Global Posts
    #38  
    I think it does! ;-)

    The patch bluetooth-volume increases the in call and media volume while on a bluetooth headset. After applying patch REBOOT IS MANDATORY for patches to work. Luna restart won't apply change.
  19. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #39  
    Quote Originally Posted by r00t View Post
    anyway you can make this work with Bluetooth?
    They will definitely increase the in-call bluetooth volume.

    Without much experimentation, it also appears to my ears that the patch for the back speaker media volume also increased the bluetooth media volume (a2dp).
  20. #40  
    Mamouton, What is the most updated version you have? I need to at least the front and back speaker, but will install whichever one has all or the most of them in it. This will be great when I get this on there!
Page 2 of 18 FirstFirst 123456712 ... LastLast

Posting Permissions