Page 18 of 18 FirstFirst ... 8131415161718
Results 341 to 348 of 348
  1. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #341  
    Quote Originally Posted by calypso666 View Post
    yes i have downloaded the right files. which are from posts 268 and 269. the name of the files are media back speaker patch and media headset volume. is there any other way i can do this? thank you again.
    Same error when you try to install using Preware?
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
  2. #342  
    yep. same error too. complains it cannot download aupt scripts from webos internals.
  3. #343  
    Quote Originally Posted by mamouton View Post
    I have been getting that same error. What i realize is that even when it doesn't say it applied sometimes it does apply I would try a luna or restart once you get the error and you should see it applied.
    thanks for the tip, actually I did try this but the spkr-hdst-incall-volume.patch I downloaded from post #1 which I was trying to install with WebOSqi did not take even after the full reset. I tried to manually install files sent to me by JC-Treo into the appropriate directories using internalz (having backed up the original files first) but the reset unfortunately put my pre- into an infinite loop where it got stuck on the palm logo. I did the orange key-sym-R reset - same result. Taking out the battery also didnīt help. Finally I had to doctor my pre to get it up and running again. Had some troubles logging into my profile but eventually it worked. After the doctor I regained data and wifi access (a nice side effect, since I had problems with this before) and now I managed to install the Increase-Speaker_Headset-Volume Patch using Preware and apparently this did work properly. The patch I had originally tried to install with WebOSqi did not appear in preware. I am not going to try installing it again with WebOSqi, for now the patch I installed serves my purpose though it would have been nice to have the front speaker incall volume increased, too. I would try it if the necessary patch for this was available in preware, but I guess that wonīt happen soon as all the other patches listed there except the bluetooth one are not available for 1.4.5. right now. Again thanks for your help, jc-Treo, mamouton and all other patch contributors! Now I can listen to my music at a decent volume!
    Handspring Visor -> Palm III -> Palm Tungsten T2 -> Palm Tungsten T5 -> Palm Lifedrive -> Palm Pre -> HP Veer -> HP Touchpad -> HP Pre3
  4.    #344  
    I believe the reason both wouldn't install is because one or the other contains all patches. If you look at the first post in this thread it might offer a better explanation.

    -- Sent from my Palm Pre using Forums
  5. #345  
    Quote Originally Posted by mamouton View Post
    I believe the reason both wouldn't install is because one or the other contains all patches. If you look at the first post in this thread it might offer a better explanation.

    -- Sent from my Palm Pre using Forums
    I only tried to install one patch, the spkr-hdst-incall-volume.patch from post #1 using WebOSqi. When that gave me the error I described above, jc-Treo sent me some *.txt files to substitute for the original files I had in the etc/audio/a and etc/audio/b directories on my pre- (these files were not patches but txt files to be copied into the right directories manually using Internalz). Something went wrong when I manually installed these files which caused my pre to get stuck in a reboot loop, so I had to doctor the phone, then I reinstalled preware and used it to install the Increase Speaker Headset Volume Patch and this worked fine, I didnīt try to install any other volume increase patches. Thanks for pointing out that some of the patches are contained in another patch, I will make sure not to try to install any patches that duplicate parts of the ones I already have installed.
    Handspring Visor -> Palm III -> Palm Tungsten T2 -> Palm Tungsten T5 -> Palm Lifedrive -> Palm Pre -> HP Veer -> HP Touchpad -> HP Pre3
  6. jsabo's Avatar
    Posts
    427 Posts
    Global Posts
    479 Global Posts
    #346  
    Just read the entire thread, and I'm not sure about how to resolve my issue:

    I installed the patch via Preware, but I'm getting too much distortion on my Bluetooth. What do I need to do to install the 6Bd patch?

    I'm on 1.4.5 still.

    Thanks!
  7. #347  
    From this thread it's unclear if these will work with 2.01 on VZW Pre 2, I get the same error about cannot download aupt scripts from webos internals. Preware lists the patches as not being available for my version.
  8. #348  
    Anything like this for the Veer?
Page 18 of 18 FirstFirst ... 8131415161718

Posting Permissions