Page 15 of 18 FirstFirst ... 5101112131415161718 LastLast
Results 281 to 300 of 348
  1. #281  
    Could you update to webos2.1 ?
  2. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #282  
    Quote Originally Posted by Freshyz View Post
    Strange. The OP links are not working for me either. Not sure why, anyone elase having issues currently installing these patches?
    (using a Pre- 1.4.5 and yes I'm doing a full restart)

    I am not sure. Those have been working for some time now, at least for US Sprint Pre's

    Which ones are cause problems? could you send me the error?

    Maybe the reset is not correct- try a full power down.
    Last edited by jc-Treo; 03/13/2011 at 11:09 AM.
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
  3. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #283  
    Quote Originally Posted by sunsealeo View Post
    Could you update to webos2.1 ?
    Not sure what you mean.

    All patches I posted in this thread starting at post #265 are for 2.1.0
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
  4. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #284  
    Quote Originally Posted by mamouton View Post
    the front speaker incall volume patch is not installing I am getting an error. Is the file touched in one of your other patches.
    Be sure to uninstall any prior in-call volume patch. Check /etc/audio/b to make sure that webOS QI completed the uninstall. I am not sure if the prior version cleanly uninstalls. I will check everything again in the morning to see if one of the other patches touches those files.

    Different topic- did you check the BT patches? Can you tell me if those seemed to work?

    Thanks!
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
  5. #285  
    This combination installed and works just fine on my 2.1.0 Sprint-

    speakerphone_volume_increase.patch
    media_back_speaker.patch
    media_headset_volume.patch
    front_speaker_in_call_volume_increase.patch
  6.    #286  
    I will try later this afternoon. I installed all patches I hadn't looked into the patches to see which ones had duplicates. The media from the back speaker when turned all the way up seems a little distorted I think. I will uninstall to see if I get the same results.
  7. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #287  
    Quote Originally Posted by mamouton View Post
    I will try later this afternoon. I installed all patches I hadn't looked into the patches to see which ones had duplicates. The media from the back speaker when turned all the way up seems a little distorted I think. I will uninstall to see if I get the same results.
    If you are having trouble with the in-call front speaker patch:

    For some reason, the install seems to have installed the patch on one file even through it caused a reject. This created a .rej file. Then, when you uninstall the patch, it does not put the original file back.

    If you are having this problem, /etc/audio/b will contain these files:

    phone_front_speaker.txt
    phone_front_speaker.txt.rej
    phone_front_speaker.txt.webosinternals.orig

    what you will want to do is delete the .rej file, and replace the phone_front_speaker.txt file with the webosinternals.orig version. Once it is replaced, the webosintelals.orig version should be deleted or renamed.

    You should be able to re-install the new version of the front speaker in call volume patch.

    Sorry for problems I have caused!
    Last edited by jc-Treo; 03/13/2011 at 11:10 AM.
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
  8.    #288  
    hey no problem. This is super loud via bluetooth I am not sure how I sound to others though. Can it be turned down a little bit? It doesn't appear to affect the bluetooth media I need to uninstall and see if I notice a difference. I am not sure who is posting the patches to preware. I am getting the declined emails.
  9.    #289  
    Quote Originally Posted by jc-Treo View Post
    Be sure to uninstall any prior in-call volume patch. Check /etc/audio/b to make sure that webOS QI completed the uninstall. I am not sure if the prior version cleanly uninstalls. I will check everything again in the morning to see if one of the other patches touches those files.

    Different topic- did you check the BT patches? Can you tell me if those seemed to work?

    Thanks!
    THe bluetooth on call patch is REAL loud. I have to turn the bar all the way down to one now.
  10.    #290  
    Ok jctreo I can verify the bluetooth patch for media does work. If you could turn down the volume on all patches a little bit it would be greatly appreciated. My phone rang earlier and I dang near jumped off the couch.

    Edit: bluetooth media patch works great I turned pre down half way. Any chance in lowering the volume a little bit? Great job as always.
  11.    #291  
    Quote Originally Posted by jc-Treo View Post
    If you are having trouble with the in-call front speaker patch:

    For some reason, the install seems to have installed the patch on one file even through it caused a reject. This created a .rej file. Then, when you uninstall the patch, it does not put the original file back.

    If you are having this problem, /etc/audio/b will contain these files:

    phone_front_speaker.txt
    phone_front_speaker.txt.rej
    phone_front_speaker.txt.webosinternals.orig

    what you will want to do is delete the .rej file, and replace the phone_front_speaker.txt file with the webosinternals.orig version. Once it is replaced, the webosintelals.orig version should be deleted or renamed.

    You should be able to re-install the new version of the front speaker in call volume patch.

    Sorry for problems I have caused!
    I found the issue /etc/audio/a/ doesn't have a phone_front_speaker.txt there are only carrier.txt, media_headset.txt, media_headset-mic.txt, and phone_headset_mic.txt
  12. #292  
    Quote Originally Posted by jc-Treo View Post
    If you are having trouble with the in-call front speaker patch:

    For some reason, the install seems to have installed the patch on one file even through it caused a reject. This created a .rej file. Then, when you uninstall the patch, it does not put the original file back.

    If you are having this problem, /etc/audio/b will contain these files:

    phone_front_speaker.txt
    phone_front_speaker.txt.rej
    phone_front_speaker.txt.webosinternals.org

    what you will want to do is delete the .rej file, and replace the phone_front_speaker.txt file with the webosinternals.orig version. Once it is replaced, the webosintelals.orig version should be deleted or renamed.

    You should be able to re-install the new version of the front speaker in call volume patch.

    Sorry for problems I have caused!
    Thanks! That did the trick!
  13. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #293  
    Quote Originally Posted by mamouton View Post
    I found the issue /etc/audio/a/ doesn't have a phone_front_speaker.txt there are only carrier.txt, media_headset.txt, media_headset-mic.txt, and phone_headset_mic.txt
    Ok- it seems to be carrier based. I revised post #270 to include patches a and b for front speaker in-call volume. People can try to install one and/or the other and see what works.

    Hope this helps folks!
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
  14.    #294  
    Thanks! any chance on getting them turned down a little bit. They are very loud.
  15. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #295  
    Quote Originally Posted by mamouton View Post
    Thanks! any chance on getting them turned down a little bit. They are very loud.
    yep...working on it now!
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
  16. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #296  
    Quote Originally Posted by mamouton View Post
    Thanks! any chance on getting them turned down a little bit. They are very loud.

    Ok- Here are two that should be less increase, a2dp and bluetooth phone.

    Can you let me know which others you need specifically?

    Cheers!

    EDIT: added back speaker media patch that is only 6db increase rather than the previous 12db
    Attached Files Attached Files
    Last edited by jc-Treo; 03/14/2011 at 09:43 AM. Reason: revising and adding patches
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
  17.    #297  
    Will do! THanks trying to get the PRL hack working now having problems getting the driver installed
  18. #298  
    great work! Any chance for a lower back speaker patch? You are the master of volume!
  19. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #299  
    I went to uninstall with the intention of trying to reinstall again and I am getting this error. Any suggestions?

    Failed
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/ca.canucksoftware.patches.spkr-hdst-incall-volume6b-media-back-speaker.prerm 2>&1
    Check for md5sum in /usr/lib/ipkg/info
    Check for md5sum in /usr/lib/ipkg/info
    Check for md5sum in /usr/lib/ipkg/info
    Check for md5sum in /usr/lib/ipkg/info
    Check for md5sum in /usr/lib/ipkg/info
    Check for md5sum in /usr/lib/ipkg/info
    md5sum: can't open '/etc/audio/a/phone_headset_mic.txt.webosinternals.orig': No such file or directory
    Unreversed patch detected! Ignore -R? [n]
    Apply anyway? [n]
    2 out of 2 hunks ignored -- saving rejects to file etc/audio/a/phone_headset_mic.txt.rej
  20. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #300  
    Quote Originally Posted by Freshyz View Post
    I went to uninstall with the intention of trying to reinstall again and I am getting this error. Any suggestions?

    Failed
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/ca.canucksoftware.patches.spkr-hdst-incall-volume6b-media-back-speaker.prerm 2>&1
    Check for md5sum in /usr/lib/ipkg/info
    Check for md5sum in /usr/lib/ipkg/info
    Check for md5sum in /usr/lib/ipkg/info
    Check for md5sum in /usr/lib/ipkg/info
    Check for md5sum in /usr/lib/ipkg/info
    Check for md5sum in /usr/lib/ipkg/info
    md5sum: can't open '/etc/audio/a/phone_headset_mic.txt.webosinternals.orig': No such file or directory
    Unreversed patch detected! Ignore -R? [n]
    Apply anyway? [n]
    2 out of 2 hunks ignored -- saving rejects to file etc/audio/a/phone_headset_mic.txt.rej

    hmm.. This seems to be similar to the problem a few posts ago.

    Try uninstalling a second time and see if it still gives the error.

    Curious that we did not see these errors back several months ago.
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad

Posting Permissions