Page 12 of 18 FirstFirst ... 27891011121314151617 ... LastLast
Results 221 to 240 of 348
  1. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #221  
    Quote Originally Posted by h2onions View Post
    No, none of them seemed any louder to me . I was still very quit, and I could barely hear the person on the other line. I restarted (not luna restart) the phone. It's still hard to hear.

    Hmm... If nothing seems louder (music, speaker phone, ring tones, head phones, etc.), then the patches must not have taken.

    Maybe try uninstalling them all and re-installing. I also hold the power button and toggle the mute switch 3 times to do the reboot.

    That being said, even on an un-patched Pre, the front speaker volume should not be that quiet. That makes me think you might have a hardware problem....
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
  2. #222  
    Installed and it definitely increased the volume but there was a significant degradation in quality of sound over blue tooth and handset. I am using a Jawbone Icon. Sound was louder but lacked something in quality. The patch also un-installed easily and everything is back to normal. Wish it had worked.
  3. h2onions's Avatar
    Posts
    10 Posts
    Global Posts
    11 Global Posts
    #223  
    Quote Originally Posted by jc-Treo View Post
    Hmm... If nothing seems louder (music, speaker phone, ring tones, head phones, etc.), then the patches must not have taken.

    Maybe try uninstalling them all and re-installing. I also hold the power button and toggle the mute switch 3 times to do the reboot.

    That being said, even on an un-patched Pre, the front speaker volume should not be that quiet. That makes me think you might have a hardware problem....
    Then could it be a hardware problem? because everything else works fine (headset, headphones, and speaker phone) it also sounds louder than without the patch. However the ear piece is still soft .
  4. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #224  
    Quote Originally Posted by h2onions View Post
    Then could it be a hardware problem? because everything else works fine (headset, headphones, and speaker phone) it also sounds louder than without the patch. However the ear piece is still soft .
    thinking hardware....
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
  5. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #225  
    Quote Originally Posted by rtrain View Post
    Installed and it definitely increased the volume but there was a significant degradation in quality of sound over blue tooth and handset. I am using a Jawbone Icon. Sound was louder but lacked something in quality. The patch also un-installed easily and everything is back to normal. Wish it had worked.
    If you have a specific request as to what you want increased, or what you want increased but less than the amount in the current patches, I can try to make a patch for you....
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
  6. #226  
    How do some people know their volume levels? (number value)
  7. #227  
    This is great mamouton. It sure helps me with my Sprint Pre Plus and my 74 year old mom with her Pre.
    Commodore Pet, Commodore 64&128, Amiga 4000, PC-7, Ubuntu, Treo 650. Treo 755p,Sprint Palm Pre Plus 2.2.4,2 Sprint Pre2 2.2.4, TouchPad 32gig.
  8. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #228  
    Quote Originally Posted by team View Post
    How do some people know their volume levels? (number value)
    You mean by counting the numbers of bars on the screen as you raise and lower the volume?
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
  9. #229  
    I uninstalled the patch but the sound is still really loud, and it distorts when I get text messages. Suggestions? Restarted multiple times.
  10. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #230  
    Quote Originally Posted by Telperion View Post
    I uninstalled the patch but the sound is still really loud, and it distorts when I get text messages. Suggestions? Restarted multiple times.
    Probably just go run the "Sounds & Ringtones" app, and reduced the "system sounds volume".
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
  11. #231  
    Quote Originally Posted by jc-Treo View Post
    You mean by counting the numbers of bars on the screen as you raise and lower the volume?
    No, they actually give #'s like 75 or 80.....like a sliding scale.
  12. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #232  
    Quote Originally Posted by team View Post
    No, they actually give #'s like 75 or 80.....like a sliding scale.

    I have not seen that.
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
  13.    #233  
    Quote Originally Posted by rtrain View Post
    Installed and it definitely increased the volume but there was a significant degradation in quality of sound over blue tooth and handset. I am using a Jawbone Icon. Sound was louder but lacked something in quality. The patch also un-installed easily and everything is back to normal. Wish it had worked.
    I have a jawbone Icon and I did not suffer from a degrade in quality. I actually have to cut the phone and headset down to save my ears.
  14. #234  
    ^same here!
  15. iamkevint's Avatar
    Posts
    13 Posts
    Global Posts
    20 Global Posts
    #235  
    I just recently had to bring my Pre in to replace the speaker on the front of the phone because it just all together stopped working. But prior to that, I doctored my phone thinking that one of the patches had to do with something or another, but that didn't solve anything. After getting my phone back from the repair center, they said that the went ahead and replaced both front and back speaker, although my back speaker was fine.

    Anyways, I went home and reinstalled my phone, one of my most important being the headset/speaker patch, and neither the one I had saved on my laptop, the one in post #35, nor the one in Preware seems to make my phone as loud as it used to be prior to bringing it in. I only had to have it on the 4th bar for my ringtone for it to be super loud, now it seems like it needs to be on the 7th to have similar results. Any ideas? Could it just be a bad speaker repair?
  16. #236  
    Thank you very much for this patch. :-)
  17. #237  
    soo...updating them for the pre2? maybe, please, especially the backspeaker patch, its too damn quiet to jam too
  18. ToddK's Avatar
    Posts
    666 Posts
    Global Posts
    905 Global Posts
    #238  
    I went into my Sprint store to get yet another refurb due to a bad back speaker, and was surprised, (and very happy to discover), they were now allowed to do repairs on the Pre. (keyboards, speakers, power switches, volume buttons)

    Ten mins. later, (on Christmas Eve no less), it was done. Sooo much better than "re-build" another refurb.

    New Speaker + This Patch = Happy Pre owner.

    FYI - the cause for most speakers going bad is NOT usually a "blown" speaker. 90% of bad speakers, are caused by metal fillings getting into the speaker. I sometimes do metal work, (grinding, welding, sharpening lawn mower blades, etc.), and each time I did, within a day the speaker "blew". After the 3rd time I started to notice the pattern...

    The tech at the Sprint store confirmed this. Almost every speaker he has seen, that was sounding "blown", or had no sound, had small metal filings almost "bonded" to the speaker magnet, causing it to sound distorted, and eventually destroying the speaker cone. Compressed air doesn't seem to work at dislodging them and usually just made the problem worse of causing the speaker to fail completely.

    So if your speaker goes bad, check around as some, but not all, Sprint stores can now just replace it.

    I've put a small piece of scotch tape on the inside, (facing out), of the touchstone cover to prevent anything from getting in again. (it ever so slightly muffles the sound volume, but this patch takes care of that problem.) ;-)
    Last edited by ToddK; 12/27/2010 at 07:17 AM.
  19. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #239  
    Quote Originally Posted by kel101 View Post
    soo...updating them for the pre2? maybe, please, especially the backspeaker patch, its too damn quiet to jam too
    Sorry. I am on Sprint and do not have a Pre 2 so no real way to work on a patch. I could try to look at the files from webos doctor for the pre 2 if I have a chance.
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
  20.    #240  
    I have made one but the bluetooth one is buggy! jc-treo check your pm.

Posting Permissions