Page 7 of 7 FirstFirst ... 234567
Results 121 to 140 of 140
  1. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #121  
    Quote Originally Posted by NABRIL15 View Post
    great work again, mamounton. I installed this yesterday, and now I notice that when I place and end a call, I get the volume display right below the end button. Kind of annoying. When making a call, it displays the volume speaker with no bars colored (all greyed out), and when I end a call, it shows the speaker with my current volume setting.

    Is anyone else getting this? I only installed 2 patches yesterday: this one, and a phone scrim one, so this is more than likely the culprit.
    Just tried and I do not see this. Based on what I am editing (the values pushed into certain registers of the audio chip), I would not think it would cause the type of behavior you are seeing.
  2. #122  
    i removed the patch, rebooted phone, and I see that the behavior continues. so this patch is not to blame.
  3. #123  
    nabril15 Do you still have the no alerts while on a call patch installed. What you are describing reminds me of that patch's behavior.
  4. cballin22's Avatar
    Posts
    63 Posts
    Global Posts
    64 Global Posts
    #124  
    i did that all in one patch did full reset pull battery just in case and put back in the back speaker is def louder on the swipe away havnt tested headset yet because at work nor have i tested bluetooth but looks promising
  5. #125  
    Quote Originally Posted by mamouton View Post
    nabril15 Do you still have the no alerts while on a call patch installed. What you are describing reminds me of that patch's behavior.
    i tried to install your patch today and i got an error and no install !
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #126  
    Quote Originally Posted by Shadavis08 View Post
    i tried to install your patch today and i got an error and no install !
    Will not work on the pixi. Also, the file structure on German Pre's appears to be different from that on my Sprint pre.
    Last edited by jc-Treo; 11/13/2011 at 08:31 AM.
  7. #127  
    there so many patches in this thread..which is the one I want for my pre? :/
  8. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #128  
    Quote Originally Posted by kel101 View Post
    there so many patches in this thread..which is the one I want for my pre? :/
    http://forums.precentral.net/webos-p...ll-volume.html
  9. #129  
    nooooooo. Thanks for the effort trying to get it to work on the pixi. Great job everyone!
  10.    #130  
    Quote Originally Posted by kel101 View Post
    there so many patches in this thread..which is the one I want for my pre? :/
    the incall tweak i made is incorporated in the newest patch.
  11. #131  
    ok i just want a patch that make people louder when i talk to them on the phone ! which patch does this and works ?
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  12. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #132  
    Quote Originally Posted by Shadavis08 View Post
    ok i just want a patch that make people louder when i talk to them on the phone ! which patch does this and works ?
    Post #1 in this thread contains a patch that will make the front speaker louder when on a phone call.
    Last edited by jc-Treo; 10/18/2010 at 10:01 PM.
  13. #133  
    Quote Originally Posted by mamouton View Post
    nabril15 Do you still have the no alerts while on a call patch installed. What you are describing reminds me of that patch's behavior.
    yes mamout---I had that patch and as it was doing before, it continues to show the volume controls before and after a call. I removed it, and behavior disappeared.
  14. #134  
    Can i use it for my pxix?
  15. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #135  
    Quote Originally Posted by huiyuan View Post
    Can i use it for my pxix?
    You mean Pixi?

    No, this is not for the Pixi. I tired to get something to work on it, but was never really happy with it as I felt it resulted in too much clipping. You can look here:

    http://forums.precentral.net/palm-pi...need-help.html
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
  16. #136  
    Are there any plans for getting this to work on the Pre 3?
  17. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #137  
    Quote Originally Posted by PDAGeek View Post
    Are there any plans for getting this to work on the Pre 3?
    Wish I could, but I have no idea how to control incall volume.

    If you want to increase the volume of media play back, I would highly recommended the Touchvol application. This also lets you adjust a 5-band equalizer.
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
  18. #138  
    Wow... that increased the volume on my Pre 3. Now It's super loud. Thanks for the tip. I'm assuming it doen't work for bluetooh headsets? I don't have my bluetooth head set on me right now.
  19. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #139  
    Quote Originally Posted by PDAGeek View Post
    Wow... that increased the volume on my Pre 3. Now It's super loud. Thanks for the tip. I'm assuming it doen't work for bluetooh headsets? I don't have my bluetooth head set on me right now.

    Great!

    You are correct, Touchvol does not help with bluetooth volume.
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
  20. #140  
    Quote Originally Posted by jc-Treo View Post
    You mean Pixi?

    No, this is not for the Pixi. I tired to get something to work on it, but was never really happy with it as I felt it resulted in too much clipping. You can look here:

    http://forums.precentral.net/palm-pi...need-help.html
    Quote Originally Posted by jc-Treo View Post
    Great!

    You are correct, Touchvol does not help with bluetooth volume.
    So when are you gonna get a patch out to increase the volume for bluetooth??? Just kidding. Thanks for the tip. I didn't know about the Touchvol app.
Page 7 of 7 FirstFirst ... 234567

Posting Permissions