Page 6 of 7 FirstFirst 1234567 LastLast
Results 101 to 120 of 140
  1. #101  
    I so want this to work!!!!!! But I have noticed no differance at all. This is suppose to work for the ear piece volume right, the one built into my pre? I have tried the original a&b patches, the combined patch, the latest everything patch from a page or 2 ago, and still notice no differance in call volume. The patch says it installs, I reset and no differance. Man I so want this to work
  2. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #102  
    Quote Originally Posted by mamouton View Post
    Is there a media control in there somewhere?
    You mean for playing media through a bluetooth headset? The files should be media_wireless.txt and/or media_a2dp.txt. But neither of them seemed to have any affect on my bt audio volume....

    Did you try listening to an mp3 via bluetooth? It kinda seemed to me like it was louder today, but I have not tried for months. Wondering if the edit to the media_back_speaker.txt file might have also increased the bt volume?
  3. #103  
    Ok jctreo you are the man!! That increased the volume during a call big time. The only thing now my media doesn't play through the bluetooth anymore.

    I am going to do another reboot.
  4. #104  
    Quote Originally Posted by loopytee View Post
    I so want this to work!!!!!! But I have noticed no differance at all. This is suppose to work for the ear piece volume right, the one built into my pre? I have tried the original a&b patches, the combined patch, the latest everything patch from a page or 2 ago, and still notice no differance in call volume. The patch says it installs, I reset and no differance. Man I so want this to work
    Did you do a full reboot? That is a necessary step luna restart wont make the changes.
  5. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #105  
    Quote Originally Posted by mamouton View Post
    Ok jctreo you are the man!! That increased the volume during a call big time. The only thing now my media doesn't play through the bluetooth anymore.

    I am going to do another reboot.
    Just checked mine and I am getting a2dp media....

    Hope the reboot does it for you!
  6. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #106  
    Quote Originally Posted by loopytee View Post
    I so want this to work!!!!!! But I have noticed no differance at all. This is suppose to work for the ear piece volume right, the one built into my pre? I have tried the original a&b patches, the combined patch, the latest everything patch from a page or 2 ago, and still notice no differance in call volume. The patch says it installs, I reset and no differance. Man I so want this to work
    also these will not work on the pixi!
  7. #107  
    YES!!!!!! the extra reboot brought media back to bluetooth.
  8. #108  
    Ahhh Now I am set! I knew you could do it.

    I forgot I had a pair of Bose headphones laying around. This thing sounds like a concert hall now.

    I think a thread needs to be made with the patches in there so people can get to them without searching very hard. Thanks again jctreo for not giving up on the bluetooth part!
    Last edited by mamouton; 10/17/2010 at 11:11 PM.
  9. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #109  
    Quote Originally Posted by mamouton View Post
    Ahhh Now I am set! I knew you could do it.
    Awesome! Loving webOS and the community.

    I should probably put all this stuff on the wiki at some point.... but I am guessing we will be back to square one when the pre2 comes out!

    Cheers! -Jud
  10. #110  
    yes but people can enjoy while we are waiting for 2.0 this is definitely a plus. Creating a new thread now for the patches to be on the first post.
    Last edited by mamouton; 10/17/2010 at 11:20 PM.
  11. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #111  
    Quote Originally Posted by mamouton View Post
    yes but people can enjoy while we are waiting for 2.0 this is definitely a plus.
    and thank you for the prompting. I should have worked on the other files a long time ago, but the wired headset tweak was enough for me.

    Hey, are your bose headphone bluetooth? I am just trying to see if anyone else thins bluetooth media (a2dp) is also louder, or if my ears are just foolin' me!
  12. #112  
    No bose is wired but my jawbone icon is bluetooth and I know the incall volume is louder. I think the a2dp is louder as well, but it isn't as loud as the in call one. I wish it could go louder but I don't want to damage my ear. LOL!

    Is there a tweak you can make to that file that might make it louder or are we just going with the assumption that the back speaker fix changed that one as well?

    I looked at the media wireless and my interpertation is that the a2dp is based on the back speaker not that it changes when we changed the back speaker.txt file Are there some changes you can make that I can patch right quick?

    Hey I just looked at both files side by side and they are the exact same so I am going to apply the tweaks you made for the back speaker and make a patch.
    Last edited by mamouton; 10/17/2010 at 11:38 PM.
  13. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #113  
    Quote Originally Posted by mamouton View Post
    Is there a tweak you can make to that file that might make it louder or are we just going with the assumption that the back speaker fix changed that one as well?
    Sadly I maxed out everything in the a2dp and wireless media files and they just did not seem to do anything more...

    I have been listening to my moto S9's for the last hour and they sound way louder than I remember.....
  14. #114  
    I am trying this with the media wireless
    - setreg 0x1a 0x33
    + setreg 0x1a 0x03
    I am luna restarting now to do a full reboot.
  15. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #115  
    Quote Originally Posted by mamouton View Post
    I am trying this with the media wireless
    - setreg 0x1a 0x33
    + setreg 0x1a 0x03
    I am luna restarting now to do a full reboot.
    yep....tried that....
  16. #116  
    Quote Originally Posted by jc-Treo View Post
    yep....tried that....
    We didn't make a patch for this one do you want me to include this with the bluetooth one?
  17. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #117  
    Quote Originally Posted by mamouton View Post
    We didn't make a patch for this one do you want me to include this with the bluetooth one?
    Unless you heard something I did not....I did not think it had any effect on bluetooth media playback...
  18. #118  
    Quote Originally Posted by jc-Treo View Post
    Unless you heard something I did not....I did not think it had any effect on bluetooth media playback...
    Well as loud as it is now I can't tell. I need to go to a quiet room to let my ears adjust. Lol
  19. #119  
    Quote Originally Posted by mamouton View Post
    jctreo were you able to look at the wireless hdst file I posted to see if you could make any changes?

    Here is the combined patch of all the volume patches.
    So I used this patch and I don't hear any difference in the ear piece (successfully installed via WebOS QI). Am I suppose to install the other two patches on page 1?

    Update: Correction, took 2 full reboots but it's working great now. Thanks Devs!
    Last edited by Achill3s; 10/18/2010 at 01:37 AM.
    Achill3s' Palm Pre: Modded and patched to death!!
  20. #120  
    great work again, mamounton. I installed this yesterday, and now I notice that when I place and end a call, I get the volume display right below the end button. Kind of annoying. When making a call, it displays the volume speaker with no bars colored (all greyed out), and when I end a call, it shows the speaker with my current volume setting.

    Is anyone else getting this? I only installed 2 patches yesterday: this one, and a phone scrim one, so this is more than likely the culprit.
Page 6 of 7 FirstFirst 1234567 LastLast

Posting Permissions