Results 1 to 18 of 18
  1.    #1  
    attached at the bottom is the audio fix for the incall volume, works great!
    Last edited by fixxxer1022; 10/11/2010 at 07:23 PM.
  2.    #2  
    really? nobody is interested at all?
  3. #3  
    Hell no, my Pre haz da bomb volumez. Your Pre sounds like it's broken. Get a new device.
  4.    #4  
    Quote Originally Posted by blue duck butter View Post
    Hell no, my Pre haz da bomb volumez. Your Pre sounds like it's broken. Get a new device.
    i doubt it as it is a well known issue with the pre. do a google search.
  5. #5  
    You could use Mp3Gain to raise he volume of your incoming call ring tone. I do not have an issue with the volume and I use a number of unique ring tones for callers and also for my emails and text messages. I hope this helps...Cheers.


    "How art thou, thou globby bottle of cheap, stinking chip oil? Come and get one in the yarbles, if ya have any yarbles, you eunuch jelly thou!"
  6.    #6  
    Quote Originally Posted by activedodger View Post
    You could use Mp3Gain to raise he volume of your incoming call ring tone. I do not have an issue with the volume and I use a number of unique ring tones for callers and also for my emails and text messages. I hope this helps...Cheers.
    my ringtones are fine, its the low media volume and incall phone volume that needs to be raised. im shocked no one has done this yet as there are alot of threads on the net about the issue.
  7. #7  
    My volume is perfect, seems to be your pre.
  8.    #8  
    Quote Originally Posted by holo650 View Post
    My volume is perfect, seems to be your pre.
    might be but it seems weird that's the only issue im having. there are alot of threads about the issue so im sure this is not just an issue with my phone. problem is there is no solution yet.
  9.    #9  
    Quote Originally Posted by blue duck butter View Post
    Hell no, my Pre haz da bomb volumez. Your Pre sounds like it's broken. Get a new device.
    if you buy me a new one ill take it!
  10. mk3
    mk3 is offline
    mk3's Avatar
    Posts
    575 Posts
    Global Posts
    622 Global Posts
    #10  
    I use the back-speaker patch file that mamouton created for speakerphone volume. As far as earpiece speaker or bluetooth goes not sure what to do.
    Here is the link.
    Last edited by mk3; 10/11/2010 at 05:06 PM. Reason: fixed link
    Feedback & Feature Requests | Palm USA

    "Abracadabra Holmes"
    -Cal Naughton, Jr.
  11.    #11  
    Quote Originally Posted by mk3 View Post
    I use the back-speaker patch file that mamouton created for speakerphone volume. As far as earpiece speaker or bluetooth goes not sure what to do.
    Here is the link.
    i may see if i can mod the files myself. thanks for the patch.
  12. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #12  
    Personally, I think the front speaker is plenty loud. However...

    I modified the file /etc/audio/b/phone_front_speaker.txt, but cannot tell if it helps much. You will need to reboot your phone after editing the file. You will see that there are two lines that I changed:

    # *** UMTS ONLY ***
    #
    # Modified 090501 by Ron Horowitz
    # Revised gains for higher EU TMOS
    # Changed AVTXL2PGA to 0x01 +1dB
    # Changed ANAMIC_GAIN to 0x02 +12dB
    # modified: 090214 by Ron Horowitz
    # Corrected volume steps to 2dB per click
    # Reduced by 0x1b 6dB from 0x1b(6dB) to 0x2b(2dB)
    # modified: 090206 by Ron Horowitz
    # modify Rx gain
    # disabled back speaker
    # modified: 081025 by Ron Horowitz
    # changed routing and gains to match JPG files
    # incresed sidetone
    begin phone_front_speaker
    # enable RXL2, RXR2, VRX, TXL2
    setreg 0x02 0xd4
    setreg 0x04 0x01
    setreg 0x05 0x11
    setreg 0x06 0x00
    setreg 0x07 0x08
    setreg 0x08 0x00
    # mix VDX with RXL2
    setreg 0x09 0x10
    # TXL2=0dB
    setreg 0x0c 0x01
    setreg 0x0e 0x01
    setreg 0x0f 0x61
    # L2=0dB
    setreg 0x13 0x3f
    # R2=0dB
    setreg 0x12 0x3f
    setreg 0x16 0x19
    setreg 0x17 0x0c
    # RXL2=2dB
    setreg 0x1b 0x2b
    # RXR2=+6dB
    setreg 0x1c 0x13
    setreg 0x1e 0x00
    # EAR_GAIN=+6dB, input=L2
    setreg 0x21 0x14 ######## I modified this line
    # disable back spkeaer
    setreg 0x2a 0x00
    # h-bridge input=R2
    setreg 0x3a 0x16
    setreg 0x3f 0x00
    # L2=R2=SDRL2+SDRR2
    setreg 0x43 0x30
    # ANAMIC_GAIN=+12dB
    setreg 0x48 0x02
    end
    begin phone_front_speaker_mute
    setreg 0x05 0x00
    end
    begin phone_front_speaker_unmute
    setreg 0x05 0x11
    end
    begin phone_front_speaker_volume_0
    setreg 0x14 0x13
    setreg 0x15 0x1e
    end
    begin phone_front_speaker_volume_1
    setreg 0x14 0x15
    setreg 0x15 0x1e
    end
    begin phone_front_speaker_volume_2
    setreg 0x14 0x17
    setreg 0x15 0x09
    end
    begin phone_front_speaker_volume_3
    setreg 0x14 0x19
    setreg 0x15 0x1e
    end
    begin phone_front_speaker_volume_4
    setreg 0x14 0x1b
    setreg 0x15 0x1e
    end
    begin phone_front_speaker_volume_5
    setreg 0x14 0x1d
    setreg 0x15 0x1e
    end
    begin phone_front_speaker_volume_6
    setreg 0x14 0x1f
    setreg 0x15 0x1e
    end
    begin phone_front_speaker_volume_7
    setreg 0x14 0x21
    setreg 0x15 0x1e
    end
    begin phone_front_speaker_volume_8
    setreg 0x14 0x23
    setreg 0x15 0x1e
    end
    begin phone_front_speaker_volume_9
    setreg 0x14 0x31 ############## I modified this line
    setreg 0x15 0x1e
    end
  13.    #13  
    actually adding volume 9, 10, 11 and upping the number on each did the trick and i may be onto something here. if all works ill release it in this thread.
  14. #14  
    i'm on my 7th Pre and none of mine have had volume issues. Have you tried cleaning your ears? Q-tips are hella cheap. I get mine at the .99 cent store.
  15.    #15  
    Quote Originally Posted by blue duck butter View Post
    i'm on my 7th Pre and none of mine have had volume issues. Have you tried cleaning your ears? Q-tips are hella cheap. I get mine at the .99 cent store.
    are you purposely trolling? because if you have nothing to add, don't respond.

    anyways my tweaks worked great!

    btw if your on your 7th pre maybe you should try a different phone. something more durable maybe?
  16.    #16  
    heres the modified files to up the earpiece phone volume. you must install both of these for it to work.

    inside the zip will be both A & B folders. you must send both of these files that are inside the included folders to the A & B folders on your pre.

    push them to:

    /etc/audio/a/
    /etc/audio/b/

    your all set and you can really tell the difference. back up your old files first before pushing these. ENJOY!
    Attached Files Attached Files
  17.    #17  
    mods please close this thread as i made a new one with the fix.
  18. #18  
    where the patch maker lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->

Posting Permissions