Page 1 of 2 12 LastLast
Results 1 to 20 of 29
  1.    #1  
    This changes the kinetic constants for the App Launcher pages to make flipping between pages a little smoother, and less jerky. As a result the transition time is also a little longer.

    EDIT: The first patch is for WebOS 1.4.5 Palm Pixi owners. The second patch is for 1.4.5 Palm Pre owners.
    Attached Files Attached Files
    Last edited by twilightomni; 10/09/2010 at 11:19 PM.
  2. #2  
    you are cranking them out tonight!
  3. #3  
    Very nice!
    Want to keep up with my exciting new projects? You know where to find me.
  4. #4  
    Tried to download the patch, came up w/ hunk error.. Here's what it said.

    .orig/usr/lib/luna/system/luna-applauncher/jarascripts/widget_scroller.jsjsjs

    usr/lib/luna/system/luna-applauncher/javascripts/widget_scroller.jsjsjs

    Conflicts w/ a patch?
  5. #5  
    No, looks like a typo. Give me a sec...
    Want to keep up with my exciting new projects? You know where to find me.
  6. #6  
    Nevermind, no typo. Not quite sure what's causing the error...
    Want to keep up with my exciting new projects? You know where to find me.
  7.    #7  
    Downloading the patch file just now...

    It does not have those errors. There is no "jarascript" inside the file. Not sure what's wrong there...
  8. #8  
    His other patches were for pixi's I wonder if this one is as well.
  9. #9  
    Found an issue.

    This patch points to /usr/lib/luna/system/luna-applauncher/javascripts/widget_scroller.jsjsjs

    There is no 'javascripts' folder or 'widget-scroller.jsjsjs' $in$ $my$ /$luna$-$applauncher$/ $folder$...
    Want to keep up with my exciting new projects? You know where to find me.
  10. #10  
    Quote Originally Posted by mamouton View Post
    His other patches were for pixi's I wonder if this one is as well.
    That's it! I went through my extracted 1.4.5 Pixi WebOS Doctor, and the file path is correct.

    The Pre is set up differently.
    Want to keep up with my exciting new projects? You know where to find me.
  11. #11  
    Ah I see.. Thanks garrett! I'm not complaining though cuz I'm happy w/ the new wifi patch..
  12.    #12  
    Found it, but my WebOS doctor is out of date...I only have Pre files for 1.4.3. Anyway, the file path appears to be

    /usr/palm/frameworks/mojo/submissions/338 [EDIT:347] /javascripts/widget-scroller.jsjsjs

    Here's a repatched file...I'm not sure if it will work with 1.4.5, but give it a try.
    Attached Files Attached Files
    Last edited by twilightomni; 10/09/2010 at 11:10 PM.
  13. #13  
    Quote Originally Posted by twilightomni View Post
    Found it, but my WebOS doctor is out of date...I only have Pre files for 1.4.3. Anyway, the file path appears to be

    /usr/palm/frameworks/mojo/submissions/338/javascripts/widget-scroller.jsjsjs

    Here's a repatched file...I'm not sure if it will work with 1.4.5, but give it a try.
    Ok sure, however, I just clicked the link but the precentral site said "Invalid Attachment specified. If you followed a valid link, please notify the administrator"
  14. #14  
    Quote Originally Posted by twilightomni View Post
    Found it, but my WebOS doctor is out of date...I only have Pre files for 1.4.3. Anyway, the file path appears to be

    /usr/palm/frameworks/mojo/submissions/338/javascripts/widget-scroller.jsjsjs

    Here's a repatched file...I'm not sure if it will work with 1.4.5, but give it a try.
    1.4.5 uses /submissions/347/

    Want to keep up with my exciting new projects? You know where to find me.
  15.    #15  
    Corrected, thanks. Let me know if that one works.
  16. #16  
    Works great! Thanks dude!

    Edit: do u have a donate link?
  17. #17  
    Yea, I have a donate link. Let me go find it real quick...



    haha just kidding
    Want to keep up with my exciting new projects? You know where to find me.
  18. #18  
    Quote Originally Posted by Garrett92C View Post
    Yea, I have a donate link. Let me go find it real quick...



    haha just kidding
    lol
  19. #19  
    would this conflict with the advanced configuration for app launcher patch?
    "So you can run and tell that, homeboy"
  20. #20  
    It installs with the ACALP I will test later this morning.
Page 1 of 2 12 LastLast

Posting Permissions