Results 1 to 19 of 19
  1.    #1  
    Installed Preware. Then installed 9 patches. Everything worked great. Put my PrePlus on the charger for the night. In the morning my phone won't pick up the Verizon signal. Everthing on the phone works except THe signal issue. PLEASE HELP!
  2. #2  
    Have you tried restarting the phone?
  3. #3  
    What he said...Restart. Not luna restart, but device restart.
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191
  4.    #4  
    yes... restart, shutdown, shutdown with battery removed. I also removed all of the patches.
  5. #5  
    Quote Originally Posted by soupbone217 View Post
    yes... restart, shutdown, shutdown with battery removed. I also removed all of the patches.
    No need to remove patches...Just restart and thats all.
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191
  6.    #6  
    I've restarted the phone.. no kidding, 20 times!
  7. #7  
    Pull the battery. Wait for about 3mins and then put battery back in and restart. The patches shouldnt be the reason why that happens.
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191
  8.    #8  
    I'll try it.
  9.    #9  
    Didn't work.
  10. #10  
    Check your topbar pulldown menu. See if you have the "phone off" toggle
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191
  11.    #11  
    don't have a "phone off" toggle, just airplane mode. Airplane mode is not on.
  12. santos's Avatar
    Posts
    578 Posts
    Global Posts
    627 Global Posts
    #12  
    Are you still in developer mode? If yes, turn it off.

    If that doesn't help, what patches do you have installed?
  13. #13  
    go to phone app,,drop down menu,prefs,,update network,,and while you are there anyway update prl. My phone had been in developer mode for almost a yr,,that would not matter.
  14.    #14  
    yes I am still in developer mode. Ill give that a try. I removed all patches but here is a list of what I had.
    1.4x4 icon
    2. Add date mm/dd
    3.Batery Icon +%
    4.Enable landscape messaging
    5.Enable vibration for calculator
    6.Power button to end calls
    7.Reset icons to first page
    8.Time stamp for texts
    9.Virtual keyboard
    10.systools Mngr
    11. Data on/off phone on/off
  15.    #15  
    Ok, THANK YOU SOOO MUCH!!!!
  16. #16  
    ok,just curious,,what worked? Lol
  17.    #17  
    Ok, THANK YOU SOOO MUCH!!!! I went to the phone screen, drop down menu but couldn't find "update network or update prl" what I did find is VOICE NETWORK with 3 choices, Verizon only, Automatic-A and Automatic-B. It was in B, I switched it to A and MAGIC it worked. I then switched it back to B and it is still working. Thanks again, I thought my phone was toast. You guys are great!
  18. #18  
    cool,i was just going by what my sprint pre says in that menu,,glad it worked,enjoy
  19. #19  
    Quote Originally Posted by zmann View Post
    cool,i was just going by what my sprint pre says in that menu,,glad it worked,enjoy
    for some reason...My sprint Pre preference doesnt say Update network settings or update PRL
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191

Posting Permissions