Page 11 of 11 FirstFirst ... 67891011
Results 201 to 217 of 217
Like Tree3Likes
  1. #201  
    Quote Originally Posted by hectarspace View Post
    Just installed your Megmix patch on my Pre2 2.2.4. (From Preware). Mainly cos I wanted the Imap folders on the server left alone after I deleted my email locally! It used to work on my 1.4.5 Pixi.
    Anyways, after the install on the Pre2 there is no sync button at the bottom of the email inbox folder view. So you can't get your emails. If you tap the masthead it says tap the sync button to sync!! That's mental cruelty! lol ! Am I just being dim or is this a bug?
    Sounds like a bug - it should have a sync button in the bottom right corner of the inbox folder view. Email me your logs starting with the email app closed, then opening it up to the inbox folder view.
    If you like my patches or have found them to be helpful to you, please consider donating here for the time I put into making them.
    - All my programming is done in my spare time, so any donations help motivate me to spend more of my limited time on webOS.
  2. #202  
    Sorry for the delay.. I'm not up to speed with webOs, so I could do with some extra info to extract the data you need. I'd be using Internalz: which log files do you need and where are they? Also your email addr?
    Thanks
  3. #203  
    Quote Originally Posted by hectarspace View Post
    Sorry for the delay.. I'm not up to speed with webOs, so I could do with some extra info to extract the data you need. I'd be using Internalz: which log files do you need and where are they? Also your email addr?
    Thanks
    The patch installs fine on my pre2 2.2.4. After luna restart - when i bring up Email app it is now missing buttons. Both in list view and email view. I can't get to compose view because the buttons are missing. Also where do i turn on/off the settings?
  4. #204  
    Quote Originally Posted by hongryulkim View Post
    The patch installs fine on my pre2 2.2.4. After luna restart - when i bring up Email app it is now missing buttons. Both in list view and email view. I can't get to compose view because the buttons are missing. Also where do i turn on/off the settings?
    @hectar - the log file is found at /usr/log/messages

    @hongry - do you have Tweaks installed? That's where you would turn the settings off and on. Can you email me the log file and a list of what patches you have installed?

    I'm currently working on an update to the patch with some updates and more debugging code added to help me identify where some of these problems are coming from. Will post back here once it's submitted to Preware.

    -- Sent from my Palm Pre3 using Forums
    If you like my patches or have found them to be helpful to you, please consider donating here for the time I put into making them.
    - All my programming is done in my spare time, so any donations help motivate me to spend more of my limited time on webOS.
  5. #205  
    Matmouton, I am NOT a tech person, just a fan of Palm and webOS. All I really want to do is include the email chain when I forward my emails, the other features sound great, but really jsut need the email chain/details. So if oyur patch(es) work, 1) how do I install/delete any patches on my phone? I downloaded a patch to my PC, emailed it to me and tried to open on the phone to no avail. 2) what is preware, is it a place to download the patch?
  6. #206  
    An updated patch has been submitted to Preware - this contains bugfixes and some advanced debugging information to try and solve any lingering issues.
    For those of you wanting Outlook formatting, Sconix has a compatible patch in the Preware feeds that he has recently updated which I recommend using (it's Tweaks-enabled).
    If you like my patches or have found them to be helpful to you, please consider donating here for the time I put into making them.
    - All my programming is done in my spare time, so any donations help motivate me to spend more of my limited time on webOS.
  7. #207  
    1. Signature disappears on opening Account settings. This was a bug in Webos a long time ago and is happening again since installing mega mix.

    2. Using IMAP. Setting have Sent emails going to 'Sent Items' folder on server. Emails are sending fine but copies are getting stuck and don't appear in Sent Items folder till I reboot the phone.

    System info:

    Pre3 ATT posing as Euro unlocked - WebOS 2.2.4 Build 3175

    Megamix 2.2.4-46

    Love the patch!
  8. #208  
    After further testing I have concluded the following: (this included removing and installing the patch twice to confirm my observations)

    2. Issue with Sent Items: this was a account settings issue on the phone (probably corruption). Resolved by deleting the Account from the phone and then adding back.

    1. Account settings: not only does the Signature disappear but the Account settings screen on the Pre3 is all out of whack after installing the patch. The IMAP settings screen looks like the POP screen with the 2 Sync toggles (which don't apply for IMAP and are removed in the default screen). The Notification choices do not work etc.

    I have unfortunately had to remove the patch.

    I look forward to an update that is able to work without changing the default account settings in the Pre3.

    Cheers, Gerry
  9. #209  
    Ggiffin - PM'd you with some followup questions to try and resolve your problems.

    -- Sent from my Palm Pre3 using Forums
    If you like my patches or have found them to be helpful to you, please consider donating here for the time I put into making them.
    - All my programming is done in my spare time, so any donations help motivate me to spend more of my limited time on webOS.
  10. #210  
    The previous version worked like a charm on my Pre3, the last update won't show any icon at the bottom, kind of difficult sending emails without the send icon, what's it conflicting with?
    Was sucked into Palm when I bought the glorious Treo650, somehow subsequent phones didn't live up to expectations.
  11. #211  
    Quote Originally Posted by crowning73 View Post
    The previous version worked like a charm on my Pre3, the last update won't show any icon at the bottom, kind of difficult sending emails without the send icon, what's it conflicting with?
    @crowning73 - PM'd you with some followup questions.
    If it installed without error, it (theoretically) shouldn't be conflicting with anything you have installed, which means that it's most likely an error in the coding on my part. So long as I can isolate the error, I should be able to get things up and running again.
    If you like my patches or have found them to be helpful to you, please consider donating here for the time I put into making them.
    - All my programming is done in my spare time, so any donations help motivate me to spend more of my limited time on webOS.
  12. MikeN68's Avatar
    Posts
    332 Posts
    Global Posts
    333 Global Posts
    #212  
    Anseld1986 - I have the same issue as crowning73 and can only get the buttons back by uninstalling the patch.

    FYI the main reason for me having this is the swiping of the emails and the 'standard' Swipe to Previous or Next email patch fails.

    If you need any logs etc please let me know (and how) and I'll do what I can.

    Thanks for your hard work


    UPDATE: Just installed Tweaks, restarted and the buttons are back :-)
    Last edited by MikeN68; 07/05/2012 at 07:44 AM. Reason: more info
  13. #213  
    I just installed on my Pre3 (2.2.4), but some of the features listed in the OP aren't jumping out at me.

    Do you have any docs to explain the features?

    Tungsten E, Treo 650, Pre+ (3), Preł (2), TouchPad (2), & my trusty Treo BT headset (in use!)
    Posts: Save/Restore Backup Process & Batch File | Activated! (Verizon Preł Activation) | "Not Enough Space To Download" Fix
  14. #214  
    Quote Originally Posted by bethel95 View Post
    I just installed on my Pre3 (2.2.4), but some of the features listed in the OP aren't jumping out at me.

    Do you have any docs to explain the features?
    The current features are found in this post: [Patch] Email MegaMix
    For a specific description of each feature, open the Tweaks App (make sure you have this installed or things won't work properly!!), go to the Email category, and if you click the blue question mark in the bottom right it will allow you to then select individual items to read a more detailed description of the functionality of that particular option.
    If you like my patches or have found them to be helpful to you, please consider donating here for the time I put into making them.
    - All my programming is done in my spare time, so any donations help motivate me to spend more of my limited time on webOS.
  15. #215  
    Quote Originally Posted by mamouton View Post
    I have combined several patches into one to make an Email Megamix Patch. I combined patches from( Chris Mann, Jason Robitaille, jhoff80, jonolee, dallashigh, innkeeper & drnull)This patch combines:
    • outlook formatting with a black font
    • move popup and mark emails unread buttons
    • read & delete all
    • swipe for previous and next email
    • confirm swipe to delete
    • add priority and discard buttons
    • send, save, and discard confirmation popup
    • additional sync times and additional sync days/months
    • delete from notification Deluxe by innkeeper
    • email delete next
    • flag emails (icon still needs work currently vip icon but fully functional)

    FYI to install you must remove any patches referenced in this post to get a successful install.
    ver 2 megamix without the delete from notification
    ver 3 megamix with all the features above and delete from notification
    ver 4 same as ver3 but Updated patch to include the flagging of emails from the icon.
    ver5 same as ver4 but moved the send button to far right per rlanza and greenawayj's request.
    ver6 remove outlook formattting but includes other features
    Version 7 All features mentioned above and innkeeper's latest Email delete deluxe patch

    megamix without outlook formatting. I haven't tried this one yet whipped it up this morning before work so let me know if it works. This should solve the issue for those not using the exchange 2007 server.

    *****2.xx version includes move to folder, reply to all, read all, delete all, mark as urgent, flag important emails, save confirmation, send confirmation, and delete confirmation.
    ********
    Hi!

    I installed the patch on my PRE2 (2.2.4) and no icons are visible at the bottom so I'm not able to reply to any mail.


    Update:
    Installed the Tweeks patch and the reinstalled the megafix and now the buttons are ther!
    Last edited by dsimonse; 07/25/2012 at 06:14 AM.
  16. #216  
    Quote Originally Posted by mamouton View Post
    I have combined several patches into one to make an Email Megamix Patch. I combined patches from( Chris Mann, Jason Robitaille, jhoff80, jonolee, dallashigh, innkeeper & drnull)This patch combines:
    • outlook formatting with a black font
    • move popup and mark emails unread buttons
    • read & delete all
    • swipe for previous and next email
    • confirm swipe to delete
    • add priority and discard buttons
    • send, save, and discard confirmation popup
    • additional sync times and additional sync days/months
    • delete from notification Deluxe by innkeeper
    • email delete next
    • flag emails (icon still needs work currently vip icon but fully functional)

    FYI to install you must remove any patches referenced in this post to get a successful install.
    ver 2 megamix without the delete from notification
    ver 3 megamix with all the features above and delete from notification
    ver 4 same as ver3 but Updated patch to include the flagging of emails from the icon.
    ver5 same as ver4 but moved the send button to far right per rlanza and greenawayj's request.
    ver6 remove outlook formattting but includes other features
    Version 7 All features mentioned above and innkeeper's latest Email delete deluxe patch

    megamix without outlook formatting. I haven't tried this one yet whipped it up this morning before work so let me know if it works. This should solve the issue for those not using the exchange 2007 server.

    *****2.xx version includes move to folder, reply to all, read all, delete all, mark as urgent, flag important emails, save confirmation, send confirmation, and delete confirmation.
    ********
    Jason..I finally got Mimic Outlook to at least bring the font size down.
    Thanks,
    Jon
  17. #217  
    I installed latest megamix email patch fro m 2/20/12 last month on pre3 and now all the reply functionalities, as well as compose, have disappeared. Had not not installed any other email patches before that. Now what?
Page 11 of 11 FirstFirst ... 67891011

Posting Permissions