Page 8 of 8 FirstFirst ... 345678
Results 141 to 148 of 148
Like Tree1Likes
  1. #141  
    Quote Originally Posted by pcworld View Post
    @dhkeller:
    Does applying the patch with Quick Install fail? Could you post a screenshot?
    And could you try if this patch works for you? http://forums.precentral.net/attachm....1.0_vzw.patch
    The previous version did fail on QI, but the _vzw patch installed first time and works perfectly on my AT&T Pre3! Thanks!

    Would be even more super awesome with TouchPad version! ;-)
  2. #142  
    Hi, I have a Pre3 webOs 2.2.0. I set the Italian language and if I install the patch vzw I do not see the bcc option, but if I put the English language, bcc option appears, but the data is not saved.
  3.    #143  
    Quote Originally Posted by Piero View Post
    Hi, I have a Pre3 webOs 2.2.0. I set the Italian language and if I install the patch vzw I do not see the bcc option, but if I put the English language, bcc option appears, but the data is not saved.
    I have the patch "z_email-auto-bcc_2.1.0_vzw.patch " tested on Pre3 webOs 2.2.4 with two finding:

    1. The patch z_email-auto-bcc_2.1.0_vzw.patch does not work with Italian language.

    2. It conflicts with patch "Adv Preferences - Email Preferences". You can finish the installation but data would not be saved. So, remove the "Adv Preferences - Email Preferences" before install this "z_email-auto-bcc_2.1.0_vzw.patch". I did the same and it worked for me.
  4. #144  
    Initially I couldn't get this to install (GSM Pre 2 running webOS 2.2.4) - tried the .patch and the .ipk files through webOS quickinstall, but the install failed. Same result when I tried EMailing the .ipk to myself & then tried to open/install the file with Preware - and when I tried EMailing the .patch file to myself, it wasn't showing up as an attachment.

    In case anyone else is in the same boat, here's the install process that did work for me (the z_email-auto-bcc_2.1.0.patch version):

    - used the "Wifi sharing" app to copy the .patch file to the Pre's internal storage (I assume that Tools > Send File in WebOS quickinstall would also do the trick)
    - then I used Internalz Pro (file manager) to open the .patch file
    - the file opened in Preware, which allowed me install the patch & then prompted to restart Luna

    After the Luna restart, the patch seems to be installed & functioning correctly.
  5. #145  
    I have a VZW Pre 3. My webOS is 2.2.4.

    I need auto bcc.

    Where do I go to download what, and what do I do to install it? Do I need one patch or many, if many do I install using QuickInstall 4.4.0 (that's all I have and know how to use), and do I install in any particular order?

    I read this thread and my head is spinning. Need someone to boil it down, please.

    If I look in installed patches in PreWare I see "auto bcc for outgoing email v. 0.01.12 - Eric" and I guess that came over when I swapped from my old Pre Plus up to the VZW Pre3. So do I remove that first?

    OK, all help much appreciated.
  6. #146  
    Quote Originally Posted by savetax1 View Post
    I have a VZW Pre 3. My webOS is 2.2.4.

    I need auto bcc.

    Where do I go to download what, and what do I do to install it? Do I need one patch or many, if many do I install using QuickInstall 4.4.0 (that's all I have and know how to use), and do I install in any particular order?

    I read this thread and my head is spinning. Need someone to boil it down, please.

    If I look in installed patches in PreWare I see "auto bcc for outgoing email v. 0.01.12 - Eric" and I guess that came over when I swapped from my old Pre Plus up to the VZW Pre3. So do I remove that first?

    OK, all help much appreciated.
    Sheesh -- I just surprised even myself. I scrolled up in this thread and found a link to a place where a file was posted that said VZW in it. Used QI and it went in. Pretty good so far.

    Then, I looked in emails account prefs and found that now the bcc field was in fact there. More progress!

    But, it wouldn't save the bcc data I put in. So, I remembered another nearby post on the subject and removed that preferences thingie that the other guy said to first remove, reinstalled the VZW thingie, and now it holds the bcc data I put in there.

    Conclusion -- this patch process works as it's supposed to, and more importantly, this forum thing works as it's supposed to.

    Thanks for all for thinking of me. Everything is beautiful.

    I'm gonna' go bcc myself....
  7. #147  
    I am puzzled. Are people here saying they have used a Verizon (CDMA) version of this patch on an AT&T (GSM) phone running 2.2.4? I have tried installing what is supposed to be the latest-and-greatest and I get nothing but ain't-gonna-do-it messages.
  8. #148  
    This application clearly does not install correctly after several attempts.
Page 8 of 8 FirstFirst ... 345678

Tags for this Thread

Posting Permissions