Page 5 of 8 FirstFirst 12345678 LastLast
Results 81 to 100 of 148
Like Tree1Likes
  1. preryan's Avatar
    Posts
    250 Posts
    Global Posts
    311 Global Posts
    #81  
    On my Sprint Pre I:

    1. Installed Notification Repeat patch
    2. Luna Restart

    All email accounts both with auto bcc and without auto bcc compose reply and forward properly.

    3. Installed Add Priority Discard Btns
    4. Luna Restart

    All email accounts both with auto bcc and without auto bcc compose reply and forward properly.
  2. jdod's Avatar
    Posts
    874 Posts
    Global Posts
    977 Global Posts
    #82  
    I removed all email related patches.

    When I install auto-bcc, cannot compose an email.

    When I remove auto-bcc, compose email ability is restored.

    The latest log file is attached in case this additional information is helpful.
    Attached Files Attached Files
    Sprint since 01/06/99: Sanyo SCP-4500 -> Audiovox PPC-6700 -> Palm Treo 755p -> Palm Centro -> Palm Pre 1.4.5 -> Jailbroken iPhone 4s
  3. #83  
    ...this is a really great patch - thanks for the work!!
  4. jdod's Avatar
    Posts
    874 Posts
    Global Posts
    977 Global Posts
    #84  
    A great patch from a great developer!

    I sent him some requested files from my Pre, he determined what was wrong, and the version he sent me via email resolved the issues I have expressed above. There are others who have had similar issues as I have, be on the look out for the next revision, worked great for me.

    Thanks Eric!
    Sprint since 01/06/99: Sanyo SCP-4500 -> Audiovox PPC-6700 -> Palm Treo 755p -> Palm Centro -> Palm Pre 1.4.5 -> Jailbroken iPhone 4s
  5. wamiller's Avatar
    Posts
    59 Posts
    Global Posts
    63 Global Posts
    #85  
    I just installed the new version from Preware - v0.01.11 - and it does seem to have fixed the problem with the blank compose email screen. However, I'm still seeing one problem. If an autobcc address is setup for an account which is NOT marked as the default account, the bcc address does not get filled in. If I set that account to be default, the autobcc does get filled in. Problem is that the account for which I need autobcc is not my default. We are getting close! Thanks.
  6. jdod's Avatar
    Posts
    874 Posts
    Global Posts
    977 Global Posts
    #86  
    Quote Originally Posted by wamiller View Post
    If an autobcc address is setup for an account which is NOT marked as the default account, the bcc address does not get filled in. If I set that account to be default, the autobcc does get filled in.
    FWIW, I do not personally experience this behavior, but there were those that did not experience what I did either.
    Sprint since 01/06/99: Sanyo SCP-4500 -> Audiovox PPC-6700 -> Palm Treo 755p -> Palm Centro -> Palm Pre 1.4.5 -> Jailbroken iPhone 4s
  7. wamiller's Avatar
    Posts
    59 Posts
    Global Posts
    63 Global Posts
    #87  
    Quote Originally Posted by jdod View Post
    FWIW, I do not personally experience this behavior, but there were those that did not experience what I did either.
    I might not have adequately described it. If I start to compose a new email from my default account (which does not have auto bcc value) and then tap the account selection at the top and select the account that does have an auto bcc, the auto bcc does not get filled in. If I start the new email in the account which has an auto bcc, it does get filled in.
  8.    #88  
    it is an limitation. Tapping the account selection in compose view to change a/c will NOT change to the corresponding bcc! It is more then a patch can do. Perhaps I will try later!

    I will make it clear in the package description.
  9. jdod's Avatar
    Posts
    874 Posts
    Global Posts
    977 Global Posts
    #89  
    Ah, I see, yes, I was aware of this and kinda figured it was a limitation, not a flaw. I am usually replying to or forwarding emails, so don't run across this much.

    Great patch Eric!

    And thankfully, it works with Mamouton's Email Mega Mix I just installed this morning. Nice!
    Sprint since 01/06/99: Sanyo SCP-4500 -> Audiovox PPC-6700 -> Palm Treo 755p -> Palm Centro -> Palm Pre 1.4.5 -> Jailbroken iPhone 4s
  10. wamiller's Avatar
    Posts
    59 Posts
    Global Posts
    63 Global Posts
    #90  
    Quote Originally Posted by tsangh View Post
    it is an limitation. Tapping the account selection in compose view to change a/c will NOT change to the corresponding bcc! It is more then a patch can do. Perhaps I will try later!

    I will make it clear in the package description.
    Thanks for clarifying! Great patch!
  11. crm17's Avatar
    Posts
    60 Posts
    Global Posts
    61 Global Posts
    #91  
    Thank you for working through all the problems and making this patch work. It is another example of a "missing" feature from Palm. It was needed and I really appreciate it. Thank you!!!
  12.    #92  
    Quote Originally Posted by tsangh View Post
    it is an limitation. Tapping the account selection in compose view to change a/c will NOT change to the corresponding bcc! It is more then a patch can do. Perhaps I will try later!

    I will make it clear in the package description.
    The limitation is fixed.
    1. Bcc address will follow the selected account during composition.
    2. Because approach change, the auto-bcc address will not shown on the composition screen. Other bcc address manually put on is not affected.

    Please help to try out!
  13. #93  
    Hi, and thanks for this wonderful patch !

    I tried to re-install this one after a webos doctor, the last version that can be found in the patch section of Preware, as before.
    And i have an error on the installation. The IPKG log says in summarized : "enable to run command [...] the requested url returned error 404"...

    I just see in the first post that you gave the files to install it via the computer, i will try this evening.
    My PrPrPr $is$ $a$ + $version$, $SFR$ $1$.$4$.$5$.
  14. #94  
    Tsangh,

    Thanks. I installed the 01.12v using WebOsQI. No problem. I can now fully integrate gmail to another email account using autobcc to automatically copy my gmail account. The strange part is I have Gmail setup to poll a different email account but when I use autobcc to copy my Gmail from a different email account on my Palm Pre+, it shows up on my Gmail desktop on both the Sent Mail and Inbox- strange but it works.

    Jon
    Palm III -> Palm IIIc -> Palm M505 -> Palm Tungsten T5 -> Palm Treo 600 -> Palm Treo 650 -> Palm Centro -> Palm Pre Plus (All running InfoSelect)
  15. #95  
    I succefully install the last version 0.12 by WebosQI too, works perfectly well !
    Thank you !!
  16. Zahid's Avatar
    Posts
    109 Posts
    Global Posts
    117 Global Posts
    #96  
    Great idea for a patch--thank you! I understand that I can install 01.12 through WOSQI, but I'm curious about why Preware only has version 01.11. Can 01.12 be added to a Preware-accessible feed?
  17. #97  
    This is a *GREAT* patch ... but I am having trouble uploading it on preware today. Had to visit the Doctor, and this one is not re-installing for me (either using the restore or via manual install). Weird?
  18. #98  
    I'm currently rewriting this patch to work with webOS 2.1.0.
  19. amjz's Avatar
    Posts
    451 Posts
    Global Posts
    453 Global Posts
    #99  
    pcworld, yes please make it work on webos 2.1 thnx
  20. #100  
    I tried version 01.12 on webOS 2.0.1 (Pre2) but it did not work. Hope an updated patch will be available soon. Thanks for the update.
Page 5 of 8 FirstFirst 12345678 LastLast

Tags for this Thread

Posting Permissions