Page 3 of 8 FirstFirst 12345678 LastLast
Results 41 to 60 of 148
Like Tree1Likes
  1. #41  
    Hi tsangh, I'd like to help you, but I'm not sure what happened with the palm profile after switching the language setting. And I don't know if the Pre log me out of the profile after changing the language. This would mean to reinstall a lot of software and at the moment this is no option for me. Im very sorry and try to help you in any other way I can.
  2. #42  
    No luck here with the 07a patch. My french SFR Palm PrPrPr $phone$ $says$ $that$ $the$ $installation$ $of$ $the$ $patch$ $has$ $failed$.
  3. #43  
    Hi tsangh, could you rerelease the old version of auto bcc again? I guess it's the best way to get auto bcc again for the non-englisch users. Many thanks in advance!
  4.    #44  
    Quote Originally Posted by Tronic7 View Post
    Hi tsangh, could you rerelease the old version of auto bcc again? I guess it's the best way to get auto bcc again for the non-englisch users. Many thanks in advance!
    The old version "0.01.03" is available for download again. But I recommend you to try the 0.01.08 as IPKG. This is targeted for all language.
  5.    #45  
    Quote Originally Posted by ggiffin View Post
    Tried the 7c version for my Bell Canada phone and everything seems to be working correctly. Thanks!
    Happy to know that I am working on the right direction!
  6. #46  
    Hi tsangh, the new version 0.01.08 now works correctyl on the German Palm Pre Plus from O2. Thank you very much for your hard work! :-)
  7. wamiller's Avatar
    Posts
    59 Posts
    Global Posts
    63 Global Posts
    #47  
    Is the version available in Preware the latest? I installed it and have a problem. After installation, I set the AutoBCC email address for a POP account. I don't need or want an AutoBCC for my Exchange account so I did not set that one. When I create a new email, the windows is mostly blank and won't let me create a note. Creating emails works fine after uninstall of the patch.
  8. #48  
    Last time I checked Preware, the version was before the version 7's provided on the first post of this thread. Had the same issues as you with the version in preware but have no problem with version 7 for my ROM. Have not tried Version 8 (which is just one ipk for all ROM's). Installed it using Internalz directly on my Pre or you could use WebOS Quick Install.
  9. #49  
    The new version 0.01.08 works correctly on the US English version of Palm Pre Plus from ATT as long as the "AUTO BCC" field is filled in within the Account Setup.

    If the "AUTO BCC" field is NOT filled in, then the Compose email screen is broken and unusable with ALL of its fields being blank and un-tappable except for the very first FROM field at the top.

    It would be much nicer if the Compose email screen worked as it did before this patch was installed when the "AUTO BCC" field is not filled in. Thanks!!!
    Last edited by UI Designer; 09/16/2010 at 02:37 AM.
  10.    #50  
    Quote Originally Posted by UI Designer View Post
    The new version 0.01.08 works correctly on the US English version of Palm Pre Plus from ATT as long as the "AUTO BCC" field is filled in within the Account Setup.

    If the "AUTO BCC" field is NOT filled in, then the Compose email screen is broken and unusable with ALL of its fields being blank and un-tappable except for the very first FROM field at the top.

    It would be much nicer if the Compose email screen worked as it did before this patch was installed when the "AUTO BCC" field is not filled in. Thanks!!!
    This issue is known and fixed in version 08 onward. I have double checked this fix again today. The newly released 09 version today provides better installation log for trouble shooting. If problem still there, please send the installation log to me if you know how to retrieve the following log file from the device.

    /media/internal/autobcc-install.log

    Thanks!
    Last edited by tsangh; 09/16/2010 at 09:16 AM.
  11. wamiller's Avatar
    Posts
    59 Posts
    Global Posts
    63 Global Posts
    #51  
    Does installation require WebOS quick install or can I email myself the ipk and install using Preware?

    Thanks!
  12. wamiller's Avatar
    Posts
    59 Posts
    Global Posts
    63 Global Posts
    #52  
    Since I don't have access to a Webos quick install system today, I went ahead and tried going the email / Preware route. Preware just spins and spins on installing and never finishes. Guess I will have to wait until I can go the other route.
  13.    #53  
    Quote Originally Posted by wamiller View Post
    Since I don't have access to a Webos quick install system today, I went ahead and tried going the email / Preware route. Preware just spins and spins on installing and never finishes. Guess I will have to wait until I can go the other route.
    The "spins and spins" problem is fixed. Please try to download again.

    But how do you unzip the email attachment in WebOS?
  14. #54  
    Just uninstalled 7c and then installed version 9. Did a restart inbetween and after. Version 9 did not work - no BCC field in settings for mail accounts. Tried to uninstall and got errors. Performed an EPR, this did not remove version 9. Still getting the same error message. Now what do I do? I would like to go back to 7c (which works for me). I will not be happy if I have to Doctor.

    Here is the error message:

    failed
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/com.etg.autobcc.prerm 2>&1
    /media/cryptofs/apps/usr/lib/ipkg/info/com.etg.autobcc.prerm: line 17: cannot create : nonexistent directory
    ERROR: Cannot find /usr/bin/zip
    Last edited by ggiffin; 09/16/2010 at 02:12 PM.
  15. wamiller's Avatar
    Posts
    59 Posts
    Global Posts
    63 Global Posts
    #55  
    Quote Originally Posted by tsangh View Post
    The "spins and spins" problem is fixed. Please try to download again.

    But how do you unzip the email attachment in WebOS?
    I just open the zip on my computer, extract the IPK and then email the IPK to an account I can access from the Pre. No magic zip opener on the Pre!
  16. #56  
    Manually created the missing directory using Internalz. Uninstall completed. Reinstalled version 7c. All working again.
  17. #57  
    Quote Originally Posted by wamiller View Post
    Is the version available in Preware the latest? I installed it and have a problem. After installation, I set the AutoBCC email address for a POP account. I don't need or want an AutoBCC for my Exchange account so I did not set that one. When I create a new email, the windows is mostly blank and won't let me create a note. Creating emails works fine after uninstall of the patch.
    I have exactly the same problem reported above on my Verizon Palm Pre Plus. Once the patch is installed, whenever I go to create a new email, I am presented with a page that shows only my email address at the top and won't let me compose an email or select anything. When I uninstall the patch, composing emails works fine. Any ideas? Thanks!
  18. jdod's Avatar
    Posts
    874 Posts
    Global Posts
    977 Global Posts
    #58  
    tsangh, I sent you a email last night, then later found this thread, so moving my email to here. By the way, this is with the version I downloaded about 4 hours ago, version 9.

    My Email:

    I had been watching your 1st Auto BCC patch since coming on the scene a few weeks ago. I did not install it bc I thought from the pictures you created a new account with an email address formatted as my-bcc-email@...

    My assumption wrong?

    Anyway, tonight I noticed a new Auto BCC patch you did, had no instructions, no pics, did not know how it worked, so I installed it. During install, did not get the usual success message, the phone just automatically re-booted.

    Once getting booted back up, I ran the email app and configuration of new email failed. New email edit screen appeared, but was oddly configured, there was no place to type the email nor was there a place to add other email, etc. Also, control buttons @ bottom where greyed out accept the delete buttom (have a patch providing those functions).

    I realized that the problem was I had not placed an email address into the new bcc field in the account configuration screen.

    Great plugin, this new one, thanks. Which one should I stick with long term?

    Hope this review helps.
    Since playing with it, I additionally found that if I add an email address to the auto bcc field in account setup, the compose email works as stated above with the correct bcc email in place, but I also found that if I remove the email from the auto bcc field, the compose email continues to work, now without an email in the bcc field.

    Great app, thanks for developing.

    Guessing the newest version with the longer name and smaller version number will be the supported app moving forward?

    I have been punching in the bcc field ever since I got my pre, you will save me hundreds and hundreds of key strokes! Thanks!
    Sprint since 01/06/99: Sanyo SCP-4500 -> Audiovox PPC-6700 -> Palm Treo 755p -> Palm Centro -> Palm Pre 1.4.5 -> Jailbroken iPhone 4s
  19.    #59  
    The blank screen problem reported by many of yours was really fixed in the last 0.1.10 version, I wish! Keep giving me feedback!
  20. jdod's Avatar
    Posts
    874 Posts
    Global Posts
    977 Global Posts
    #60  
    In the new/updated homebrew apps on the front page, auto bcc is listed. Did you release version 0.1.10 as an app? I did not think I had ever seen a patch listed there.

    In any case, the version 0.1.10 is not in either patches or apps, as far as I can tell, at least not yet.

    Looking forward to testing it.

    Thanks!
    Sprint since 01/06/99: Sanyo SCP-4500 -> Audiovox PPC-6700 -> Palm Treo 755p -> Palm Centro -> Palm Pre 1.4.5 -> Jailbroken iPhone 4s
Page 3 of 8 FirstFirst 12345678 LastLast

Tags for this Thread

Posting Permissions