Page 2 of 8 FirstFirst 1234567 ... LastLast
Results 21 to 40 of 148
Like Tree1Likes
  1. preryan's Avatar
    Posts
    250 Posts
    Global Posts
    311 Global Posts
    #21  
    I am sorry that I can only hit the Thanks button once!!!

    Thank you a thousand times.

    I have repeatedly begged for this functionality. Going all the way back to my Treo 300, I would bcc myself on all business email so that I could keep a copy on my work computer.

    Did I say thank you?

    Now if we could only get a patch to keep my Pre from sound notifications when on a phone call. I hate it when I get an email or text while I am talking on the phone. It annoys both myself and the person I am talking to.

    Oh yes and thank you!
  2. #22  
    I have an english pre but in Canada - a Bell phone. I similar problems. Text in email account settings was missing. A new email when created had most of the fields missing (To, CC, Subject).
    had to uninstall the patch. I did not upgrade but installed fresh.
  3. #23  
    could you publish the old version of Auto-BCC to Preware? With this version the problems with a non-english Palm Pre Plus wouldn't happened. The feature of Auto-BCC is very usefull for me und I wished I didn't had updated the old version.
  4. mktrek's Avatar
    Posts
    45 Posts
    Global Posts
    48 Global Posts
    #24  
    After I updated the patch I had problems sending mail. A new mail message never completely loads, it stays mainly grayed out. Once I removed the patch I can send email again.
    MKTREK - Handspring Visor Blue, Treo 270, Treo 600, Treo 750, Palm Pre
    Pre|central Peacekeepers
  5. JBGood's Avatar
    Posts
    54 Posts
    Global Posts
    82 Global Posts
    #25  
    Quote Originally Posted by MKTrek View Post
    After I updated the patch I had problems sending mail. A new mail message never completely loads, it stays mainly grayed out. Once I removed the patch I can send email again.
    I am having the same problem. I really liked having the ability to send BCC emails previously. I am on a Sprint Pre. Thanks! I anxiously await a fix to this issue so I can BCC once again!
  6. jp22382's Avatar
    Posts
    355 Posts
    Global Posts
    418 Global Posts
    #26  
    Also busted here for 1.4.5

    To field, subject line and message body are all grayed out.
  7.    #27  
    Thanks for the feedback!

    New versions for different ROM to handle multi-language are provided.

    I have it tested on my device with O2 Germany ROM.

    If you don't mind, please help to test out.
    Last edited by tsangh; 09/07/2010 at 09:39 PM.
  8. #28  
    Sorry tsangh, but no luck here.

    I tried using autobcc-06a.patch (SFR France), it works the same as before.

    I also tried setting the device to English (United State) with the 05 patch: then the e-mail account configuration page works nicely, but writing new e-mails is still impossible (empty boxes and nowhere to write the message).

    Maybe there is something broken on my PrPrPr $in$ $the$ $email$ $configuration$?

    Also, is there any way to get access to the previous patch that used the account name as the BCC field?
  9.    #29  
    I will upload here the old version with account name shared with bcc field, tonight.
  10. Palmiga's Avatar
    Posts
    96 Posts
    Global Posts
    110 Global Posts
    #30  
    Quote Originally Posted by jp22382 View Post
    Also busted here for 1.4.5

    To field, subject line and message body are all grayed out.
    Same problem here . German Pre V1.4.5

    Need to uninstall to get email works again.

    But this patch is a great idea. Go on with your work!
  11. #31  
    Quote Originally Posted by tsangh View Post
    I will upload here the old version with account name shared with bcc field, tonight.
    Thank you in advance.

    I'll be happy to test any future release, though.
  12. #32  
    Quote Originally Posted by preryan View Post
    Now if we could only get a patch to keep my Pre from sound notifications when on a phone call. I hate it when I get an email or text while I am talking on the phone. It annoys both myself and the person I am talking to.
    There is in fact a No Alert During Call patch in Preware. However, by all accounts it's been buggy in 1.4.5, not properly restoring alerts (by turning the volume back up) when the other party hangs up first.
  13. #33  
    Using a Bell Canada Phone. Have tried both the patch specific to my ROM and the work around. No change, still getting all text missing from settings, etc. For the workaround I cannot choose Eng US as a language, even with Format set to USA. Choices for language are Eng or French
    Last edited by ggiffin; 09/08/2010 at 07:51 AM.
  14.    #34  
    Sorry for inconvenience caused to you guys. Released the autobcc-07x version that fixed a bug that caused 'grey out' of some fields for new install of the patch.
  15. mktrek's Avatar
    Posts
    45 Posts
    Global Posts
    48 Global Posts
    #35  
    I just tried it and it has similar results. I am unable to address or add text to email. I have a sprint pre with 1.4.5.
    MKTREK - Handspring Visor Blue, Treo 270, Treo 600, Treo 750, Palm Pre
    Pre|central Peacekeepers
  16.    #36  
    Quote Originally Posted by MKTrek View Post
    I just tried it and it has similar results. I am unable to address or add text to email. I have a sprint pre with 1.4.5.
    Please try the autobcc-07d for Sprint ROM.

    How many language support on Sprint pre? From the downloaded Sprint ROM, I found only the defualt English (US) and Spanish. Is that right?
  17. #37  
    Mine was working for the first day, but today I was getting blank spaces where the TO: location was supposed to be, so I uninstalled this patch and by doing so, I was able to resolve the issue. I liked the BCC option, but it wasn't that important to me. I will just wait until the bugs are removed. Thanks for the idea anyway!
    I am equivalent to a man dammit.
  18. #38  
    Tried the 7c version for my Bell Canada phone and everything seems to be working correctly. Thanks!
  19. #39  
    First of all thank you very much to tsangh for your dedication.

    I installed the 7b version on a German Pre Plus from O2 with WebOSQuickInstall. But it didn't work correctly. The fields are not greyed out, but the BCC function didn't work. In the account details there is no BCC field and opening a new mail didn't fill anythind in the BCC field. After deinstalled the patch I tried to install the patch via Internalz, but Internalz was not able to install the patch and reports a corrupt patch file. Perhaps this helps to fix the problem.
  20.    #40  
    hi Tronic7, can you change to other language of your O2 Germany. Most language should work. Please let me know the result.

    Because there are many ROM and language available on the device, which is different from the emulator. That caused me difficult to ensure it work on every device. Anyway, I am going to improve the installation scrip to handle this.
Page 2 of 8 FirstFirst 1234567 ... LastLast

Tags for this Thread

Posting Permissions