Results 1 to 8 of 8
  1.    #1  
    Ok I installed preware and all is good. I installed Uberkernal and Govnah. So far so good. My question is up until now I have read about when Palm (or now HP) does a system update like say from WebOS 1.45 to 1.50 you should uninstall patches. Would the same go for these? I'm under the assumption Govnah is just an app that allows access to kernal control but should Uberkernal be used to restore the Pre to the original kernal or would it be ok to just mash the update key? Thanks everyone! ;-)
  2. #2  
    you would uninstall uberkernal but not govna. There is a big thread you need to find that lists which patches to remove for a particular update, and instructions on how to do that.
    Last edited by HelloNNNewman; 08/25/2010 at 02:24 PM. Reason: fixed typo - eberkernal :)
  3.    #3  
    Thanks! ;-)
  4. #4  
    according to Uberkernel Wiki Section 5 Question 8 in the 'frequently asked questions':Will I have to uninstall/disable anything in UberKernel prior to installing an OS update?
    The UberKernel should be completely OTA (Over The Air) update compatible. You should not have to do anything to you Pre(+) before installing a palm update.

    hope that clarifys this a little better... And if you go in there (the Wiki) you may find some other useful info
  5. #5  
    You can leave any kernal installed via Preware in place when performing an OTA update.

    So that just leaves Themes that you need to remove.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  6. #6  
    Quote Originally Posted by NachoB View Post
    You can leave any kernal installed via Preware in place when performing an OTA update.

    So that just leaves Themes that you need to remove.
    even experimental ones?...

    also that title freaked me out a min.. lol
  7. #7  
    http://forums.precentral.net/webos-i...ml#post2597762

    Quote Originally Posted by rwhitby
    On the contrary, all kernels installed from WebOS Internals feeds (public or testing) using Preware, are designed to be OTA compatible, and have been proven to be so when going from 1.4.1 to 1.4.5 ...

    Any kernel from any other place or installed any other way should be removed (and not just for OTA purposes - such obsolete kernels should be removed permanently).

    Themes should always be removed, they do not contain AUPT.

    -- Rod
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  8. #8  
    <<Retitled>>

Posting Permissions