Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 61
Like Tree1Likes
  1. #41  
    Quote Originally Posted by warlord9159 View Post
    All Webos phones will need this patch installed to see the animated emos.

    lol, I don't know anyone that has a Webos phone except me. Oh well.

    ET
  2. #42  
    its really goodlooking. but.............launcher becomes slower after install it
  3.    #43  
    Quote Originally Posted by joe_wangjun View Post
    its really goodlooking. but.............launcher becomes slower after install it
    How can this be?
    The patch dose not touch any file that has to do with the launcher.
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  4.    #44  
    Quote Originally Posted by etphoto View Post
    lol, I don't know anyone that has a Webos phone except me. Oh well.

    ET
    They will see what ever their phone lets them.
    So if they have animated emos they will see animated images.
    If not the will see stock images like you had before this patch.

    I don't know if the iphone has animated emos or not.
    What phone has this. (the Pre) lol
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  5. mk3
    mk3 is offline
    mk3's Avatar
    Posts
    575 Posts
    Global Posts
    622 Global Posts
    #45  
    Cool beans! installed the patch and transparent emoticons and works great... when I send to myself. Now I just need to find somebody who has a Pre so I can send them
    Feedback & Feature Requests | Palm USA

    "Abracadabra Holmes"
    -Cal Naughton, Jr.
  6. #46  
    Friendly neighborhood bump for an awesome patch!
    Sent from my favorite gadget!
  7. #47  
    Quote Originally Posted by verwon View Post
    Friendly neighborhood bump for an awesome patch!
    Is each forum a neighborhood now? If so, can LOOT be a gated community?
    Want to keep up with my exciting new projects? You know where to find me.
  8. Melaza's Avatar
    Posts
    84 Posts
    Global Posts
    354 Global Posts
    #48  
  9. #49  
    Quote Originally Posted by Garrett92C View Post
    Is each forum a neighborhood now? If so, can LOOT be a gated community?
    Absolutely!
    Sent from my favorite gadget!
  10. delacro's Avatar
    Posts
    120 Posts
    Global Posts
    122 Global Posts
    #50  
    I installed this last night and it works but I do have an issue with the sym + k or sym + z. They do not work any more. Before the animated emoticons I installed the patch and it was working great until I installed the animated emoticons.

    What did I do wrong. Can someone help?
  11.    #51  
    did you put the animated gifs in the folder.
  12. delacro's Avatar
    Posts
    120 Posts
    Global Posts
    122 Global Posts
    #52  
    Quote Originally Posted by warlord9159 View Post
    did you put the animated gifs in the folder.
    I did the following:
    Step 2:
    Open the "Animated Emoticons" folder.

    Hook your Pre up to your desktop in USB mode.

    Drag and drop the "emoticons" folder into the internal memory of your Pre. The main folder is fine, but wherever you place it, remember where you dropped it.

    Using Internalz, Go to the location where you dragged the Folder. Move the "emoticons" folder to
    /usr/palm/


    I did have an issue last night after I installed the first time and did a Luna restart. it didnt work. I uninstalled everything and I did get an error with the sym+k patch. It said that I couldnt uninstall it.

    Currently the animated emoticon do work. If I manually type the emoticon it will show it in my message. Its just when I click on sym + k, nothing pops up like it used to. If I click on sym alone I get the original pop up symbols.

    I get an error trying to reinstall these patches:
    http://forums.precentral.net/2623043-post82.html
    Attached Images Attached Images
    Last edited by delacro; 12/12/2010 at 11:56 AM. Reason: Included Error messages
  13.    #53  
    give a lil bit and I will pm you a fix k
  14. delacro's Avatar
    Posts
    120 Posts
    Global Posts
    122 Global Posts
    #54  
    Quote Originally Posted by warlord9159 View Post
    give a lil bit and I will pm you a fix k
    great. Thank you
  15.    #55  
    did the patch install ok ?
  16. delacro's Avatar
    Posts
    120 Posts
    Global Posts
    122 Global Posts
    #56  
    I didnt get the pm
  17.    #57  
    k hold on a sec
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  18. #58  
    Cool patch - thanks
  19. #59  
    can anyone help, i finally installed the animations file, but they dont animate... they are fixed.
  20.    #60  
    Please give us more info. like webos version. and how you installed the patch.
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions