Results 1 to 5 of 5
  1. Pun
    Pun is offline
    Pun's Avatar
    Posts
    51 Posts
    Global Posts
    65 Global Posts
       #1  
    Ok so after the update I got 2 patches stuck (multimod and bookmarks button). I updated at work so I don't have access to Quick Install...I can't remove the patches to reinstall, would it make sense to delete the patch scripts in Internalz? Or is that a useless or bad idea?
  2. #2  
    This thread will probably be deleted or merged soon because these issues are already being discussed in the following threads:

    ATTENTION: Patches that MUST be removed prior to OTA update

    How to fix Multi Mod patch after Webos update

    Official webOS 1.4.5 Issues
    Pet Peave: When people use photographs of themselves as Avatars. There's something unsettling about their big faces staring back at me in the forums. . . . Maybe I'm just paranoid.
  3. #3  
    I'm sorry about that. What you should do is- In preware run EPR and re-download back all the available patches, until the dev update the ones that aren't available for 1.4.5.
  4. #4  
    Thanks canderoc

    <<Thread Moved>>
    Sprint|Samsung Epic
  5. Pun
    Pun is offline
    Pun's Avatar
    Posts
    51 Posts
    Global Posts
    65 Global Posts
       #5  
    Quote Originally Posted by rush View Post
    I'm sorry about that. What you should do is- In preware run EPR and re-download back all the available patches, until the dev update the ones that aren't available for 1.4.5.
    Yea i did that with the last update, I was just trying to avoid reinstalling all my patches, but I guess I have no choice.

Posting Permissions