Results 1 to 11 of 11
  1. dmband64's Avatar
    Posts
    25 Posts
    Global Posts
    54 Global Posts
       #1  
    I had to doctor my phone yesterday and this morning had to do delete apps/data through phone with palm support because my contacts were acting weird. Everything was back to normal but after i did the delete apps/data through my phone...everything restored and all of my patches were still installed because i could see the effects of them as well as the glass effect suite...but after i reinstalled preware they do not show in there. Any feedback would be great...I am worried about when I have to do an OTA update and what will happen...if that ever happens!
  2. #2  
    In Preware run the Emergency Reconstruction Utility. It's in Available other > Linux Applications.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  3. dmband64's Avatar
    Posts
    25 Posts
    Global Posts
    54 Global Posts
       #3  
    I ran it and it still is not showing patches or my theme in preware after luna restart...
  4. #4  
    Quote Originally Posted by dmband64 View Post
    I had to doctor my phone yesterday and this morning had to do delete apps/data through phone with palm support because my contacts were acting weird. Everything was back to normal but after i did the delete apps/data through my phone...everything restored and all of my patches were still installed because i could see the effects of them as well as the glass effect suite...but after i reinstalled preware they do not show in there. Any feedback would be great...I am worried about when I have to do an OTA update and what will happen...if that ever happens!
    Run a new webos doctor on the device. Start over and you should be all set.



    Best of luck! Note the best thing about our phones is that we can always go back to a clean start.
  5. #5  
    Quote Originally Posted by dmband64 View Post
    I ran it and it still is not showing patches or my theme in preware after luna restart...
    Check the Saved Package List in the Preware App menu and see if your patches are there. If they aren't there, try running EPR Emergency Patch Recovery.
    Last edited by vza33; 08/07/2010 at 07:32 PM.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  6. #6  
    When you say not showing, you do mean in the installed packages list don't you. They won't show as available. Sorry if I'm stating the obvious.
  7. dmband64's Avatar
    Posts
    25 Posts
    Global Posts
    54 Global Posts
       #7  
    Yeah they are apparent throughout the operating system but do not show in the installed packages list in preware under patches or theme. ..looks like I might need to doctor again...ahhhhhh!!!!
  8. #8  
    Quote Originally Posted by dmband64 View Post
    Yeah they are apparent throughout the operating system but do not show in the installed packages list in preware under patches or theme. ..looks like I might need to doctor again...ahhhhhh!!!!
    Did you try running EPR?
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  9. #9  
    Quote Originally Posted by johncc View Post
    When you say not showing, you do mean in the installed packages list don't you. They won't show as available. Sorry if I'm stating the obvious.
    I think he means,not showing in Preware"installed packages".

    I've got about 35 patches installed but Preware only shows 4 installed.
    I didn't DR my Pre,so i'm not sure what's going on.
  10. #10  
    I'm in the same boat. It's only showing the 3 most recently installed patches. Despite the fact that i have over 20 patches installed
  11. #11  
    i have seen this problem too. Either start over or reinstall the patch that is already installed. Preware will see that it is already installed and update the installed patches list.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)

Posting Permissions