Results 1 to 5 of 5
  1. cballin22's Avatar
    Posts
    63 Posts
    Global Posts
    64 Global Posts
       #1  
    ok so my phone keeps vibrating now everytime i open slide also now in preware every patch i have installed is showing as it not being installed when it is also my thunderchief patch is there but its showing as its not in preware as i need to install it everything was working fine n then out of nowhere all **** just broke loose what could cause this if anyone knows im most likely going to have to doctor n reapply everything but why would this all of a sudden do this
  2. #2  
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  3. #3  
    Quote Originally Posted by NachoB View Post
    The link is an infinite loop...

    Are you trying to send him to Jason's repair utility?
  4. cballin22's Avatar
    Posts
    63 Posts
    Global Posts
    64 Global Posts
       #4  
    looks like its hardware related im going to get a replacement
  5. #5  
    Quote Originally Posted by Workerb33 View Post
    The link is an infinite loop...

    Are you trying to send him to Jason's repair utility?
    Haha, no, messing with him for cross posting
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers

Posting Permissions