Results 1 to 11 of 11
  1. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
       #1  


    Anyone know what gives? I can't identify a pattern.
  2. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
       #2  
    This has nothing to do with patches, why was this moved here..?
  3. #3  
    the only time I see this happens is if my contact is linked to facebook and I use fb as default profile for that contact and the contact changes profile pic it does not get updated on the contacts app until you sync it
  4. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
       #4  
    Quote Originally Posted by DAVINCIBZ View Post
    the only time I see this happens is if my contact is linked to facebook and I use fb as default profile for that contact and the contact changes profile pic it does not get updated on the contacts app until you sync it
    So you're saying to resync in the contact prefs?

    Didn't work.
  5. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
       #5  
    Oh, got it!

    For the ones who don't have pictures:

    Tap convo, tap name in top bar, tap pic, tap FB profile, set as primary contact, two swipes back.

    Whew. 5 taps and two back gestures on each contact.
  6. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
       #6  
    Quote Originally Posted by schlk21 View Post
    Oh, got it!

    For the ones who don't have pictures:

    Tap convo, tap name in top bar, tap pic, tap FB profile, set as primary contact, two swipes back.

    Whew. 5 taps and two back gestures on each contact.
    A batch file/script for this action would be amazing if this isn't just an issue on my end. Place a 'Sync Now' option in the top-right menu would be perfect.
  7. #7  
    Quote Originally Posted by schlk21 View Post
    Oh, got it!

    For the ones who don't have pictures:

    Tap convo, tap name in top bar, tap pic, tap FB profile, set as primary contact, two swipes back.

    Whew. 5 taps and two back gestures on each contact.
    whatever you did works. The reason I told you to do it the other way was that I thought ur fb contacts was alreadt the default....

    great to know you set the account with the pic as default.

    as for putting an option to "sync now" there is a patch for that. Swipe left top to bottom and select sync now. The patch installed via preware or webosqi
  8. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
       #8  
    Quote Originally Posted by DAVINCIBZ View Post
    whatever you did works. The reason I told you to do it the other way was that I thought ur fb contacts was alreadt the default....

    great to know you set the account with the pic as default.

    as for putting an option to "sync now" there is a patch for that. Swipe left top to bottom and select sync now. The patch installed via preware or webosqi
    The only patch I know of is for Contacts. I have it and tried it first, but it didn't work for Messaging.
  9. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
       #9  
    Quote Originally Posted by DAVINCIBZ View Post
    whatever you did works. The reason I told you to do it the other way was that I thought ur fb contacts was alreadt the default....
    Thing is, they all were the default account. I just had to reapply for some reason
  10. #10  
    This happens to me, too. It seems to be linked, as someone said, to the contact changing their FB photo. Eventually it catches up and updates the photo--seems to happen when they send a new message. Odd behavior, though. Hopefully a future update will fix this.
  11. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
       #11  
    Quote Originally Posted by MikeElmendorf View Post
    This happens to me, too. It seems to be linked, as someone said, to the contact changing their FB photo. Eventually it catches up and updates the photo--seems to happen when they send a new message. Odd behavior, though. Hopefully a future update will fix this.
    This is definitely linked to people changing their profile pic. Messaging isn't resyncing with Synergy or something

Posting Permissions