Results 1 to 11 of 11
  1.    #1  


    Ever since I installed v5 (i think thats the first one i tried) it has cut off those little bars on the bottom that indicate which launcher page you're on.

    I've since tried all the different 4x4 patches and they all do it.

    When I see screenshots of other Pres with the 4x4 patches their indicators don't get cut off.

    What did I do wrong? All i've done is installed from Preware.
  2. #2  
    not sure, but I can say I have the 5x5 and my bars are still there. do you have your pages changed alot? because even though I have those bars, I had to just check to make sure I did. I never look at them. with only 3 pages and the last one being just settings type stuff, and the middle being the sprint apps, I always know right where I am. of course if I have rearranged them and such I wouldnt.
  3.    #3  
    from a functional standpoint it's not a big deal but my OCD hates the fact that they're cut off.
  4. #4  
    I don't have that problem with 5x4, and I dont think that I had it when I was running 4x4 v3.
  5. #5  
    look for the remove app bar patch ( or something like that) that removes that bottom bar , but lets you pull it up from the bottom in the wave and you wont have to worry about it anymore
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6. #6  
    also the menu fade scrim in preware might remove this as well just pull up list of everything and start typing menu fade and it will pop up.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  7. #7  
    I didnt even really get the fact that you meant cut off as in only half was gone, I was thinking you meant they were gone completely. so I checked mine again and they are still there fully.

    maybe another patch you have is conflicting with this 4x4 patch?
  8.    #8  
    Quote Originally Posted by maddmatt02 View Post
    I didnt even really get the fact that you meant cut off as in only half was gone, I was thinking you meant they were gone completely. so I checked mine again and they are still there fully.

    maybe another patch you have is conflicting with this 4x4 patch?
    4x4 was literally the first patch I ever installed and it's been there since tthe beginning.

    I don't really like the patch that makes the quicklaunch bar disappear.
  9. #9  
    install the hide quick launch bar in launcher patch...works like a charm
  10. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
    #10  
    I use a patch to simply remove the page indicators
  11. #11  
    I see what you're saying. Those little vertical bars are like 3/4 the original size. I have the 4x4 v5 and I have the same thing (no biggie). I use the hide QL and it doesn't make a difference. Just FYI. Pretend that they should be that size anyway, problem solved.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!

Posting Permissions