Results 1 to 6 of 6
  1. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
       #1  
    So I have the Device Menu Ultramix installed, but find that using the flashlight from the device menu isn't 100% responsive.

    Turning on the light is no problem, but sometimes I have to tap 6 or 7 times for the light to turn off. The menu display will still toggle on/off, but the light stays on. Anyone know what the deal is?

  2. Slow_S10's Avatar
    Posts
    69 Posts
    Global Posts
    326 Global Posts
    #2  
    I can't help you, but I have definately noticed the exact same issue with my phone. The only difference is that I am not using the Menu Ultramix patch though, just Flashlight in device menu patch. It's a little annoying but I have gotten used to it.
    Sprint Customer since 2001
    Palm User since 2004
  3. #3  
    Quote Originally Posted by schlk21 View Post
    So I have the Device Menu Ultramix installed, but find that using the flashlight from the device menu isn't 100% responsive.

    Turning on the light is no problem, but sometimes I have to tap 6 or 7 times for the light to turn off. The menu display will still toggle on/off, but the light stays on. Anyone know what the deal is?

    +1 Noticed the same thing. Annoying but the convenience of being able to read a menu in a dark restaurant is more than worth the trouble.
  4. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
       #4  
    Well then it seems like the LED service is busy, not just our phones
  5. #5  
    Same issue here... also have problems getting the data to turn back on from this menu.
  6. #6  
    I only had that problem when I had just the Flashlight installed, haven't had it happen with the Ultramix, so far.
    Sent from my favorite gadget!

Posting Permissions