Results 1 to 7 of 7
  1.    #1  
    Before anyone begins to rant and rave about me using the search function on the forums, I have already and did not find what I was looking for.

    I got my Pre from a friend the other who had done some customizing of his own before hand. When I received it, I did a "Reset Device" command by dialing ##786#, scrolling down and pressing "reset device."

    There was still a custom theme on it and the font color on the top bar was blue. I wanted to get the phone back to complete default, so I found what was labeled "Default theme" on these forums and installed it through WebOS Quick Install. This did not restore it back to default.

    I then installed a different theme through Quick Install, and removed it. That solved my theme problem.

    However, the font on my Top Bar is still blue:


    I did find this: http://forums.precentral.net/webos-p...date-time.html

    I tried using that, but it appears as though that's to replace one color with another, and I don't know the exact hex code for the current color.

    Another thing is that it seems as though some of the icons on my app launcher aren't the original icons. Such as Youtube, Sprint TV, Sprint Nav, Doc View, Sprint, and PDF view in this:


    One more thing is that the card-load display for some applications also seem to be customized. Such as:
    Web Browser:


    Contacts:


    Messaging:


    I know this is a lot, and there are probably simple fixes for this, but I just can't figure it out.

    Thanks for every bit of help!
  2. #2  
    You have two options
    1) http://forums.precentral.net/canuck-...ty-v2-1-a.html with overide compatibility turned on.
    Or
    2)http://ws.palm.com/webosdoctor/sorry.htm

    I recommend the doctor but the repair utility is more convenient if you have been using the phone for a while.
  3.    #3  
    Thanks for such a quick response.

    I considered that, but didn't want to lose the things that I added. I guess I have no other options.

    Tell me if this is normal:
    I'm running the repair utility, selected the os doctor.
    It fond the first modified file, i selected replace all.

    It's kind of frozen up now. (or appears to be.)
  4.    #4  
    It has been stuck right here for about 10 minutes:



    Uploaded with ImageShack.us
  5. tejoe's Avatar
    Posts
    156 Posts
    Global Posts
    166 Global Posts
    #5  
    make sure you select the override option or webos repair is pointless.You best bet was(and is)to doctor it as repair only uses checksum to varify where the doctor does a blind write and everything on ur usb is safe to get back your customizations download save & restore:save,go to preware and click save list,save again then doctor
  6.    #6  
    Quote Originally Posted by tejoe View Post
    make sure you select the override option or webos repair is pointless.You best bet was(and is)to doctor it as repair only uses checksum to varify where the doctor does a blind write and everything on ur usb is safe to get back your customizations download save & restore:save,go to preware and click save list,save again then doctor
    I did check the override option.

    As for the rest of what you said, I don't understand.
  7.    #7  
    Ok. I ran the OS Doctor and it fully restored the phone.
    Thanks.

    Another thing. Is it possible to upload my contacts from my blackberry to the computer, then to my pre?

    Thanks.

Posting Permissions