Page 45 of 171 FirstFirst ... 3540414243444546474849505595145 ... LastLast
Results 881 to 900 of 3403
Like Tree2Likes
  1.    #881  
    Quote Originally Posted by mamouton View Post
    Warlord I know you are napping but I have a couple of questions. Thanks for the musci player remix but is there any chance of making the animation for nanplayer or Ampache mobile? Ampache mobile mirrors the traditional music player like the music player remix.

    Also can you post your tranparent launcher page indicators?

    Don't know but you could use internals to take a look.
    I miss-placed my email to download Nanplayer so I'm not using that app now


    I'll post it in a sec, k.
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  2.    #882  
    Quote Originally Posted by mamouton View Post
    warlord I know this is not the right thread but I installed sconix's patch and I click edit quick launch bar and nothing happens. I will post there as well just trying to figure out if I was missing something.

    Edit:
    I figured it out I see why you now have no icons. And I also see how the word launcher pops up at the 15 sec mark. Too Slick!!!

    Should off never gave that secret up
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  3. #883  
    notice I didn't post it others will have to figure out as well.
  4.    #884  
    Quote Originally Posted by warlord9159 View Post
    OK I'll start from the bottom and go up lol


    screen off. started gov temp @24
    5min @27
    10min @30


    I'll post more later but I haven't had any probs with this patch and heat.
    Running @ 500-1005 with patch 105
    Screen off 10min @21
    screen on 3min @ 28
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  5.    #885  
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  6.    #886  
    Quote Originally Posted by warlord9159 View Post
    test
    Has anyone installed the streaming music player animated bg yet ?
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  7. #887  
    Okay, so being somewhat stubborn, I really wanted to get the animations to work on my Pre launcher background. So, today, I doctored my phone. Got rid of everything!

    Then, before I installed any other patches or my theme, I tried this first.

    Still NO DICE! Can you believe it??

    Once again, I can tell the patch installed, but my launcher BG just stays clear!

    I have officially now given up!

    And I can't stand a stock Pre, so I have to go reinstall all my stuff now, so will be off for awhile, because on top of that, I have some work to do.
    Sent from my favorite gadget!
  8. #888  
    Quote Originally Posted by verwon View Post
    Okay, so being somewhat stubborn, I really wanted to get the animations to work on my Pre launcher background. So, today, I doctored my phone. Got rid of everything!

    Then, before I installed any other patches or my theme, I tried this first.

    Still NO DICE! Can you believe it??

    Once again, I can tell the patch installed, but my launcher BG just stays clear!

    I have officially now given up!

    And I can't stand a stock Pre, so I have to go reinstall all my stuff now, so will be off for awhile, because on top of that, I have some work to do.
    I see you have been trying this for a while now so Im sure you've read what others have said and what I will say you probably have already heard. lol. But I have come to realize that WOSQI isnt always working right with me. If I am moving patches on and off through WOSQI (trying to get a gif I like) and it resets after every change, I start to notice service dropping out and weird things happening in the top bar. Eventually the same patches that have worked before no longer show up and work. Only after I unplug from the computer and plug it back in do the patches work again. So thats one thing to watch for. Second, from what I understand, if you have a clear background the patch is installed which you mentioned. the only thing that would fix that is to name your gif animatedbg.gif and put it in the wallpapers folder (if you dont have one, make one). Third, Depending on what patch you are using the gif should either go in "wallpapers" or ".wallpapers" which has been confusing for some.

    Im using the patch titled "animated launcher bg 2 wallpapers.patch" which requires you to put the gif in the "wallpapers" folder. Sorry, I am new to the forums and haven't figured out how to add files yet. I will figure it out and post it unless warlord can help out and post it again. Or if you want the code:

    --- .orig/usr/lib/luna/system/luna-applauncher/stylesheets/launcher.css
    +++ /usr/lib/luna/system/luna-applauncher/stylesheets/launcher.css
    @@ -3,7 +3,7 @@
    body.palm-default
    {
    background:transparent;
    - background-image:url(../images/scrim.png);
    + background-image:url(/media/internal/wallpapers/animatedbg.gif);
    }

    .root {

    Long message but I hope this helps. Good luck.
  9. #889  
    Quote Originally Posted by jsgraphicart View Post
    I see you have been trying this for a while now so Im sure you've read what others have said and what I will say you probably have already heard. lol. But I have come to realize that WOSQI isnt always working right with me. If I am moving patches on and off through WOSQI (trying to get a gif I like) and it resets after every change, I start to notice service dropping out and weird things happening in the top bar. Eventually the same patches that have worked before no longer show up and work. Only after I unplug from the computer and plug it back in do the patches work again. So thats one thing to watch for. Second, from what I understand, if you have a clear background the patch is installed which you mentioned. the only thing that would fix that is to name your gif animatedbg.gif and put it in the wallpapers folder (if you dont have one, make one). Third, Depending on what patch you are using the gif should either go in "wallpapers" or ".wallpapers" which has been confusing for some.

    Im using the patch titled "animated launcher bg 2 wallpapers.patch" which requires you to put the gif in the "wallpapers" folder. Sorry, I am new to the forums and haven't figured out how to add files yet. I will figure it out and post it unless warlord can help out and post it again. Or if you want the code:

    --- .orig/usr/lib/luna/system/luna-applauncher/stylesheets/launcher.css
    +++ /usr/lib/luna/system/luna-applauncher/stylesheets/launcher.css
    @@ -3,7 +3,7 @@
    body.palm-default
    {
    background:transparent;
    - background-image:url(../images/scrim.png);
    + background-image:url(/media/internal/wallpapers/animatedbg.gif);
    }

    .root {

    Long message but I hope this helps. Good luck.


    I appreciate the advice, but warlord spent a lot of time trying to help me get this working, the other night, he even basically made me a custom patch, that required a special name for the image file and even that does not work!
    Sent from my favorite gadget!
  10. #890  
    Quote Originally Posted by Mannyman View Post
    Gonna go Downtown and meet the Palm Summer Tour people and show off my animated Pre.

    TTYL
    I think I am missing it, somewhere, but how do I see where in my area they are going to be?

    They are coming here next month and I would love to be able to go check it out.
    Sent from my favorite gadget!
  11. #891  
    Quote Originally Posted by verwon View Post
    I appreciate the advice, but warlord spent a lot of time trying to help me get this working, the other night, he even basically made me a custom patch, that required a special name for the image file and even that does not work!
    I figured I'd try. lol. Thats weird. have you tried different gifs? Some, I couldnt get working, probably because of the file size. Or it was just one of those times it didnt work. lol. Like I said, WOSQI has been kinda hit or miss with my phone and these patches but I have gotten them to work.
  12. forcvcr's Avatar
    Posts
    81 Posts
    Global Posts
    85 Global Posts
    #892  
    for the messaging-personal-animated-avatar-left-side patch, i was reading earlier that i needed to change the extension in line 1540 to .gif i did that and now where do i place the picture and what do i need to name it?
  13. #893  
    Quote Originally Posted by jsgraphicart View Post
    I figured I'd try. lol. Thats weird. have you tried different gifs? Some, I couldnt get working, probably because of the file size. Or it was just one of those times it didnt work. lol. Like I said, WOSQI has been kinda hit or miss with my phone and these patches but I have gotten them to work.
    Oh yeah, he even gave me a specific gif to try. That's what I tried when I doctored today, the patch and gif he gave him. My phone just will not cooperate with this. It is very odd!
    Sent from my favorite gadget!
  14. #894  
    Quote Originally Posted by verwon View Post
    Oh yeah, he even gave me a specific gif to try. That's what I tried when I doctored today, the patch and gif he gave him. My phone just will not cooperate with this. It is very odd!
    Wow. Well Im sorry. I hope you figure it out eventually. Unless you're just giving up. lol. Dont let this change your view on the pre.
  15. #895  
    Quote Originally Posted by jsgraphicart View Post
    Wow. Well Im sorry. I hope you figure it out eventually. Unless you're just giving up. lol. Dont let this change your view on the pre.
    Aw hell no! I love the Pre and couldn't live without it. I basically live on my phone, except when I am working and have to use my laptop, and I love how much I can customize it to get it just the way I want it.

    I just don't have time today to keep trying to mess around and get the animations working. I'm putting some important patches and stuff back in my Pre and have to get some work done.
    Sent from my favorite gadget!
  16. #896  
    Quote Originally Posted by verwon View Post
    Aw hell no! I love the Pre and couldn't live without it. I basically live on my phone, except when I am working and have to use my laptop, and I love how much I can customize it to get it just the way I want it.

    I just don't have time today to keep trying to mess around and get the animations working. I'm putting some important patches and stuff back in my Pre and have to get some work done.
    I agree. The customization on this phone is awesome. As long as palm makes phones, I wont have anything else. It almost makes me want to get more into writing code so I can make my own patches and apps though. lol. These forums are awesome too. Lots of help.
  17. #897  
    Quote Originally Posted by jsgraphicart View Post
    I agree. The customization on this phone is awesome. As long as palm makes phones, I wont have anything else. It almost makes me want to get more into writing code so I can make my own patches and apps though. lol. These forums are awesome too. Lots of help.
    I spent a week, while I was waiting for my Pre to arrive, reading posts here and learning how to do everything.

    Prior to this, I had a Treo. However, my son needed a better phone, since his was dying and I didn't want to invest a lot of money in a phone for a 15 year-old, so I upgraded mine and shipped him the Treo.

    It's already been crazily customized, I knew it was a good reliable phone and has all the features he needs and needless to say, he LOVES it! LOL!
    Sent from my favorite gadget!
  18. #898  
    any idea what directories the messaging patch writes to? i tried installing it and got a few errors back from wosqi and when i went into device management to remove it the patch doesn't show up as installed. I've already deleted the ca.canucksoftware.patches.messaginganimbg dir, but its still animating my messaging background
  19. #899  
    Quote Originally Posted by verwon View Post
    I spent a week, while I was waiting for my Pre to arrive, reading posts here and learning how to do everything.

    Prior to this, I had a Treo. However, my son needed a better phone, since his was dying and I didn't want to invest a lot of money in a phone for a 15 year-old, so I upgraded mine and shipped him the Treo.

    It's already been crazily customized, I knew it was a good reliable phone and has all the features he needs and needless to say, he LOVES it! LOL!
    Before the Pre, I had a Centro. One of the best phones I've had til now. I was on AT&T so when the Pre came out on Sprint only, I was bummed. When it finally came onto AT&T I was ****ed they were selling it for so much so I switched to verizon. Im happy with that because Sprint only has the original Pre and AT&T Pre users are stuck with AT&T. haha. I guess the wait was worth it. But I was anxious for almost a year waiting for this phone.
  20. forcvcr's Avatar
    Posts
    81 Posts
    Global Posts
    85 Global Posts
    #900  
    Quote Originally Posted by r00t View Post
    for the messaging-personal-animated-avatar-left-side patch, i was reading earlier that i needed to change the extension in line 1540 to .gif i did that and now where do i place the picture and what do i need to name it?
    anyone?

Tags for this Thread

Posting Permissions