Page 27 of 171 FirstFirst ... 1722232425262728293031323777127 ... LastLast
Results 521 to 540 of 3403
Like Tree2Likes
  1. #521  
    Mamouton,
    Do you have a theme installed besides this patch?

    You mentioned you had black graphics.
    For some reason I thought you were more into blue like me...

    Do you have pictures of your various screens?
    APP & Patch Makers Get on the:webOS Developers Map
    My Apps: Presentation Controller (for PowerPoint and Open Office Impress), PC Display Master ,Handheld X-Ray H.E. (Halloween Edition), Text Morpher ⓦⓘⓣⓗ ⓑⓤⓑⓑⓛⓔ ⓣⓔⓧⓣ plus Ŧεẍṫ ℉яεαḱεя
  2. #522  
    Quote Originally Posted by mamouton View Post
    double check that you have the coorect patch installed for the launcher there are so many in here now you could have downloaded the wrong one.
    Good call. Here's the one I'm using (works for me).
    Attached Files Attached Files
    APP & Patch Makers Get on the:webOS Developers Map
    My Apps: Presentation Controller (for PowerPoint and Open Office Impress), PC Display Master ,Handheld X-Ray H.E. (Halloween Edition), Text Morpher ⓦⓘⓣⓗ ⓑⓤⓑⓑⓛⓔ ⓣⓔⓧⓣ plus Ŧεẍṫ ℉яεαḱεя
  3. #523  
    Quote Originally Posted by verwon View Post
    Yes, I do have a theme, which turns my launcher pages black. I supposed there may be a conflict and if that is the case, I will not be using the animated as I happen to like the theme very much.

    Blue?? Why you think that? LOL!
    Awkward... I was asking mamouton...

    I thought you were off chasing aliens, or testing psychic phenomenon....GO TO WORK!!

    I removed my themes before installing this patch. Not sure if that helps just guessing still....
    You could always try removing your theme to see if that's the issue, and then putting it back afterward...may help others...
    Last edited by Mannyman; 07/20/2010 at 04:39 PM. Reason: forgot something....
    APP & Patch Makers Get on the:webOS Developers Map
    My Apps: Presentation Controller (for PowerPoint and Open Office Impress), PC Display Master ,Handheld X-Ray H.E. (Halloween Edition), Text Morpher ⓦⓘⓣⓗ ⓑⓤⓑⓑⓛⓔ ⓣⓔⓧⓣ plus Ŧεẍṫ ℉яεαḱεя
  4. #524  
    Quote Originally Posted by Mannyman View Post
    Awkward... I was asking mamouton...

    I thought you were off chasing aliens, or testing psychic phenomenon....GO TO WORK!!

    I removed my themes before installing this patch. Not sure if that helps just guessing still....
    You could always try removing your theme to see if that's the issue, and then putting it back afterward...may help others...
    I realized that, afterwards, which is why I removed the post. LOL!

    I'm going to try it once, with the patch you posted, without removing my theme. If that doesn't work, then I'll try removing it.

    If I were chasing aliens, I doubt I'd get so many stupid questions to answer!! LMAO!
  5. #525  
    Quote Originally Posted by verwon View Post
    I realized that, afterwards, which is why I removed the post. LOL!

    I'm going to try it once, with the patch you posted, without removing my theme. If that doesn't work, then I'll try removing it.

    If I were chasing aliens, I doubt I'd get so many stupid questions to answer!! LMAO!
    My bad...
    APP & Patch Makers Get on the:webOS Developers Map
    My Apps: Presentation Controller (for PowerPoint and Open Office Impress), PC Display Master ,Handheld X-Ray H.E. (Halloween Edition), Text Morpher ⓦⓘⓣⓗ ⓑⓤⓑⓑⓛⓔ ⓣⓔⓧⓣ plus Ŧεẍṫ ℉яεαḱεя
  6. #526  
    Nope! Just can't get it to work. I tried replacing my file with one of warlord's animations and even with my theme removed, no dice!
  7. #527  
    Quote Originally Posted by verwon View Post
    Nope! Just can't get it to work. I tried replacing my file with one of warlord's animations and even with my theme removed, no dice!
    That suks. Pretty sure you'll get it going on once warlord gets back....
    APP & Patch Makers Get on the:webOS Developers Map
    My Apps: Presentation Controller (for PowerPoint and Open Office Impress), PC Display Master ,Handheld X-Ray H.E. (Halloween Edition), Text Morpher ⓦⓘⓣⓗ ⓑⓤⓑⓑⓛⓔ ⓣⓔⓧⓣ plus Ŧεẍṫ ℉яεαḱεя
  8. #528  
    Quote Originally Posted by Mannyman View Post
    Mamouton,
    Do you have a theme installed besides this patch?

    You mentioned you had black graphics.
    For some reason I thought you were more into blue like me...

    Do you have pictures of your various screens?
    No themes I have always just customized my pages and yes it was a black background with blue fonts.

    Quote Originally Posted by verwon View Post
    Nope! Just can't get it to work. I tried replacing my file with one of warlord's animations and even with my theme removed, no dice!
    Weren't you having issues with getting it to doctor or something like that in another thread and I suggested you doctor because you did a partial reset and the patches were still there. I then said you would pay now or pay later. I think you have a patch that is affecting the same file that was never completely removed that is why I suggested doctoring in the other thread. If you arent' that person I apologize and you might need to visit the doctor still.
  9. #529  
    Yeah, he may have some more tips to try, for now, I have given up, because I really do need to do some work! LOL!

    Thankfully, I am self-employed, so no one else to get mad at me for goofing off!
  10. #530  
    Quote Originally Posted by mamouton View Post
    Weren't you having issues with getting it to doctor or something like that in another thread and I suggested you doctor because you did a partial reset and the patches were still there. I then said you would pay now or pay later. I think you have a patch that is affecting the same file that was never completely removed that is why I suggested doctoring in the other thread. If you arent' that person I apologize and you might need to visit the doctor still.
    Nope! Not me! I've never had any trouble with my Pre and haven't needed to doctor, yet.

    Whether or not I am going to doctor and have to redo everything just to try this isn't high on the likelihood spectrum! LOL!

    Everything else is working great, this is the only patch, so far, of any type that I have had issues with.
  11. #531  
    did you use the emergency repair utility or something have you ever did a partial erase I have helped so many people that sometimes I get confused.

    verwon you are right it was qwiklight I was last helping.
  12. #532  
    Nope! Never did any of those things, I've only had my Pre for two weeks.
  13. #533  
    Quote Originally Posted by verwon View Post
    Nope! Just can't get it to work. I tried replacing my file with one of warlord's animations and even with my theme removed, no dice!
    there are other patches that will stop the animated patch from working , the one i know of is the name launcher pages patch . launcher pages most likely .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  14. #534  
    Quote Originally Posted by Shadavis08 View Post
    there are other patches that will stop the animated patche from working , the one i know of is the name launcher pages patch .
    That's weird considering Sconix's patch works fine and includes that functionality.
    Last edited by Mannyman; 07/20/2010 at 06:33 PM. Reason: typo
    APP & Patch Makers Get on the:webOS Developers Map
    My Apps: Presentation Controller (for PowerPoint and Open Office Impress), PC Display Master ,Handheld X-Ray H.E. (Halloween Edition), Text Morpher ⓦⓘⓣⓗ ⓑⓤⓑⓑⓛⓔ ⓣⓔⓧⓣ plus Ŧεẍṫ ℉яεαḱεя
  15. #535  
    Quote Originally Posted by Mannyman View Post
    That's weird considering Sconix's patch works fine and includes that functionality.
    well that came from someone else early on in this thread . besides that we're talking about this thread and these patches which have nothing to do with who ever sconix is. these patches im sure are not written exactly the same as his are . just an educated guess on my part though .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  16. #536  
    Quote Originally Posted by Shadavis08 View Post
    well that came from someone else early on in this thread . besides that we're talking about this thread and these patches which have nothing to do with who ever sconix is. these patches im sure are not written exactly the same as his are . just an educated guess on my part though .
    Good Point. Just Like having it all and I have named launcher pages and animated backgrounds. Hope to see you at the palmcast. I'll be sure to mention this patch.
    APP & Patch Makers Get on the:webOS Developers Map
    My Apps: Presentation Controller (for PowerPoint and Open Office Impress), PC Display Master ,Handheld X-Ray H.E. (Halloween Edition), Text Morpher ⓦⓘⓣⓗ ⓑⓤⓑⓑⓛⓔ ⓣⓔⓧⓣ plus Ŧεẍṫ ℉яεαḱεя
  17. #537  
    have fun ! ttyl
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  18. #538  
    I cant get it to install, any1 else using "advanced configuration for App launcher" patch? I also have 4h4 iconc v5, I think that it that have to do with the launcher. Really want to try this.

    Im late for the palmcast ****
  19. #539  
    the 4x4 should not mess with it , but the advanced config most likely will . you may need to uninstall that one and then try the animated bg
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  20. #540  
    Quote Originally Posted by slydog43 View Post
    I cant get it to install, any1 else using "advanced configuration for App launcher" patch? I also have 4h4 iconc v5, I think that it that have to do with the launcher. Really want to try this.

    Im late for the palmcast ****
    i am using the advanced config app along with all of sconix's patches and am having no conflicts what so ever -- i had 2sslow's multi scrim patch installed -- this conflicted but after i removed it i was able to install all of these animated back ground patches -- with one exception -- has anyone came up with a patch for the contacts? --

    is there a chance that all of these
    launcher
    phone
    messages
    and e-mail
    could they be included in one patch?


    thanks
    -------------------------------------------------------------------
    Rob Chilcott

    Twitter @robchilcott
    pre2
    " I am only a stupid electrician after all"

    My house is a webOS house
    My pre 2, Touchpad 32g
    Wife Pixi, touchpad 32gb
    Daughter -- my old pre+
    of course my 16 year old son has and droid incredible but i think i remeber finding him on the porch

Tags for this Thread

Posting Permissions