Page 160 of 171 FirstFirst ... 60110150155156157158159160161162163164165170 ... LastLast
Results 3,181 to 3,200 of 3403
Like Tree2Likes
  1. #3181  
    Quote Originally Posted by sledge007 View Post
    Ah that must be the problem. I found that gif file here in this thread, I assumed it was the proper size, looks like it is 107w X 160h guess that's the problem, however it doesn't animate at all. No biggie.
    If it were animated in that size as shown in the image you attached, man would that be cool as hell or what. Tiled animation would be pretty damn awesome.

    I would take a stab at it and guess that if a .gif with tiled animation at the correct size (320x480), it would work???
    Last edited by RoLLEmUp; 10/11/2010 at 02:43 PM.
    Pre|central Peacekeepers

    "Keeping the smart phone world at peace one PALM at a time"

    Me and Dropbox, sitting in a tree. S-Y-N-C-I-N-G. http://db.tt/qetBsiR
    Sign up and get 250mb of extra space FREE
  2.    #3182  
    Quote Originally Posted by JohnnyPre View Post
    I actually have warlords theme installed w/ 'Date, no year as carrier string' installed. Won't recommend it but its working so far. I haven't tried Uninstall yet which is where issues show..
    What would like to do?
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  3. h-cubed's Avatar
    Posts
    463 Posts
    Global Posts
    518 Global Posts
    #3183  
    I followed your directions, I downloaded the patch moved a appropriately sized imaged to the wallpapers folder and named it "animatedbg" tried to install the patch and the install failed. I then ran EPR to remove any possible conflicts and tried to install the patch again and got the same error... am I missing a step or something I didnt do possibly?
    Ħ╬čųβΔ
    Sent from my HTC Evo 4G
  4. #3184  
    Quote Originally Posted by H-Cubed View Post
    I followed your directions, I downloaded the patch moved a appropriately sized imaged to the wallpapers folder and named it "animatedbg" tried to install the patch and the install failed. I then ran EPR to remove any possible conflicts and tried to install the patch again and got the same error... am I missing a step or something I didnt do possibly?
    What "same" error?
    Is the file a gif, (with .gif extension)? In windows, if you drag it to a web browser does it show up correctly?
    Can you post the image here in this thread?
    APP & Patch Makers Get on the:webOS Developers Map
    My Apps: Presentation Controller (for PowerPoint and Open Office Impress), PC Display Master ,Handheld X-Ray H.E. (Halloween Edition), Text Morpher ⓦⓘⓣⓗ ⓑⓤⓑⓑⓛⓔ ⓣⓔⓧⓣ plus Ŧεẍṫ ℉яεαḱεя
  5. h-cubed's Avatar
    Posts
    463 Posts
    Global Posts
    518 Global Posts
    #3185  
    It was the clockwork background that OP posted up here, I just changed the name to animatedbg dropped the .gif and move it to the wallpapers folder using internalz... I would have just used my PC but unfortunately they frown on that sorta thing at work
    ...

    But the message I am referring to is "Error Patch installation failed." Again that is using Internalz...
    Ħ╬čųβΔ
    Sent from my HTC Evo 4G
  6. #3186  
    Quote Originally Posted by H-Cubed View Post
    It was the clockwork background that OP posted up here, I just changed the name to animatedbg dropped the .gif and move it to the wallpapers folder using internalz... I would have just used my PC but unfortunately they frown on that sorta thing at work
    ...

    But the message I am referring to is "Error Patch installation failed." Again that is using Internalz...
    Add the ".gif" extension back on.
    With internalz you can rename and view the file (image) on your device...
    Post the error log.
    Last edited by Mannyman; 10/13/2010 at 12:39 PM. Reason: typo
    APP & Patch Makers Get on the:webOS Developers Map
    My Apps: Presentation Controller (for PowerPoint and Open Office Impress), PC Display Master ,Handheld X-Ray H.E. (Halloween Edition), Text Morpher ⓦⓘⓣⓗ ⓑⓤⓑⓑⓛⓔ ⓣⓔⓧⓣ plus Ŧεẍṫ ℉яεαḱεя
  7. h-cubed's Avatar
    Posts
    463 Posts
    Global Posts
    518 Global Posts
    #3187  
    Ok here ya go and I did rename to animated.gif and it still failed...
    Attached Files Attached Files
    Ħ╬čųβΔ
    Sent from my HTC Evo 4G
  8. #3188  
    Quote Originally Posted by H-Cubed View Post
    Ok here ya go and I did rename to animated.gif and it still failed...
    animatedbg.gif , right?
    APP & Patch Makers Get on the:webOS Developers Map
    My Apps: Presentation Controller (for PowerPoint and Open Office Impress), PC Display Master ,Handheld X-Ray H.E. (Halloween Edition), Text Morpher ⓦⓘⓣⓗ ⓑⓤⓑⓑⓛⓔ ⓣⓔⓧⓣ plus Ŧεẍṫ ℉яεαḱεя
  9. h-cubed's Avatar
    Posts
    463 Posts
    Global Posts
    518 Global Posts
    #3189  
    oops yea sorry animatedbg.gif
    Ħ╬čųβΔ
    Sent from my HTC Evo 4G
  10. #3190  
    The last couple of tries looks like the patch name ending changed to bg1.patch...?

    I'm stalling now....

    Do you have a theme installed?
    APP & Patch Makers Get on the:webOS Developers Map
    My Apps: Presentation Controller (for PowerPoint and Open Office Impress), PC Display Master ,Handheld X-Ray H.E. (Halloween Edition), Text Morpher ⓦⓘⓣⓗ ⓑⓤⓑⓑⓛⓔ ⓣⓔⓧⓣ plus Ŧεẍṫ ℉яεαḱεя
  11. h-cubed's Avatar
    Posts
    463 Posts
    Global Posts
    518 Global Posts
    #3191  
    the last few ones were different patches I tried the phone patch too...

    And nope no themes installed.
    Ħ╬čųβΔ
    Sent from my HTC Evo 4G
  12. #3192  
    Ok, I have a clean Pre now.
    Post the link to the patch, and I'll try to install it on mine and see what's going on.
    APP & Patch Makers Get on the:webOS Developers Map
    My Apps: Presentation Controller (for PowerPoint and Open Office Impress), PC Display Master ,Handheld X-Ray H.E. (Halloween Edition), Text Morpher ⓦⓘⓣⓗ ⓑⓤⓑⓑⓛⓔ ⓣⓔⓧⓣ plus Ŧεẍṫ ℉яεαḱεя
  13. h-cubed's Avatar
    Posts
    463 Posts
    Global Posts
    518 Global Posts
    #3193  
    Here is patch I was trying...
    Attached Files Attached Files
    Ħ╬čųβΔ
    Sent from my HTC Evo 4G
  14. #3194  
    Quote Originally Posted by H-Cubed View Post
    Here is patch I was trying...
    (Ok, I added 2 Advance Sconix patches before starting).
    Step 0
    I have the following file in /media/internal/wallpapers
    animatedbg.gif (attached)
    Step 1
    I downloaded the patch to my desktop and then put it in my phone in a directory I have there: /media/internal/patches
    Step 2
    I start Internalz and select the patch, and then press install patch button.

    Step 3
    waiting for the Pre to reboot
    Step 4
    Worked like a charm:


    Sorry buddy.
    All I can think of is that you have something else conflicting.
    At this point If I were you I'd do the following:
    Preparing Your Device

    The following steps will prepare your device for installing the Animated Background patch. These steps will walk you through updating your Saved Package List and running the Emergency Patch Recovery (EPR) tool.

    You will be running EPR during these steps. EPR will remove all of your patches, hence, the importance of following these steps.

    Update Saved Package List

    1. Open Preware
    2. From the App Menu, Tap Saved Package List
    3. Tap the Update button
    4. Back-Swipe back to the main Preware screen.
    5. Proceed to “Run Emergency Patch Recovery Tool (EPR) steps


    Run Emergency Patch Recovery Tool (EPR)

    1. At main Preware screen, start typing Emergency Patch Recovery, then press the Enter key
    2. Tap on Emergency Patch Recovery
    3. Tap Install button
    4. Restart your device

    Install launcher anim bg.patch using Internalz

    1. follow my steps above


    Restoring Patches After EPR

    You'll be looking to reinstall your other patches that were removed by EPR. The steps below should help get you back on track.

    1. Open Preware
    2. From the App Menu, Tap Saved Package List
    3. Tap the Install All button
    4. Restart Luna
    Following these steps may still result in some IPKG errors. Chances are that a patch that conflicts with the animated bg patch is listed in your Saved Package List. If you run into one of those patches, remove it from the Saved Package List (swipe to delete) and try installing again.

    Hope that helps.
    Manny
    Attached Images Attached Images
    Last edited by Mannyman; 10/13/2010 at 01:53 PM. Reason: added pix
    APP & Patch Makers Get on the:webOS Developers Map
    My Apps: Presentation Controller (for PowerPoint and Open Office Impress), PC Display Master ,Handheld X-Ray H.E. (Halloween Edition), Text Morpher ⓦⓘⓣⓗ ⓑⓤⓑⓑⓛⓔ ⓣⓔⓧⓣ plus Ŧεẍṫ ℉яεαḱεя
  15. h-cubed's Avatar
    Posts
    463 Posts
    Global Posts
    518 Global Posts
    #3195  
    Thanks alot for your help! The weird thing is I already ran the EPR, I gots no patches installed right now... idk whats going on... I didnt even save my patches list in preware first... ahh well... lol
    Ħ╬čųβΔ
    Sent from my HTC Evo 4G
  16. #3196  
    Quote Originally Posted by H-Cubed View Post
    Thanks alot for your help! The weird thing is I already ran the EPR, I gots no patches installed right now... idk whats going on... I didnt even save my patches list in preware first... ahh well... lol
    Let me see the image you are trying to use....
    APP & Patch Makers Get on the:webOS Developers Map
    My Apps: Presentation Controller (for PowerPoint and Open Office Impress), PC Display Master ,Handheld X-Ray H.E. (Halloween Edition), Text Morpher ⓦⓘⓣⓗ ⓑⓤⓑⓑⓛⓔ ⓣⓔⓧⓣ plus Ŧεẍṫ ℉яεαḱεя
  17. #3197  
    Quote Originally Posted by H-Cubed View Post
    Thanks alot for your help! The weird thing is I already ran the EPR, I gots no patches installed right now... idk whats going on... I didnt even save my patches list in preware first... ahh well... lol
    So, did it work this time?
    Do you have the patch running?
    APP & Patch Makers Get on the:webOS Developers Map
    My Apps: Presentation Controller (for PowerPoint and Open Office Impress), PC Display Master ,Handheld X-Ray H.E. (Halloween Edition), Text Morpher ⓦⓘⓣⓗ ⓑⓤⓑⓑⓛⓔ ⓣⓔⓧⓣ plus Ŧεẍṫ ℉яεαḱεя
  18. h-cubed's Avatar
    Posts
    463 Posts
    Global Posts
    518 Global Posts
    #3198  
    Quote Originally Posted by Mannyman View Post
    So, did it work this time?
    Do you have the patch running?
    Nah it didnt work...

    I ended up just doing a Apps and Data erase on my Pre. I figure there probably is a wayward patch somewhere that is stuck... and seeing as how I am kinda bored sitting here at work and I have nothing else better to do right now.

    I am not in the position to do Dr. it right now... well see what happens when it comes back up...
    Attached Images Attached Images
    Last edited by H Cubed; 10/13/2010 at 01:59 PM. Reason: forgot something
    Ħ╬čųβΔ
    Sent from my HTC Evo 4G
  19. h-cubed's Avatar
    Posts
    463 Posts
    Global Posts
    518 Global Posts
    #3199  
    Shoot! I didnt take into account that I can not reinstall Preware from here(my job)... argh!!!


    Oh well... FML!!! lol
    Ħ╬čųβΔ
    Sent from my HTC Evo 4G
  20. #3200  
    Quote Originally Posted by H-Cubed View Post
    Shoot! I didnt take into account that I can not reinstall Preware from here(my job)... argh!!!


    Oh well... FML!!! lol
    What about via Internalz?
    EDIT
    Nevermind you don't have that on either right...doh!
    Last edited by Mannyman; 10/13/2010 at 02:02 PM. Reason: doh!
    APP & Patch Makers Get on the:webOS Developers Map
    My Apps: Presentation Controller (for PowerPoint and Open Office Impress), PC Display Master ,Handheld X-Ray H.E. (Halloween Edition), Text Morpher ⓦⓘⓣⓗ ⓑⓤⓑⓑⓛⓔ ⓣⓔⓧⓣ plus Ŧεẍṫ ℉яεαḱεя

Tags for this Thread

Posting Permissions