Page 139 of 171 FirstFirst ... 3989129134135136137138139140141142143144149 ... LastLast
Results 2,761 to 2,780 of 3403
Like Tree2Likes
  1.    #2761  
    they will need the patch and images
  2. #2762  
    animated launcher patch wont install through webos quick install or internalz

    does the patch conflict with any other patch?
    i already uninstalled all other animated backround patches
  3.    #2763  
    Quote Originally Posted by mariothegreat1 View Post
    animated launcher patch wont install through webos quick install or internalz

    does the patch conflict with any other patch?
    i already uninstalled all other animated backround patches
    Sometimes it will. I've found that if you install this patch first and then any
    launcher patch, you should be good to go.

    I don't use my launcher patch anymore at it drains my battery to fast.
    I've got all but launcher and tbbg Animated patches installed on my Pre.
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  4. #2764  
    Ah woe is me. I got the animated launcher bg patch to work finally, and alas, I had to remove it. I'm a part-time "edible materials courier" that has a touchstone mounted to the dash of my car and hard-wired to charge when the car is on, which along with my bluetooth kit, allows me to use my pre as my primary source of music and navigation. What this means is that, whenever I have the pre docked, it clocks down to the base 500 speed and runs like molasses when I have music and sprint nav running. It's so slow that when I put in an address, it takes a couple of miles before it finally realizes I left my starting point. Didn't think it was the new patch, because why would it slow it down when launcher wasn't even up? But sure enough it was. After I uninstalled it, the pre was running smooth again. Sure I could remove screenstate with Govnha and force it to overclock all the time, but I don't want to put that extra strain on my pre, especially in this Texas heat.

    So I had to compromise. An animated top bar background will do for now until a much more faster device comes out. But it was nice while it lasted. Nonetheless, read about the new features you guys worked on with the emoticons and whatnot. Great work! This is why even with outdated hardware, I still love my Pre!
  5. #2765  
    Quote Originally Posted by verwon View Post
    Internalz is officially annoying me!
    why ???
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6. #2766  
    Hi everyone! I missed you all
    I took a trip to Nevada... Home of Sin City wink-wink lol
    I see the Pre-Shephard is steam rollin' along. You never cease to keep us all coming back for more,anticipating the net big thing to come from the mind of the man who knows no sleep

    I have got some great news! I get a new modem today, which means I am back in action woooooohoooooo!!!

    It's great to be back
    Last edited by RoLLEmUp; 08/30/2010 at 05:04 AM.
    Pre|central Peacekeepers

    "Keeping the smart phone world at peace one PALM at a time"

    Me and Dropbox, sitting in a tree. S-Y-N-C-I-N-G. http://db.tt/qetBsiR
    Sign up and get 250mb of extra space FREE
  7. #2767  
    Yo Carl, do you still have the animated messaging patch with red text available?
    I was wondering if you do, if you could please post that up on the OP, or maybe pm me the email attachment?
    Last edited by RoLLEmUp; 08/30/2010 at 05:05 AM.
    Pre|central Peacekeepers

    "Keeping the smart phone world at peace one PALM at a time"

    Me and Dropbox, sitting in a tree. S-Y-N-C-I-N-G. http://db.tt/qetBsiR
    Sign up and get 250mb of extra space FREE
  8. #2768  
    I'm still running into errors trying to get the phone animated patch and the animated messaging and im chat with white font. I have tried with webosQI before my modem died out, and I tried internalz this early morning. I was hoping that perhaps that route was going to be the 'one'.

    You think perhaps you could help me out if I send you the error logs Carl?

    ooooh man I can't wait to get those animated top bar icons installed that looks too sick!
    Pre|central Peacekeepers

    "Keeping the smart phone world at peace one PALM at a time"

    Me and Dropbox, sitting in a tree. S-Y-N-C-I-N-G. http://db.tt/qetBsiR
    Sign up and get 250mb of extra space FREE
  9. #2769  
    Good news: Do you remember how I had touble for some reason getting the tbbg gif's to work for me Carl? Well that is no longer the case. I got the tbbg gif's from the top bar backgrounds thread to work. Installed through internalz Sssweeeeeet!!!
    It didn't show after the first Luna, which I did after I reinstalled the animated messaging with black text patch,since errors popped up when I attempted the white text patch. Then I went ahead and installed 2sslows scrim chat ballon patch to make the chat balloons transparent and let the glowing cubes gif you posted shine on though
    That second Luna Restart did the trick.
    Pre|central Peacekeepers

    "Keeping the smart phone world at peace one PALM at a time"

    Me and Dropbox, sitting in a tree. S-Y-N-C-I-N-G. http://db.tt/qetBsiR
    Sign up and get 250mb of extra space FREE
  10. #2770  
    Quote Originally Posted by verwon View Post
    Internalz is officially annoying me!
    What in the pre world happened Ver?
    Pre|central Peacekeepers

    "Keeping the smart phone world at peace one PALM at a time"

    Me and Dropbox, sitting in a tree. S-Y-N-C-I-N-G. http://db.tt/qetBsiR
    Sign up and get 250mb of extra space FREE
  11. #2771  
    Quote Originally Posted by RoLLEmUp View Post
    What in the pre world happened Ver?
    For some unknown reason, it's giving me an error whenever I try to use it to install a patch and says the patch wasn't installed. Doesn't matter what patch I try, I get the same error.
    Sent from my favorite gadget!
  12. #2772  
    here's one. I'm trying to install the animation theme but I get an error that I already have a theme installed. I deleted it a while ago. Are there parts of the theme left behind preventing a new install. Any help would be great

    primo
  13.    #2773  
    The same thing happened to me.

    I used wosqi 2.96 to revert back to default.
    Rebooted and the theme was still installed. Fired up preware.
    Reinstalled the theme.
    Luna restart.
    All good now.

    Some how with an update I did and prethemers site, the theme got all screwed up.
    Just to be safe I'm going to remove and reinstall the theme.
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  14. #2774  
    Quote Originally Posted by warlord9159 View Post
    The same thing happened to me.

    I used wosqi 2.96 to revert back to default.
    Rebooted and the theme was still installed. Fired up preware.
    Reinstalled the theme.
    Luna restart.
    All good now.

    Some how with an update I did and prethemers site, the theme got all screwed up.
    Just to be safe I'm going to remove and reinstall the theme.
    any way to get the animated email emoticon to work with the delete from notifications patch ??
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  15.    #2775  
    I will take a look at it for you
  16.    #2776  
    oops.lol
    what's up with it?
    will it not install for you ?
  17. #2777  
    yes it installes but it just does not work
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  18.    #2778  
    I don't have an animated email emoticon patch
  19. #2779  
    lol it was in one of your other threads lol
    Attached Images Attached Images
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  20. #2780  
    right here lol you didnt make this ?
    Attached Files Attached Files
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->

Tags for this Thread

Posting Permissions