Page 4 of 4 FirstFirst 1234
Results 61 to 77 of 77
  1. #61  
    Only patch out of my fifty plus that gave me a problem was No alert during call. This was stuck unupdateable and unremovable. So I EPR'd and save restored which worked great except I lost my uber....thinking this makes a good excuse to push the envelope to 1 mHz : )
  2. #62  
    Many say that manually updating the feeds in Preware solves similar problems.
    Pet Peave: When people use photographs of themselves as Avatars. There's something unsettling about their big faces staring back at me in the forums. . . . Maybe I'm just paranoid.
  3. #63  
    Didn't for me
  4. #64  
    I had issue with CommandLine and Browser List Button patches, both patches wouldn't update nor could they be removed.

    I followed the steps that are notes serveral times above:
    1.) In Preware Saved Packages List, hit Update to make sure it has the current list of installed packages.
    2.) In Save/Restore, save the application data for Preware, just in case.
    3.) In Preware, run EPR (Emergency Patch Recovery)
    4.) In Preware, run EFV (Emergency File Verification) to confirm everything is removed
    5.) In Preware, go to the Saved Packages List, and re-install the packages. Don't hit update, or it will clear your list.
    6.) If for some reason, the Saved Packages List is not there, you can restore it from Save/Restore.


    One thing those doesn't tell you is that before doing step 5 and reistalling everything you need to manually reinstall any patches you have that weren't installed via Preware (I only have 2: Tbbg and Scrollbar in Browser Wide). This is because these non-preware patches are listed in the Saved Package list, but not present in Preware. So when Preware gets to them in the list while doing the mass install it gets stuck looking for them and just sits there forever.

    If it gets stuck it doesn't error it just says "Downloading/Installing" and list the patch name, and never moves on. If it happens to you just close Preware and go install that patch manually. Then fire Preware back up and kick the install all back off again, and it should move on without a problem.

    Other than this minor hiccup the method above works great for patches that didn't install correctly.
  5. #65  
    Quote Originally Posted by babydaddy75 View Post
    Didn't for me
    Sorry, I meant that for the previous folks complaining about inability to see anything.
    nitrodans & travolta24 problems are often solved by updating feeds.
    The stubborn one-or-few patches problem is often solved by method above or by using WOSQI to uninstall.
    Pet Peave: When people use photographs of themselves as Avatars. There's something unsettling about their big faces staring back at me in the forums. . . . Maybe I'm just paranoid.
  6. #66  
    Quote Originally Posted by babydaddy75 View Post
    Only patch out of my fifty plus that gave me a problem was No alert during call. This was stuck unupdateable and unremovable. So I EPR'd and save restored which worked great except I lost my uber....thinking this makes a good excuse to push the envelope to 1 mHz : )
    uber now has 1ghz! I had been running Thundercheif to get 1ghz, but then when I unistalled it to update to 1.4.5, I noticed that uber had 1ghz option now and switched back to the more stable uber.
  7. #67  
    Quote Originally Posted by canderoc View Post
    Sorry, I meant that for the previous folks complaining about inability to see anything.
    nitrodans & travolta24 problems are often solved by updating feeds.
    The stubborn one-or-few patches problem is often solved by method above or by using WOSQI to uninstall.
    Thanks a lot...that was was it, I failed to update the feeds in Preware. Updated feeds and installed my favorite patches. Works fantastic. Thanks again.
  8. esad13's Avatar
    Posts
    28 Posts
    Global Posts
    44 Global Posts
    #68  
    I have issues trying to install:

    character counter
    sms tone per contact v2
  9. #69  
    Quote Originally Posted by spudland View Post
    I would first try deleting all launcher patches ONLY then install this patch first and you should be able to put the rest of your launcher patches back on...this worked for quite a few people last update...beats deleting all patches. Hope it helps.
    I ran WOQI's EPR mode and then installed this patch without a hitch. Adding previous patches now. Thanks for the reassurance.
    (Sorry to be late to the thread, too.)
  10. #70  
    Hi. I forgot to uninstall the 'SMS Tone per Contact' patch before the 1.4.5 ota update. Since then I haven't been able to update or remove this patch or the 'No Alert During Call' patch. Also, I cannot install certain patches and I think it may be because of this. Is there anything i can do besides take a trip to the doctor?
  11. #71  
    Quote Originally Posted by Triphazard View Post
    Bypass PIN is a must for me. Keep up the good work
    Does the patch for Bypass Pin work with 1.4.5?
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  12. #72  
    Hi, there is a patch for the synchronization of emails, in device menu? (Manually, every hour)

    Thanks
  13. #73  
    hi i am looking for the quickest solution and patched file to turn my activation bypassed pre+ (1.4.5) to first use condition. I have iunlocked my phone using activation bypass method. now wish to create a profile to fully use my #G etc facilities of my phone.
  14. #74  
    sorry to mention; im in bangladesh
  15. #75  
    Quote Originally Posted by amhossain View Post
    hi i am looking for the quickest solution and patched file to turn my activation bypassed pre+ (1.4.5) to first use condition. I have iunlocked my phone using activation bypass method. now wish to create a profile to fully use my #G etc facilities of my phone.
    Either use the patch in my first post here or look in Preware for "Enable Profile Creation - Activation Bypassed"

    It will allow you to go into the first use app and create/login to your profile
    Arthur Thornton

    Former webOS DevRel Engineer at Palm, HP, and LG
    Former webOS app developer (built Voice Memos, Sparrow, and several homebrew apps and patches)
    Former blogger for webOS Nation and webOS Roundup
  16. #76  
    Dear all,
    Thank you for your great work!
    However I run into some error while trying to install uberCalendar today!

    I am running 1.4.5 on palm pre plus, using preware(latest version)
    even I uninstalled all my patches, I still couldn't install uberCalendar
    the error msg was one out of 17 hunks failed...something like this

    Here is my error log:
    begin
    Nothing Interesting.
    download
    % Total % Received % Xferd Average Speed Time Time Time Current
    0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
    100 47748 100 47748 0 0 40981 0 0:00:01 0:00:01 --:--:-- 49685
    identify
    org.webosinternals.lsdiff
    install
    ** Message: serviceResponse Handling: 2, {"returnValue":true , "ticket":1, "subscribed":true}
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"STARTING" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"CREATE_TMP" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"VERIFYING" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"IPKG_INSTALL" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"SUCCESS" }
    completed
    Nothing Interesting.
    begin
    Nothing Interesting.
    download
    % Total % Received % Xferd Average Speed Time Time Time Current
    36 108k 36 40326 0 0 26164 0 0:00:04 0:00:01 0:00:03 33054
    100 108k 100 108k 0 0 48803 0 0:00:02 0:00:02 --:--:-- 56825
    identify
    org.webosinternals.patch
    install
    ** Message: serviceResponse Handling: 2, {"returnValue":true , "ticket":2, "subscribed":true}
    ** Message: serviceResponse Handling: 2, { "ticket":2 , "status":"STARTING" }
    ** Message: serviceResponse Handling: 2, { "ticket":2 , "status":"CREATE_TMP" }
    ** Message: serviceResponse Handling: 2, { "ticket":2 , "status":"VERIFYING" }
    ** Message: serviceResponse Handling: 2, { "ticket":2 , "status":"IPKG_INSTALL" }
    ** Message: serviceResponse Handling: 2, { "ticket":2 , "status":"SUCCESS" }
    completed
    Nothing Interesting.
    begin
    Nothing Interesting.
    download
    % Total % Received % Xferd Average Speed Time Time Time Current
    18 74086 18 13727 0 0 7723 0 0:00:09 0:00:01 0:00:08 11712
    100 74086 100 74086 0 0 28392 0 0:00:02 0:00:02 --:--:-- 36987
    identify
    org.webosinternals.patches.calendar-ubercalendar
    install
    ** Message: serviceResponse Handling: 2, {"returnValue":true , "ticket":3, "subscribed":true}
    ** Message: serviceResponse Handling: 2, { "ticket":3 , "status":"STARTING" }
    ** Message: serviceResponse Handling: 2, { "ticket":3 , "status":"CREATE_TMP" }
    ** Message: serviceResponse Handling: 2, { "ticket":3 , "status":"VERIFYING" }
    ** Message: serviceResponse Handling: 2, { "ticket":3 , "status":"IPKG_INSTALL" }
    ** Message: serviceResponse Handling: 2, { "ticket":3 , "status":"SUCCESS" }
    mkdir-prerm
    Nothing Interesting.
    install-prerm
    Nothing Interesting.
    postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.calendar-ubercalendar.postinst 2>&1
    1 out of 17 hunks FAILED -- saving rejects to file usr/palm/applications/com.palm.app.calendar/app/controllers/reminder-assistant.jsjsjs.$rej$
    remove
    Removing package org.webosinternals.patches.calendar-ubercalendar from root...
    (offline root mode: not running org.webosinternals.patches.calendar-ubercalendar.prerm)
    delete
    Nothing Interesting.
    failed
    Nothing Interesting.
    Could anyone help me pls?
    thank you !
  17. ccs86's Avatar
    Posts
    119 Posts
    Global Posts
    124 Global Posts
    #77  
    I am getting an "unable to run command... error 404" when trying to install device menu megamix. I think it's actually hanging up with systoolsmgr
Page 4 of 4 FirstFirst 1234

Posting Permissions