Page 9 of 10 FirstFirst ... 45678910 LastLast
Results 161 to 180 of 187
Like Tree1Likes
  1. #161  
    my fb spoof still not working...

    thats the info i receive from /etc/host

    127.0.0.1 localhost.localdomain localhost
    127.0.0.1 palm-webos-device
    69.63.181.105 talk.google.com

    please any advice please
  2. #162  
    Quote Originally Posted by runaraven View Post
    I have a launch day palm pre with the latest 1.4.5 update. I uninstalled the original facebook chat spoof and installed the one from the beginning of this thread. Yesterday I set my facebook username via my account settings. I went to my messenger, prefs and accts, google talk and put in myusername@chat.facebook.com and my facebook password. I get the error "username or password is invalid. try again." I've verified both are correct and tried restarting my phone. Any ideas?
    Quote Originally Posted by vic_singh View Post
    my fb spoof still not working...

    thats the info i receive from /etc/host

    127.0.0.1 localhost.localdomain localhost
    127.0.0.1 palm-webos-device
    69.63.181.105 talk.google.com

    please any advice please
    I have the same problem runaraven has above and my hosts file looks like vic_singh's.

    I have tried uninstalling and reinstalling the Preware patch to no avail. Has there been a resolution/explanation for why the patch no longer functions?
  3. #163  
    Same here, I've lost the ability to sign in as of 9/19/10. Anyone know what changed?
  4. #164  
    Quote Originally Posted by rimbaud5 View Post
    I have the same problem runaraven has above and my hosts file looks like vic_singh's.

    I have tried uninstalling and reinstalling the Preware patch to no avail. Has there been a resolution/explanation for why the patch no longer functions?
    So, I got it to work:

    In addition to uninstalling and reinstalling the Preware patch, I also removed the account. Steps follow:

    1. Remove account from the Messaging application. (Took some time)
    2. Rebooted.
    3. Removed patch through Preware.
    4. Restarted Luna.
    5. Reinstalled patch through Preware.
    6. Restarted Luna.
    7. Re-added account to Messaging application as per normal. Took long time to "Sign In" but I have a full green circle.

    I have a Pre on Sprint. Not sure why this worked as opposed to just updating the patch, but now I have no problems.
  5. #165  
    Quote Originally Posted by pastorrich1 View Post
    Sorry it took me so long to get this to you. I finally did it myself yesterday so I know this works using Internalz and Terminal.

    1. Using Internalz browse to /etc then scroll down to the hosts file. Tap it and select copy (I copied mine to /media/internal/downloads).

    2. Browse to the location you copied it to and locate and tap on the hosts file, tap info and when the info opens you can rename the file to hosts.html then close info (swipe away).

    3. Tap the hosts.html file and tap open, the file should now open in a web browser and you can edit the .104 ip to the new .105 ip. Tap the program menu (top left) and select save file. close file (swipe away)

    4. Tap the hosts.html file and select info and rename by removing the .html now close info (swipe away)

    5. Close Internalz and open Terminal

    6. Type cd /media/internal/downloads/ and press enter (the location I used)

    7. Type cp hosts /etc/ and press enter then close Terminal

    The last step should have copied the modified hosts file to the /etc directory and overwritten the current hosts file there.

    After that just go to messaging and add your FB chat account.

    I didn't have to restart the Pre or anything. It worked without a hitch all from my Pre.

    There may be an easier way but I know very little about Linux commands so this is the best I can give you.
    when i try to open hosts.html it tells me that it cannot display local files...as far as i know i did everything right...any solutions to this problem...
  6. #166  
    Hey,

    I installed the patch a while ago, but have had to remove and re-add the facebook/google chat account a few times.

    Most recently, removing the account seemed to take forever.

    Currently, I don't have an FB/google chat account in my accounts list, but many of my contacts have @chat.facebook.com emails in their Contact entries.

    I'd like to remove them, feeling that they're polluting my contacts (and left over from incomplete "Remove Account" process), and also I suspect them of slowing things down when I tried to re-add or remove the account for the chat patch to work...

    They can be deleted via the contact's card, but doing that cleanup on a contact-by-contact is just not feasible.

    Where are these addresses even being stored? Are they being added to the primary account (so, in my case, Google's Contacts)? I did find one contact who had their facebook chat info there, but that was not true of another contact with facebook chat info in the contacts on my Pre.

    Thanks for any help in cleaning these extra email addresses out of my contacts!
  7. #167  
    Just out of interest, how does this action handle security via STARTTLS? I think google requires this for gtalk, does facebook also require this? shouldn't the certificate be bad in that case?
  8. #168  
    new to this once i download the patch off this forum how do i get it on my pixi? thanks in advance
  9. #169  
    Quote Originally Posted by Shadowhawk View Post
    Hey,

    I installed the patch a while ago, but have had to remove and re-add the facebook/google chat account a few times.

    Most recently, removing the account seemed to take forever.

    Currently, I don't have an FB/google chat account in my accounts list, but many of my contacts have @chat.facebook.com emails in their Contact entries.

    I'd like to remove them, feeling that they're polluting my contacts (and left over from incomplete "Remove Account" process), and also I suspect them of slowing things down when I tried to re-add or remove the account for the chat patch to work...

    They can be deleted via the contact's card, but doing that cleanup on a contact-by-contact is just not feasible.

    Where are these addresses even being stored? Are they being added to the primary account (so, in my case, Google's Contacts)? I did find one contact who had their facebook chat info there, but that was not true of another contact with facebook chat info in the contacts on my Pre.

    Thanks for any help in cleaning these extra email addresses out of my contacts!
    The answer may be this:
    Make sure you have the patch installed, remove the account from Messaging while you have data connectivity (EVDO or Wifi), then, when the Messaging app finally returns from the Facebook chat account screen/scene to the Preferences and Accounts screen/scene (before, mine had taken *forever*), the account (and its contacts' information) should be gone. *Then*, you can remove the patch.

    This is what I gathered from this post in the other (main?) FB Chat patch thread:
    http://forums.precentral.net/palm-pr...ml#post2612430
    ...and some of the subsequent posts.

    The account (and contact info) removal seemed to work for me this time. Maybe I'd removed the patch first last time? I'm not sure.

    We'll see if this has indeed worked as I go on about my day to day business and or spot-check various Contacts.

    I'll hold off on removing the patch, for now, I think.

    I'll try to report back.
  10. #170  
    Quote Originally Posted by kee_ellis_09 View Post
    when i try to open hosts.html it tells me that it cannot display local files...as far as i know i did everything right...any solutions to this problem...


    I get the exact same issue - it says can not display local files, when i follow the steps from pastorrich1


    help please!?
    smiles for your day ~ pixielee
    In a love/hate relationship w/my PalmPre(s) 6/6/09 3/22/10 4/12/10 and 5/5/10 (ops yes I lost one!)

    Its Life - Live it, Love it, PLAY in it
  11. #171  
    Could someone walk me through installing the patch straight from this site since the one on preware isn't updated yet?
  12. #172  
    LOL nevermind.. for some reason i didn't see all the posts till now. haha got it thanks!
  13. #173  
    Now if only we can delete the contact info it adds to contacts after removing the patch. lol
  14. #174  
    Okay I installed the new patch, but it's still not working!
  15. #175  
    figured it out nevermind.
  16. #176  
    k i downloaded the patch through webosinstall and it is the 1.05 update. Now what? I still receive the same incorrect username and password error. Downloaded it in internalz. I deleted the old one before downloading the new one so i don't know what's wrong. Do I have to do anything with my facebook app or my google talk account?
    Last edited by natespre; 01/07/2011 at 11:05 PM. Reason: Just editing
  17. #177  
    so idk what I'm doin and I can't get fb chat :\ can someone assist?


    Quote Originally Posted by TheInvsbleMan View Post
    As of either yesterday or today the Facebook chat spoof no longer works; here is the fix for it.

    Doing a ping of chat.facebook.com shows that Facebook changed the ip address to , it was previously . So for those of you that know how just update your hosts file.

    For those that don't: I have edited Jason Robitaille's patch and attached it below. Just remove the old Facebook chat spoof patch, install this new one and restart luna. Simple as that.

    *Edit* 7-16-10 Facebook chat is broken once again. Not sure on the fix.

    So this time I could not login to Facebook on my Palm Pre nor Adium (via Jabber) on my Mac. Adium gets stuck during authentication while trying to login. If I set up my account as an actual Facebook account in Adium it works just fine. This leads me to believe that Facebook changed something with authentication while using Jabber. I don't know enough about this stuff to fix it but I know it's going to take more than just a Hosts file edit.

    *edit* 7-18-10 It seems like the second issue was server side, it's working just fine again with the patch attached to this post.
  18. #178  
    This is very irritating. I've been trying to get FB chat to work on my Pre for a couple of hours straight now and had to hunt to even find this thread on the site. Now that I'm here it appears that nobody even cares to help people with this issue anymore and I am still getting a "Cannot connect to server" message after downloading and installing the second version of the patch. I'm ****ed. Have you guys given up on this site or what?
  19. #179  
    Quote Originally Posted by CrackheadChris89 View Post
    This is very irritating. I've been trying to get FB chat to work on my Pre for a couple of hours straight now and had to hunt to even find this thread on the site. Now that I'm here it appears that nobody even cares to help people with this issue anymore and I am still getting a "Cannot connect to server" message after downloading and installing the second version of the patch. I'm ****ed. Have you guys given up on this site or what?
    yes
    -------------------------------------------------------------------
    Rob Chilcott

    Twitter @robchilcott
    pre2
    " I am only a stupid electrician after all"

    My house is a webOS house
    My pre 2, Touchpad 32g
    Wife Pixi, touchpad 32gb
    Daughter -- my old pre+
    of course my 16 year old son has and droid incredible but i think i remeber finding him on the porch
  20. #180  
    Quote Originally Posted by CrackheadChris89 View Post
    This is very irritating. I've been trying to get FB chat to work on my Pre for a couple of hours straight now and had to hunt to even find this thread on the site. Now that I'm here it appears that nobody even cares to help people with this issue anymore and I am still getting a "Cannot connect to server" message after downloading and installing the second version of the patch. I'm ****ed. Have you guys given up on this site or what?

    It might be helpful if you were clear on a few things. What version Pre do you have Pre, Pre Plus, Pre 2 or Veer? What OS are you using? 1.4.5, 1.4.5.1, 2.0.1, or 2.1.0?
    Commodore Pet, Commodore 64&128, Amiga 4000, PC-7, Ubuntu, Treo 650. Treo 755p,Sprint Palm Pre Plus 2.2.4,2 Sprint Pre2 2.2.4, TouchPad 32gig.
Page 9 of 10 FirstFirst ... 45678910 LastLast

Posting Permissions