Page 4 of 10 FirstFirst 123456789 ... LastLast
Results 61 to 80 of 187
Like Tree1Likes
  1. #61  
    My problem is that it is now telling me that my password or username is incorrect... Has anything else about this patch changed?
  2. #62  
    Quote Originally Posted by pastorrich1 View Post
    Sorry it took me so long to get this to you. I finally did it myself yesterday so I know this works using Internalz and Terminal.

    1. Using Internalz browse to /etc then scroll down to the hosts file. Tap it and select copy (I copied mine to /media/internal/downloads).

    2. Browse to the location you copied it to and locate and tap on the hosts file, tap info and when the info opens you can rename the file to hosts.html then close info (swipe away).

    3. Tap the hosts.html file and tap open, the file should now open in a web browser and you can edit the .104 ip to the new .105 ip. Tap the program menu (top left) and select save file. close file (swipe away)

    4. Tap the hosts.html file and select info and rename by removing the .html now close info (swipe away)

    5. Close Internalz and open Terminal

    6. Type cd /media/internal/downloads/ and press enter (the location I used)

    7. Type cp hosts /etc/ and press enter then close Terminal

    The last step should have copied the modified hosts file to the /etc directory and overwritten the current hosts file there.

    After that just go to messaging and add your FB chat account.

    I didn't have to restart the Pre or anything. It worked without a hitch all from my Pre.

    There may be an easier way but I know very little about Linux commands so this is the best I can give you.
    Lol it's ok, I'm a truck driver so hurry up and wait is a mantra. Thanks. I'll try to do this tonight if I have spare time.
  3. mhuggins's Avatar
    Posts
    38 Posts
    Global Posts
    193 Global Posts
    #63  
    Quote Originally Posted by pastorrich1 View Post
    Sorry it took me so long to get this to you. I finally did it myself yesterday so I know this works using Internalz and Terminal.

    1. Using Internalz browse to /etc then scroll down to the hosts file. Tap it and select copy (I copied mine to /media/internal/downloads).

    2. Browse to the location you copied it to and locate and tap on the hosts file, tap info and when the info opens you can rename the file to hosts.html then close info (swipe away).

    3. Tap the hosts.html file and tap open, the file should now open in a web browser and you can edit the .104 ip to the new .105 ip. Tap the program menu (top left) and select save file. close file (swipe away)

    4. Tap the hosts.html file and select info and rename by removing the .html now close info (swipe away)

    5. Close Internalz and open Terminal

    6. Type cd /media/internal/downloads/ and press enter (the location I used)

    7. Type cp hosts /etc/ and press enter then close Terminal

    The last step should have copied the modified hosts file to the /etc directory and overwritten the current hosts file there.

    After that just go to messaging and add your FB chat account.

    I didn't have to restart the Pre or anything. It worked without a hitch all from my Pre.

    There may be an easier way but I know very little about Linux commands so this is the best I can give you.

    ok i did that but it doesnt copy it says usage: cp [OPTION]... SOURCE DEST
    Option:
    -a
    -d
    -h
    and so on is their a step i missed?

    EDIT ok so i figured it out there is a space inbetween cp hosts /etc/
    working good now thanks
    Last edited by mhuggins; 07/07/2010 at 01:07 PM.
  4. #64  
    I installed the facebook chat patch and it wouldn't allow me to sign in at first. I uninstalled the preware version and installed the patch located on page 23 of this thread and now it works perfect.
  5. #65  
    I did exactly what it said step by step with Terminal and Internalz changed the ip but now I try setting up facebook chat but it says "username or password is invalid"
  6.    #66  
    Quote Originally Posted by jangelt10 View Post
    I did exactly what it said step by step with Terminal and Internalz changed the ip but now I try setting up facebook chat but it says "username or password is invalid"

    How are you trying to add the account?

    The proper way with this patch is to add a gtalk account with "username@chat.facebook.com" along with your password.

    Your username is NOT the e-mail address you use to login to facebook but rather the username you created within your account settings. (more info on Facebook usernames here: Help Center | Facebook)
  7. #67  
    Quote Originally Posted by TheInvsbleMan View Post
    How are you trying to add the account?

    The proper way with this patch is to add a gtalk account with "username@chat.facebook.com" along with your password.

    Your username is NOT the e-mail address you use to login to facebook but rather the username you created within your account settings. (more info on Facebook usernames here: Help Center | Facebook)

    I'm also having the same problem as him. Went through with Internalz and corrected the IP address, and sent back with Terminal. Now when i try to sign in, it gives me that error too. very odd.
    New Username: PrfndHatrdOfMan
  8. #68  
    Figured it out..I had to remove and reinstall the Facebook Patch. The hosts file was fubared. So i reinstalled the facebook patch, re-copied the hosts file and changed the ip..copied with terminal still failed! then i realized, when i changed the extension to .html it added a bunch of html to the file before and after the server IP. I had to erase all of that extra code and left JUST the IP Address. Saved it, removed extension, copied with terminal, and voila! Works.
    New Username: PrfndHatrdOfMan
  9. fubka's Avatar
    Posts
    36 Posts
    Global Posts
    40 Global Posts
    #69  
    do you HAVE to sign up for the facebook URL / screen name to get this to work? Thanks!
  10. Ajamin24's Avatar
    Posts
    58 Posts
    Global Posts
    59 Global Posts
    #70  
    I'm still waiting on the Preware version to be updated. I would like to have all my patches controlled by the device. The ability to back them up using the save/ restore app and the back up app is essential now since the 1.4.5 update is coming soon.
  11. carnivalq's Avatar
    Posts
    34 Posts
    Global Posts
    44 Global Posts
    #71  
    so I've been using this for a couple days and all was well but today I am havin the same problem of the messaging not showing online contacts again..is anyone else having this problem????....maybe they changed the ip address AGAIN???
  12. #72  
    I have a question maybe someone in here can help me... is there a way to only be signed into aim and not facebook and vice versa?? if so how can this be done? I dont want to be on facebook chat all day but i dont mind being on aim.
  13. #73  
    yes this works fine but one question, in my buddies list wen i select someone that is online sometimes it'll say that im sending them a text but so i switch it to google talk for face book chat but most of the time its already on Google talk is there a default so i dont have to change it everytime. Ive looked at the difference in each contact but theyre all the same.just saying if it is in the instant messager than it shouldnt be sending texts
  14. #74  
    Quote Originally Posted by TheInvsbleMan View Post
    How are you trying to add the account?

    The proper way with this patch is to add a gtalk account with "username@chat.facebook.com" along with your password.

    Your username is NOT the e-mail address you use to login to facebook but rather the username you created within your account settings. (more info on Facebook usernames here: Help Center | Facebook)
    I am positive I am using my correct username. Yet it still says invalid.?
  15. bjs188's Avatar
    Posts
    188 Posts
    Global Posts
    238 Global Posts
    #75  
    Quote Originally Posted by Enox View Post
    Figured it out..I had to remove and reinstall the Facebook Patch. The hosts file was fubared. So i reinstalled the facebook patch, re-copied the hosts file and changed the ip..copied with terminal still failed! then i realized, when i changed the extension to .html it added a bunch of html to the file before and after the server IP. I had to erase all of that extra code and left JUST the IP Address. Saved it, removed extension, copied with terminal, and voila! Works.
    wouldn't it be much easier to jusy use webos quick install and just "add file" the patch @ top of thread and install to phone? Or is it personal geek pride o do it with terminal? I feel that same desire to do it myself, but my laziness is winning out
  16. carnivalq's Avatar
    Posts
    34 Posts
    Global Posts
    44 Global Posts
    #76  
    am I the only one that's expiriencing this?!? The new patch FIX isn't working ne more just like before
  17. Trident's Avatar
    Posts
    337 Posts
    Global Posts
    343 Global Posts
    #77  
    Quote Originally Posted by carnivalrejectq View Post
    am I the only one that's expiriencing this?!? The new patch FIX isn't working ne more just like before
    It's not exactly the same, but it works most of the time.
    I no longer get all the chats that people initiate on my phone, but I can still see when they're online and initiate them myself. Strangely, I do get some chats on the phone... no explanation as to why some and not others.

    I kind of like it better this way.
    The only way of discovering the limits of the possible is to venture a little way past them into the impossible.
    Any sufficiently advanced technology is indistinguishable from magic.
  18. #78  
    this patch does work perfectly fine..... I just deleted the old patch... Removed my fb chat account (took some time) added the new patch that's on the fitst page via quickinstall, added fb chat account just like I did for the first one (again took some time).. After that it works great..... I don't know why people have issues with this
  19. carnivalq's Avatar
    Posts
    34 Posts
    Global Posts
    44 Global Posts
    #79  
    i uninstalled the fix patch and installed it again and it appears to be working again for now
  20. #80  
    works great now! Thanks to the people who put in the work for the rest of us.
Page 4 of 10 FirstFirst 123456789 ... LastLast

Posting Permissions