Page 3 of 10 FirstFirst 12345678 ... LastLast
Results 41 to 60 of 187
Like Tree1Likes
  1. #41  
    will this be updated on preware soon?

    @ lunarblues try using WOSQI to remove the patches
  2. #42  
    Quote Originally Posted by TheInvsbleMan View Post
    Well I have no coding experience but a simple hosts file edit is simple enough for me. If you don't trust my patch just use webosquickinstall.

    1. receive file /etc/hosts
    2. Open it in notepad or another text editor
    3. Scroll to the bottom and change
    Code:
    69.63.181.104 talk.google.com
    to
    Code:
    69.63.181.105 talk.google.com
    4. Save the file and send it back to /etc/ via WOSQI
    Now that was just to easy to do with FileZilla via WIFI. Thanks ALL!
    Commodore Pet, Commodore 64&128, Amiga 4000, PC-7, Ubuntu, Treo 650. Treo 755p,Sprint Palm Pre Plus 2.2.4,2 Sprint Pre2 2.2.4, TouchPad 32gig.
  3. Skull's Avatar
    Posts
    5 Posts
    Global Posts
    6 Global Posts
    #43  
    Quote Originally Posted by TheInvsbleMan View Post
    Well I have no coding experience but a simple hosts file edit is simple enough for me. If you don't trust my patch just use webosquickinstall.

    1. receive file /etc/hosts
    2. Open it in notepad or another text editor
    3. Scroll to the bottom and change
    Code:
    69.63.181.104 talk.google.com
    to
    Code:
    69.63.181.105 talk.google.com
    4. Save the file and send it back to /etc/ via WOSQI

    Simple as 1..2..3 - Thanks for the help TheInvisibleMan! You keep this community rolling along - best reason to stay with palm/hpre!!!!!
  4. #44  
    I do not have access to a computer,as I previously stated. I am a truck driver who uses the pre for anything and everything internet related.
  5. #45  
    I accidentally sent the file to the wrong place first. i didnt put in /etc/ when i sent it. so now i can see it in internals but i cant delete it. i did send it to the correct place and everything is working but i want to get rid of the other one. anybody know how to delete it? thanks
  6. #46  
    bump for help.
  7.    #47  
    Quote Originally Posted by graffix31 View Post
    I accidentally sent the file to the wrong place first. i didnt put in /etc/ when i sent it. so now i can see it in internals but i cant delete it. i did send it to the correct place and everything is working but i want to get rid of the other one. anybody know how to delete it? thanks
    Open terminal on your phone or use WOSQI

    WOSQI:

    click tools-->linux command line

    type:

    Code:
    cd (directory your file is in ex. /internal/media) without parenthesis
    press enter

    type:

    Code:
    rm hosts
    That should delete it for ya.
  8. #48  
    can it be downloaded from terminal too?
  9. #49  
    I removed the old patch and installed the fixed one but now I have two facebook chat contacts for each person one starts with U followed by numbers the other starts with - followed by numbers. Apart from deleting each one individually on thier contacts (I have about 500 people on facebook) any ideas how to get rid of the duplicates?
  10. #50  
    did you delete the account the patch was attached to?
  11. #51  
    Quote Originally Posted by Hrolf View Post
    did you delete the account the patch was attached to?
    Nope, I thought it was ok to leave that! I've only got one facebook account on there, I have deleted that now and will see what happens next.
  12. #52  
    I really need help with this, at first i installed the facebook spoof patch, and everything worked great until the ip address changed. my question is i just uninstalled the patch, and reinstalled all via preware thinking maybe the ip address was updated, however it wasn't. now i am just waiting for the patch to be updated in preware before i reinstall it, but do i have to remove the account from the messaging application, and then re add the account after i intstall the patch when it gets updated???
  13. akram's Avatar
    Posts
    96 Posts
    Global Posts
    107 Global Posts
    #53  
    Quote Originally Posted by Maestro1 View Post
    I really need help with this, at first i installed the facebook spoof patch, and everything worked great until the ip address changed. my question is i just uninstalled the patch, and reinstalled all via preware thinking maybe the ip address was updated, however it wasn't. now i am just waiting for the patch to be updated in preware before i reinstall it, but do i have to remove the account from the messaging application, and then re add the account after i intstall the patch when it gets updated???
    Install the patch from this thread.
  14. #54  
    Quote Originally Posted by Suzannesstud View Post
    Works for me too. I do have two extracurricular questions on this, though.

    1. Does anyone know if the garbage collection routine performed by the JsTop application have any negative effects on running facebook chat or cause it to stop communicating with the server? And what about if you set that to enable auto GC while facebook chat is installed and running?

    2. What does it mean when sometimes you have a half green/half yellow indicator, but everything still appears to work? Does this mean the phone senses an intermittant issue or does this mean something else?
    I have a theory regarding the half-green indicator. I use the Messaging Application for facebook and for google chat. I think half green means that some of your accounts i.e. the (real) google one is working, while one of them is offline (in this case the facebook chat)

    just a theory, though...

    thanks for the quick fix, worked perfectly....
  15. #55  
    Quote Originally Posted by Maestro1 View Post
    I really need help with this, at first i installed the facebook spoof patch, and everything worked great until the ip address changed. my question is i just uninstalled the patch, and reinstalled all via preware thinking maybe the ip address was updated, however it wasn't. now i am just waiting for the patch to be updated in preware before i reinstall it, but do i have to remove the account from the messaging application, and then re add the account after i intstall the patch when it gets updated???
    This is what I done;

    Uninstallled facebook patch via Preware.
    Downloaded new patch and installed via WebOSQuickInstall.
    Problem was every facebook member was duplicated in thier contact card.
    I Removed the facebook account on advice from here - all facebook chat contacts were deleted.
    Added facebook account again - now only have the new facebook chat contact in the persons contact card.

    It took ages to remove and add the accounts, for some reason the circle just kept turning and turning so don't expect it to be done in like 5 mins and some friends once again have two listings ie thier telephone number, email etc and then thier facebook account on different contact cards as thier names are different so gonna have to start merging again but it at least works again!
  16. #56  
    i dunno what I did .. I removed the old patch - i deleted the "facebook via google chat" account - used WOSQI to add the patch from this post and it continually tells me "can not connect to the server" when I try to add my account back in ..

    did something change or am I doing something wrong? thanks

    I also can no longer sign into yahoo accounts .. damn I should never have done this *sighs*

    edit - I can not sign into any accounts, AND my phone repeatedly is shutting off the data and phone radio - over and over and over on / off / on / off -
    Last edited by pixielee; 07/06/2010 at 03:37 PM.
    smiles for your day ~ pixielee
    In a love/hate relationship w/my PalmPre(s) 6/6/09 3/22/10 4/12/10 and 5/5/10 (ops yes I lost one!)

    Its Life - Live it, Love it, PLAY in it
  17. #57  
    I can't login, and don't get an error message. The circle is running for 30 mins + now. Do I still have to wait or did I do something wrong?
  18. #58  
    Quote Originally Posted by pixielee View Post
    i dunno what I did .. I removed the old patch - i deleted the "facebook via google chat" account - used WOSQI to add the patch from this post and it continually tells me "can not connect to the server" when I try to add my account back in ..

    did something change or am I doing something wrong? thanks

    I also can no longer sign into yahoo accounts .. damn I should never have done this *sighs*

    edit - I can not sign into any accounts, AND my phone repeatedly is shutting off the data and phone radio - over and over and over on / off / on / off -
    mine did that.... i disconnected it from my laptop and restarted the phone.... everything went back to normal in a few min and i am now signed in my aim and fb (via google chat).
  19.    #59  
    Quote Originally Posted by akaitcho View Post
    I can't login, and don't get an error message. The circle is running for 30 mins + now. Do I still have to wait or did I do something wrong?
    This is normal. Since you are re-adding the account webOS must resync all of your contacts; if you are like me and have 400+ Facebook contacts it will take a while.
  20. #60  
    Quote Originally Posted by Hrolf View Post
    I do not have access to a computer,as I previously stated. I am a truck driver who uses the pre for anything and everything internet related.
    Sorry it took me so long to get this to you. I finally did it myself yesterday so I know this works using Internalz and Terminal.

    1. Using Internalz browse to /etc then scroll down to the hosts file. Tap it and select copy (I copied mine to /media/internal/downloads).

    2. Browse to the location you copied it to and locate and tap on the hosts file, tap info and when the info opens you can rename the file to hosts.html then close info (swipe away).

    3. Tap the hosts.html file and tap open, the file should now open in a web browser and you can edit the .104 ip to the new .105 ip. Tap the program menu (top left) and select save file. close file (swipe away)

    4. Tap the hosts.html file and select info and rename by removing the .html now close info (swipe away)

    5. Close Internalz and open Terminal

    6. Type cd /media/internal/downloads/ and press enter (the location I used)

    7. Type cp hosts /etc/ and press enter then close Terminal

    The last step should have copied the modified hosts file to the /etc directory and overwritten the current hosts file there.

    After that just go to messaging and add your FB chat account.

    I didn't have to restart the Pre or anything. It worked without a hitch all from my Pre.

    There may be an easier way but I know very little about Linux commands so this is the best I can give you.
Page 3 of 10 FirstFirst 12345678 ... LastLast

Posting Permissions