Results 1 to 16 of 16
  1. mtech#WN's Avatar
    Posts
    13 Posts
    Global Posts
    90 Global Posts
       #1  
    Up until yesterday my facebook chat spoof was working great! But it hasn't been working (sending or receiving) since. I notice that when I sign in the "Available" status icon is half green instead of full green. I've restarted a few times because the other day I knew I had a text that wasn't showing up, but did right after I restarted, 2 hours later than it had been sent to me. Restarting doesn't seem to kick my chat spoof loose right now.
  2. #2  
    Yep, some time last night My Facebook Chat Spoof stop working. I rebooted phone several times, tried removing account and added it back. Even tried uninstalling and reinstalling patch but when ever I try to connect, I get an error message, "Unable to connect to server..."
  3. #3  
    I have a Palm Pre, and my roommate has a Pixi and both facebook chats stopped working at some point yesterday. I deleted my account off my phone, now when I go to add the account again, I can't because it can't sign in. I was getting the "could not connect to server" BS yesterday, now it says invalid username or password, which is pure garbage and not true.
  4. Bigfire's Avatar
    Posts
    259 Posts
    Global Posts
    543 Global Posts
    #4  
    There is also a thread on Yahoo IM not working so some IM server is down, which may be more of a Palm thing than a FB or Yahoo thing I imagine. Maybe a hint at an update coming shortly???????????
    Tweet, Twit, or Tw@t? Twitter.com/bigfire

    Your signature needs to be less interesting than that post you just added....and QUIT begging for people to 'Thank' you, you tool
  5. #5  
    hopefully someone has it working soon
    Ivan's Themes main thread

    Oklahoma Sooner theme

    If you would like to because you like my work or you just want to buy me a drink I would really appreciate it.
  6. #6  
    NOT WORKIKING INDEED

    since am on facebook chat most of the time and its not working i have my backup plan which is to use it with the jabber plugin.

    the jabber plugin is working flawless for fb chat
  7. #7  
    How do I get/use the Jabber plugin? This stinks!

    is it working for some people and not others?

    Mine worked until I doctored and will not work since trying to re-add.
  8. #8  
    Quote Originally Posted by MikeElmendorf View Post
    How do I get/use the Jabber plugin? This stinks!

    is it working for some people and not others?

    Mine worked until I doctored and will not work since trying to re-add.

    here it is

    http://forums.precentral.net/homebrew-apps/233983-messaging-plugins-add-more-im-options-your-pre.html
  9. #9  
    I don't think the jabber plugin is working either with Facebook. Yesterday, I was getting an invalid username/password message all day and my Pre run out of battery really quick and got really slow too.
  10. #10  
    am using jabber right now on my pre while I post this. Chatting with some fb friends. Are you sure you have ur username right. It's not your email but rather ur fb username.
  11. #11  
    Investigating what's wrong...
  12. #12  
    Found the problem, and the solution. This was bound to happen at some time. Facebook changed the ip address of their chat server (chat.facebook.com). The new address is 69.63.181.105 (instead of 69.63.181.104).

    For those who now how to do this: you can manually edit the /etc/hosts file and the change the line to

    69.63.181.105 talk.google.com

    For anyone else: I'll try to contact Jason and ask him to update the patch
  13. mtech#WN's Avatar
    Posts
    13 Posts
    Global Posts
    90 Global Posts
       #13  
    Is it tricky to do? Thanks so much.
  14. #14  
    Well, it was explained here: http://forums.precentral.net/palm-pr...ml#post2305009 . Jason also explains in that thread how to create the patch. But it is well after 1 am here, so I really have to sleep now.
  15. #15  
    Looks like the fix was already posted: http://forums.precentral.net/webos-p...ml#post2533122

    (have to remind myself to search first)
  16. #16  
    I got the patch working. All you have to do go to ebuddy login to facebook and a screen will pop up saying login will take about 30 seconds. There soul be an email on that page. Mine was jaythan.sidhu@chat.facebook.com. Use that email for your gmail account. And put in your password for facebook click sign in and there you have it. you might not need to install the patch. I didn't and mine works great.

Posting Permissions