Page 2 of 5 FirstFirst 12345 LastLast
Results 21 to 40 of 85
Like Tree6Likes
  1. #21  
    Quote Originally Posted by Jason Black View Post
    OMG..You're the MANNNNNNNNNNNNNNNNNNNNN!
    Can i possible subscribe to every post you make?
    Yeah, he is awesome. And that video in your signature is Epic. I never did trust that guy in the mirrow, lol.
  2. #22  
    mamouton, thankyou. I'm still not able to add it. I'm looking for it to go with Advanced Configuration for System Preferences (ACSP), not the app launcher. Is there anyway you could update it to go with this too?
    Last edited by becrazy2; 10/16/2010 at 10:59 PM.
  3. #23  
    what error are you getting?
  4. #24  
    Quote Originally Posted by becrazy2 View Post
    mamouton, thankyou. I'm still not able to add it. I'm looking for it to go with Advanced Configuration for System Preferences (ACSP), not the app launcher. Is there anyway you could update it to go with this too?
    When I try to install the patch with Internalz, it just says "Patch installation failed." I have both of sconix's ACAL and ACSP patches installed. What else should I attempt?
  5. #25  
    i installed with webosqi I hadn't tried it with internalz. Sometimes and this is wierd but internalz will install a patch that webosqi wont and vice versa for me. Dont know why. I have both of sconix's patches installed as well along with his sys mod modes and as you can see from the screenshots it installed with no problem.
  6. #26  
    Alright, I'll try installing with Webosqi. Once Internalz was given the ability to install patches, Webosqi got buried into the recesses of my mind!

    Convenience is addictive!
  7. #27  
    I hadn't noticed the update to sconix patch. It worked fine after the update. THANKYOU!!! I really like both of these. This community makes my Pre sooo much more fun!
  8. #28  
    sjamie have you updated to the latest version as becrazy2 did? That fixed her issue.
  9. #29  
    Quote Originally Posted by Smartfah View Post
    Yeah, he is awesome. And that video in your signature is Epic. I never did trust that guy in the mirrow, lol.
    lol. Mods told me to take it off. It uses too much resources.
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191
  10. #30  
    Quote Originally Posted by mamouton View Post
    i installed with webosqi I hadn't tried it with internalz. Sometimes and this is wierd but internalz will install a patch that webosqi wont and vice versa for me. Dont know why. I have both of sconix's patches installed as well along with his sys mod modes and as you can see from the screenshots it installed with no problem.
    1. I EPR'd my phone to ensure no conficts.
    2. I installed all of sconix's patches.
    3. I tried to install the original "send all contacts via email" patch via Preware -> FAILED!
    4. I tried to install this updated "send all contacts via email" patch with Internalz -> FAILED!
    5. I tried to install this updated "send all contacts via email" patch with WEBOSQI -> SUCCESS!!!
    6. Using Preware, I installed the rest of my patches with no problems. Now, I have it ALL!

    mamouton, thanks for creating the update for this patch! Any plans to submit it to Preware? I would love to be able to install this patch without having to whip out webosqi. My touchstone and Internalz have spoiled me so much that I almost forgot where I put my USB cable and I even almost forgot how to use it!
  11. #31  
    I am not sure how that would be handled since it depends on having sconix's latest update installed.
  12. #32  
    So, the patch does not work if sconix's patches are not installed? I was hoping this version of the patch would just replace the original version.
  13. #33  
    You know I don't know if it does work without the installation. I would need someone to try it out and let me know then I could submit it.
  14. #34  
    I just EPR'd my device and attempted to install the updated patch (via WEBOSQI) without Sconix's patches being present and the install.................. FAILED!

    Could you submit the patch to Preware and rename it something like "Send All Contacts Via Email (sconix's patches needed)"?

    Or could you make this version of the patch NOT depend on sconix's patches being present? Have it work with or without his patches being installed?

    Update: I installed sconix's ACSP and ACAL patches then was able to install the updated Send Contacts patch with no problem (via WEBOSQI)! This confirms the updated version of this patch DOES depend on the ACSP and/or ACAL patches being installed first.
    Last edited by sjamie; 10/31/2010 at 02:15 PM.
  15. TheMacs's Avatar
    Posts
    141 Posts
    Global Posts
    616 Global Posts
    #35  
    I have both ACAL and ACSP, as well as MS. Getting an error at
    Postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps/bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.contacts-send-all-contacts-via-email.postinst 2>&1
    2 out of 5 hunks have FAILED - saving rejects to file usr/palm/applications/com.palm.app.contacts/app/controllers/list-assistant.jsjsjs.$rej$

    Any suggestions? Have Luna/Device restarted, ERPd twice. No luck installing either via Preware nor WEBOSQI
  16. #36  
    Do you have any contact patches installed?
  17. TheMacs's Avatar
    Posts
    141 Posts
    Global Posts
    616 Global Posts
    #37  
    Have close to 60 patches, with a couple that surely touch the contacts (ACAL, ACSP, System Mode). Assuming there may be others, but nothing that I see jumping out at me.

    Curiously, had this installed fine, and updated the latest version of ACSP (EPR'd as usual), and now Send All Contacts bombs.
  18. akram's Avatar
    Posts
    96 Posts
    Global Posts
    107 Global Posts
    #38  
    There is an option in ACSP to send contact via Email individually, that's why there's confliction between both patches
  19. TheMacs's Avatar
    Posts
    141 Posts
    Global Posts
    616 Global Posts
    #39  
    Quote Originally Posted by akram116 View Post
    There is an option in ACSP to send contact via Email individually, that's why there's confliction between both patches
    Thanks akram. Hope sconix adds an option to 'send all' in a future version.
  20. #40  
    I can't find the .patch file for this?
    Dick99999 likes this.
Page 2 of 5 FirstFirst 12345 LastLast

Posting Permissions