Results 1 to 4 of 4
  1.    #1  
    The problem: sometimes I'll find my bluetooth headset and Pre have disconnected from each other. I normally discover this while receiving a call - when the phone rings and pressing the answer button on my headset does nothing. So I answer the call directly on the Pre - then the fun begins.

    I want to re-enable the bluetooth - but with the call active the IR sensor is engaged - and guess where it's located? As soon as my finger nears the upper-right corner to press the bluetooth icon - the screen blanks. It's like playing a game of keep-away.

    So...I'd like a simple workaround. The initial ideas that come to mind for me include:

    1. Shifting the icons - at least the bluetooth - to the left side.
    2. Including a bluetooth option in the left menu.
    3. Toggling the IR sensor via the "hard" button - so when the phone app doesn't have full screen the IR sensor is inactive.

    I'll take anything simple. Accessing the launcher pages and scrolling to the bluetooth app isn't simple - takes too long.
  2. #2  
    if you have the keyboard out..... type blue? I know its not what you want, but would be easier than having to mess with the drop down or paging thru the launcher til you find the BT app.
  3. #3  
    if you push the button on your bluetooth headset, it might automatically reconnect. I've had that happen with my Jawbone-2 a few times...
  4. #4  
    Quote Originally Posted by Cantaffordit View Post
    if you push the button on your bluetooth headset, it might automatically reconnect. I've had that happen with my Jawbone-2 a few times...
    x2! My Jabra Extreme does this as well
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


Posting Permissions