Page 9 of 12 FirstFirst ... 456789101112 LastLast
Results 161 to 180 of 223
  1. pegb856's Avatar
    Posts
    79 Posts
    Global Posts
    505 Global Posts
    #161  
    Found ERU installing now.
  2. #162  
    so you have used webosqi and Preware to look for it or just Preware? In Preware it might be under unknown.

    ERU go to available packages, Linux application, Emergency Reconstruction Utility.
  3. pegb856's Avatar
    Posts
    79 Posts
    Global Posts
    505 Global Posts
    #163  
    Ok I need help, sorry I'm such a newb here. Not finding it in my app launcher, where should it be?
  4. #164  
    you wont see it in your launcher it does everything it needs to do in Preware. Try to use webosqi install and see if that patch shows up yet?
  5. pegb856's Avatar
    Posts
    79 Posts
    Global Posts
    505 Global Posts
    #165  
    Preware. Its installed but I'm not finding it anywhere. Or does it do its magic in the background?
  6. pegb856's Avatar
    Posts
    79 Posts
    Global Posts
    505 Global Posts
    #166  
    Just tried it, it's still now showing but I still show my email count.

    Oops typo, its still NOT showing.
  7. #167  
    I got it working. Love it!
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  8. #168  
    Hmm. let me think! In webosqi you are under the patches screen right?
  9. pegb856's Avatar
    Posts
    79 Posts
    Global Posts
    505 Global Posts
    #169  
    Yes I go to device management, and then patches. The first 3 or times I uninstalled the patch it showed fine. the last time I tried to uninstall the original patch and reinstall the updated one luna restarted and I presumed it uninstalled the patch as it should have. without double checking I went straight to trying to install the new patch, I got an error that a previous install was detected. I then went back to trying to uninstall it again and it nolonger shows up anywhere in the patches. its still on the device though because I have notifications up to 10.
  10. pegb856's Avatar
    Posts
    79 Posts
    Global Posts
    505 Global Posts
    #170  
    ERU installed but did not bring the patch back to visability.
  11. #171  
    look under the applications and see if you see it. Sometimes when that happened it would remove it from patches and show up in applications for some reason.
  12. #172  
    The only other thing I would suggest is to remove any email related patches and then replace the files that this patch changes. I am trying to think of the name of the program Jason created.
  13. #173  
    /usr/palm/applications/com.palm.app.email.org/app/controllers/accounts-assistant.jsjsjs

    /usr/palm/applications/com.palm.app.email.org/app/controllers/email-dashboard-assistant.jsjsjs

    /usr/palm/applications/com.palm.app.email.org/app/controllers/list-assistant.jsjsjs

    /usr/palm/applications/com.palm.app.email.org/app/controllers/notification-assistant.jsjsjs
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  14. pegb856's Avatar
    Posts
    79 Posts
    Global Posts
    505 Global Posts
    #174  
    Nope not there.

    I'm determined. This is frustrating but I'm not excessively alarmed, I bricked my Hero when it was 30 minutes old, it took me about 22 hours to get that sucker back into bootloader mode just so I could recover it and get it to boot. It just took a whole lot of reading to put all the pieces together. If all else fails I'll call the Doctor he just visited Pre yesterday. LOL
  15. #175  
    Thanks I use winscp so I just drag and drop the new files. Trying to remember the name of the program that lets you replace the files once it verifies it. or you could just use webosqi and send the file to the proper location.
  16. pegb856's Avatar
    Posts
    79 Posts
    Global Posts
    505 Global Posts
    #176  
    Hey Warlord that looks alot like the coding I had to do to revive that hero however since I'm so new to Palm I have no idea where to go to do that.
  17. pegb856's Avatar
    Posts
    79 Posts
    Global Posts
    505 Global Posts
    #177  
    I do well with Step by step instructions, kinda like a 1st grade teacher gives (with visuals). LOL
  18. #178  
    check your pm
  19. pegb856's Avatar
    Posts
    79 Posts
    Global Posts
    505 Global Posts
    #179  
    OK I sent it.
  20. #180  
    Once you get those files make sure your Pre is hooked up to your computer? Start webosqi and go to tools send file
Page 9 of 12 FirstFirst ... 456789101112 LastLast

Posting Permissions