Results 1 to 13 of 13
  1.    #1  
    So i installed the ''No-Pause'' patch and it worked good. I decided however to remove it via QI.

    After removing it i have a ton of problems...

    1. Camera/Video will not load up anymore
    2. Can not watch any previously recorded videos on the phone
    3. Can not watch any youtube Videos anymore
    4. Actually Cant watch ANY Videos..Youtube, or streaming videos
    5. Just noticed today when i got to the gym that my Music player will not load now. It just stays on the circle loading screen.

    I read somewhere that when i removed the patch, i removed a key part of the OS system and using Doctor will not replace the missing file.

    So does anyone out there know how i can fix this issue? I really don't wanna bring this back to sprint again for a replacement. They finally gave me a Pre that was worth keeping, and then this happens...
  2. #2  
    Quote Originally Posted by flash8o View Post
    So i installed the ''No-Pause'' patch and it worked good. I decided however to remove it via QI.

    After removing it i have a ton of problems...

    1. Camera/Video will not load up anymore
    2. Can not watch any previously recorded videos on the phone
    3. Can not watch any youtube Videos anymore
    4. Actually Cant watch ANY Videos..Youtube, or streaming videos
    5. Just noticed today when i got to the gym that my Music player will not load now. It just stays on the circle loading screen.

    I read somewhere that when i removed the patch, i removed a key part of the OS system and using Doctor will not replace the missing file.

    So does anyone out there know how i can fix this issue? I really don't wanna bring this back to sprint again for a replacement. They finally gave me a Pre that was worth keeping, and then this happens...
    using the doctor will fix it bc it happened to me when i removed via qi...next time remove via preware and ull be good
    Juan

    2010-2011 Champions!

  3.    #3  
    Quote Originally Posted by maxima2k53 View Post
    using the doctor will fix it bc it happened to me when i removed via qi...next time remove via preware and ull be good
    Will Dr reboot the whole phone? or do i focus on a certain file?
  4. #4  
    Quote Originally Posted by flash8o View Post
    Will Dr reboot the whole phone? or do i focus on a certain file?
    i dont know which certain file it is so i cant help u there, but i did doctor the phone which pretty much puts ur phone in factory settings, just the way it was when u first bought the phone
    Juan

    2010-2011 Champions!

  5. #5  
    if u got preware, on the bottom where it says saved package list, make sure its updated but tapping on update and then u can doctor ur phone....when ur back up and running and installing preware again, u tap on install all and u should be good with all the patches, (theme if u had one) and homebrew apps
    Juan

    2010-2011 Champions!

  6. #6  
    No need to doctor you can just replace the missing file nowplaying-assistant.jsjsjs&$quot$;
    \usr\palm\frameworks\private\metascene.videos\submission\76\javascript\assistants\nowplaying-assistant.jsjsjs

    You can extract or pm me and I will send you the file.
  7. #7  
    Quote Originally Posted by mamouton View Post
    No need to doctor you can just replace the missing file nowplaying-assistant.jsjsjs&$quot$;
    \usr\palm\frameworks\private\metascene.videos\submission\76\javascript\assistants\nowplaying-assistant.jsjsjs

    You can extract or pm me and I will send you the file.
    wut i dont get is why does qi remove that file but preware doesnt?
    Juan

    2010-2011 Champions!

  8. #8  
    dont maybe it is a bug
  9. #9  
    Quote Originally Posted by mamouton View Post
    dont maybe it is a bug
    yeah its very weird...btw do u use the no pause video patch, doesnt it make ur pre lag when in the background?
    Juan

    2010-2011 Champions!

  10. #10  
    I use the patch, no lag on my end when using it I wish it would work with Sprint TV as well
  11.    #11  
    Quote Originally Posted by mamouton View Post
    No need to doctor you can just replace the missing file nowplaying-assistant.jsjsjs&$quot$;
    \usr\palm\frameworks\private\metascene.videos\submission\76\javascript\assistants\nowplaying-assistant.jsjsjs

    You can extract or pm me and I will send you the file.
    Thank you, however i started to Dr, before i read your post...So ill just finish this process i guess...You never realize how many apps you got until you have to reinstall them again
  12. #12  
    same problem here , can someone email (sisgo2003@yahoo.com) the file to restore and make the video app and youtube work again

    thanks!
  13. #13  
    I had the placeholder for this patch after the OTA UPDATE For Webos and attempted to update this patch today with no success. Received the ipk error meessage. Any suggestions or tips anyone?

Posting Permissions