Page 2 of 20 FirstFirst 123456712 ... LastLast
Results 21 to 40 of 388
  1. powervette's Avatar
    Posts
    9 Posts
    Global Posts
    10 Global Posts
    #21  
    Quote Originally Posted by olufadi1 View Post
    well the vznavigator trick never worked for me before. but with this patch i just tried it and got the closest gps lock i've ever gotten. told me i was in the building across the street from me. I will keep playing with this. maybe because i am indoors gmaps isnt gettin a good lock by itself (with the patch that is).
    Since I have had the phone such a short time I never tried the VZ Nav trick before I installed the patch, so not sure if it made a difference in that situation.
  2. MiDoJo's Avatar
    Posts
    168 Posts
    Global Posts
    182 Global Posts
    #22  
    Quote Originally Posted by Millilnaire2K View Post
    Just installed on Vzw 1.4.1.1 Pre+ No Worky here. Google maps still gets a crazy location.
    Did you TURN OFF Google Services
  3. #23  
    omg thanks!

    i'l install this afternoon. I'l do a full power down and oull the battery so I start fresh!
  4. #24  
    Ebag, thank you SO much for this! This is my biggest problem with my VZW Pre Plus. Now I can be confident that GPS will actually work. Thanks a million! You're awesome.
  5. #25  
    based on the replys here im not the only who says this does nothing. turning google services on or off has no affect.
  6. #26  
    Thank you so much. I can now get near instant fixes in nearly every app. (Google Maps does not seem to be affected for some reason.)
  7. #27  
    what other app can i try instaed of google maps which still says im about a mile somewhere else.
  8. cgibin's Avatar
    Posts
    50 Posts
    Global Posts
    56 Global Posts
    #28  
    Totally works. Will do more testing today when I leave the house and report back here.
  9. ecjp's Avatar
    Posts
    3 Posts
    #29  
    Does the trick for me. Google maps loads and shows me about a mile away, and then updates to correct location within 30 secs.
  10.    #30  
    Quote Originally Posted by Millilnaire2K View Post
    what other app can i try instaed of google maps which still says im about a mile somewhere else.
    Open your phone dialpad. Dial ##GPS#. Hit get fix. Take a screenshot and post here. Black out the Long and Lat if you're concerned about people seeing where you are.
    Last edited by Ebag333; 05/09/2010 at 04:04 PM.
  11. BeeRad's Avatar
    Posts
    212 Posts
    Global Posts
    269 Global Posts
    #31  
    Ok I am reporting in that its not any better than it was before. Its getting a tower feed which is horseshoes and hand grenades. It still has the halo around the "my location" dot which is generic. My dads Incredible is locked on to my exact location as I type this.

    I installed the patch with WOSQI, Luna restart....nothing.
    Full shut down and reboot....nothing.

    Location services on, nothing disabled.

    -BeeRad
  12.    #32  
    Quote Originally Posted by BeeRad View Post
    Ok I am reporting in that its not any better than it was before. Its getting a tower feed which is horseshoes and hand grenades. It still has the halo around the "my location" dot which is generic. My dads Incredible is locked on to my exact location as I type this.

    I installed the patch with WOSQI, Luna restart....nothing.
    Full shut down and reboot....nothing.

    Location services on, nothing disabled.

    -BeeRad
    Quote Originally Posted by Ebag333 View Post
    Open your phone dialpad. Dial ##GPS#. Hit get fix. Take a screenshot and post here. Black out the Long and Lat if you're concerned about people seeing where you are.
    Can you please provide this?
  13. #33  
    Installing now; since I did the GPS settings switches earlier (via QPST and the thread referred to in the first post), I'm hoping this will give me a fully accurate GPS similar to the one I had on my Sprint Pre. Stay tuned. {Jonathan}

    UPDATE: confirmed installation, confirmed GPS is on, powered off completely and on again...and no good. Don't get a GPS fix in Google Maps or Minimap, even *with* VZW Navigator. On the other hand, when I do a ##GPS# in the phone, Google Maps and YP Mobile quickly find their place; Minimap still doesn't. Also noting that GPS app launching seems to knock the Pre Plus offline for a moment. Wondering if I should *undo* the QPST adjustments and try again. {Jonathan}
    Last edited by Jonathan I Ezor; 05/09/2010 at 04:30 PM.
    Prof. Jonathan I. Ezor
    Writer, PreCentral
    Past Palm Real Reviewer
    @webOSquire on Twitter
  14. MiDoJo's Avatar
    Posts
    168 Posts
    Global Posts
    182 Global Posts
    #34  
    I've come back to report I'm still unable to get a fix
    (I did QPST and patch, have Google services turned off I still had to launch vznav and tell it track before ##GPS# or Google maps, could get a fix)
  15. richof's Avatar
    Posts
    12 Posts
    Global Posts
    16 Global Posts
    #35  
    Quote Originally Posted by MiDoJo View Post
    Did you TURN OFF Google Services
    Thought it was no help untill I turned off Google Services. Works like champ! Good job...
  16. Modular's Avatar
    Posts
    71 Posts
    Global Posts
    74 Global Posts
    #36  
    This patch is not going to do anything. They wouldn't make it that easy to hack.
  17.    #37  
    Quote Originally Posted by Modular View Post
    This patch is not going to do anything. They wouldn't make it that easy to hack.
    And your basis for this statement is.....your vast amounts of knowledge as to how the GPS in these devices function? Your years of experience in programming and debugging? Your hours spent diagnosing this specific problem and troubleshooting?



  18. dawizel56's Avatar
    Posts
    12 Posts
    Global Posts
    51 Global Posts
    #38  
    Installed the patch using quick install and Smartrunner picked up my GPS signal within 10 seconds instead of the usual 10 minutes. Also ymobile finds me. Before the patch i had to open VZnav to get an instant lock but not now. But now google maps does not work. I get the google maps requires an internet connection box. I have turned GPS off then on and have done a full power down and restart.
  19. Modular's Avatar
    Posts
    71 Posts
    Global Posts
    74 Global Posts
    #39  
    Excuse me for telling the truth. You wont see me posting here anymore.
    Last edited by Darth Pooh; 05/09/2010 at 07:52 PM. Reason: edited for moderation
  20. umanben's Avatar
    Posts
    18 Posts
    Global Posts
    23 Global Posts
    #40  
    thank you so much, this patch is working great with google maps and all other lbs programs i'm using.
Page 2 of 20 FirstFirst 123456712 ... LastLast

Posting Permissions