Page 57 of 207 FirstFirst ... 747525354555657585960616267107157 ... LastLast
Results 1,121 to 1,140 of 4135
Like Tree55Likes
  1. #1121  
    Quote Originally Posted by frantid View Post
    This error is ok. That file needs to be deleted for a clean removal. If you answer yes, it will remove it, I believe. You could also uninstall via Preware or Internalz, they won't give you that error.
    I did the cleanup manually to go back to the WebOS 1.4.5 original files for the Calendar app. I copied the patch file to my usr partition and tried to install it with Internalz and Preware. Neither application gave me the option to install the patch. I am going to try WOSQI one more time. Hopefully that will work.

    EDIT: Success.
    side note: It was odd to me to try and install the patch with Internalz. Internalz would read the file and only give me the option to Uninstall the patch.
    Last edited by swieder; 10/03/2010 at 11:12 AM.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  2. #1122  
    The new patch installed via WOSQI without any errors. However, I am not seeing the "Enhanced View" menu options and none of my icons are showing up in views along with no text in the week view.

    Any suggestions?

    EDIT: Removed patch via Preware, doing a luna restart and will install the older version from the Preware feed. (Feels like 2 steps forward, and 1 step back)

    EDIT2: Old Patch in Preware feed worked fine. New Patch in Post #1, not so much!
    Last edited by swieder; 10/03/2010 at 11:23 AM.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  3. #1123  
    Each time an update to UberCalendar is released, i manually edit the .patch file to use the /media/internal/.scrims/ubercalendar/ directory instead of /scrims, to mask the image files from the photo viewer, etc.

    Is there any chance of this becoming part of the default version of the patch? I don't mind modifying the file each time but maybe others would also be interested in this change?

    Thanks for the great work on the patch.
  4. #1124  
    @swieder - go into the preferences and tap on ubercalendar prefs

    the menu options were removed.
    Last edited by frantid; 10/03/2010 at 12:04 PM.
  5. #1125  
    @swieder - did you see the ubercalendar prefs section in the calendar preferences?
    Last edited by frantid; 10/03/2010 at 12:05 PM.
  6. #1126  
    @tobias - I think MetaView has said he would do this.
  7. #1127  
    Quote Originally Posted by swieder View Post
    When I tried to remove UC via WOSQI i got the error message shown in the attached file.

    Now all my calendar views are empty. Agenda still shows my appointment so the data is still there.

    Any suggestions?
    I ran into the exact same issue. I had to run Emergency Patch Recovery (which removes all patches), restart phone, then install all patches (including ‹berCalendar), then Luna Restart.

    I tried to install UC with Quick Install but it failed so I tried to remove it from Quick Install & it reported succes. On restart, calendars were all white like you reported. Repair Utility didn't fix it so EPR was the last recourse.
  8. kresom's Avatar
    Posts
    193 Posts
    Global Posts
    194 Global Posts
    #1128  
    Hi,

    great patch.

    If only I could display only working week (Mon-Fri) instead of full seven days. The screen is rather small and that would make week view much more readable.

    Thanks

    Kreso
  9. #1129  
    I am going to wait for the new version of UC to show up in the Preware feed. Seems to be the most reliable way to install this patch.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  10. #1130  
    Quote Originally Posted by kresom View Post
    Hi,

    great patch.

    If only I could display only working week (Mon-Fri) instead of full seven days. The screen is rather small and that would make week view much more readable.

    Thanks

    Kreso
    That would be an awesome feature.
  11. #1131  
    Quote Originally Posted by kresom View Post
    Hi,

    great patch.

    If only I could display only working week (Mon-Fri) instead of full seven days. The screen is rather small and that would make week view much more readable.

    Thanks

    Kreso
    One thing that can help in the meantime is going into preferences & setting the first day of week to Monday. That way the workweek will be displayed first at the left with the weekends at the end on the right.
  12. #1132  
    @swieder - I install versions for testing 4 - 5 times a day. You can use what you want to install, but I have never had a problem using internalz to install and remove. Preware is good at removal as well. The error you posted from webos quick install, would lead me to recommend using either preware or internalz to uninstall. Of course the feed is the easiest.
  13. #1133  
    i don't know if this was happening before ubercalendar, but i cannot edit any existing calendar entries- they don't open when tapped. (i can add/edit new entries just fine) even trying to edit on google calendar and syncing just adds an identical entry on the same day.
    from reading, it sounds like the database may have been corrupted (i found similar behavior for sms in another thread) from a forced shutdown. does that sound right to those who know? do i need to delete the DB file and resync? if so, where is it?
    thanks

    Quote Originally Posted by neve View Post
    Hey... love the uber patch, tried Mandel as well.
    You know, I also use the full-day-calendar view patch on top of Uber.
    http://forums.precentral.net/webos-p...alendar-2.html
    I'm attaching a screenshot of what it looks like. Any way of incorporating this kind of view to Uber? I have to uninstall full-day-view to update Uber. I think the two in conjunction though is an amazing calendar. Wish it could be one patch.
    Thanks for all the work.
    guess i need to ask louder next time http://forums.precentral.net/2666253-post986.html
  14. #1134  
    Quote Originally Posted by everette13 View Post
    i don't know if this was happening before ubercalendar, but i cannot edit any existing calendar entries- they don't open when tapped. (i can add/edit new entries just fine) even trying to edit on google calendar and syncing just adds an identical entry on the same day.
    from reading, it sounds like the database may have been corrupted (i found similar behavior for sms in another thread) from a forced shutdown. does that sound right to those who know? do i need to delete the DB file and resync? if so, where is it?
    thanks


    guess i need to ask louder next time http://forums.precentral.net/2666253-post986.html
    I had that same issue, I am trying to remember what I did I know I discussed it in this thread.
  15. #1135  
    Quote Originally Posted by mamouton View Post
    The events originted via google calendar. I just went and recreated all the events on the emulator and it appears all problems were solved. I can open and edit events in the calendar. I am getting ready to install to the Pre now. Which patch is the newest the one on first post or the one in Preware?
    Quote Originally Posted by mamouton View Post
    Works like charm! I guess the google events were read only. I wonder how that happened. Are there any plans on incorporating the wrap location field patch into this one?
    i found your posts (my events were made on the pre, so that seems to be distinction without a difference) but don't know what you did to fix it. what did you install to fix it?
  16. #1136  
    Ah that is right, the ones you are trying to edit, were they made on the google website? If so the only fix I know was to to go to each one and recreate the event from the Pre. I don't know how that happened with mines but ones made with the Pre were fine just the google calendar ones had issues.

    Ones I enter now with google don't have that issue so I guess everything is ok now.
  17. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
    #1137  
    Quote Originally Posted by govotsos View Post
    Why is it so hard for so many people to just follow simple directions? If you want the latest ‹berCalendar, download it from the first post and install it with Internalz. Preware will always be a few days later, if at all, because of problems with the feed.

    If you want the latest ‹berCalendar, listen to what MetaView & frantid keep telling you. READ THE FIRST POST AND FOLLOW DIRECTIONS.

    I'm sorry, but I'm tired of people continuing to ask the same question and when they are told what to do, don't follow directions, and then whine about the results.

    /rant off/
    The version in the first post is 1.4.1-31, I have 1.4.5-66 installed.

    Which is the latest version?
    Last edited by schlk21; 10/04/2010 at 12:41 AM.
  18. #1138  
    The first post of this thread is always latest. Preware usually lags a bit.

    From what's been said here, version numbers on the one in first post & Preware probably will NOT match because Preware has its own numbering system. I could have misremembered that last bit, but I think that's what was said.
  19. #1139  
    That's correct, Preware has it's own numbering system. .31 from the first post is the most recent. The update has not hit the 1.4.5 feed yet - I expect it any moment as it's there for 1.4.1 to 1.4.3
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  20. #1140  
    it's in 1.4.5 feed now

Tags for this Thread

Posting Permissions