Page 35 of 207 FirstFirst ... 2530313233343536373839404585135 ... LastLast
Results 681 to 700 of 4135
Like Tree55Likes
  1. #681  
    Quote Originally Posted by StoneRyno View Post
    I think having enhanced view on is one factor in slowing down loading.
    Could you try the speed patch? It would be interesting to see if it helps. You can use it with the current Preware versions for 1.4.5 and 1.4.1
  2. #682  
    Quote Originally Posted by johnj2803 View Post
    am still not having success with putting an icon on whole day events... icons show up in times events but not whole day ones... any ideas?
    It is my understanding (and experience using the UberCalendar patch) at this time that the icons are not supported in all day events. I believe somewhere earlier in this thread it speaks about this. UC utilizes color for all day events and the coloring obscures the icon and the use of "obsures" may be imprecise since I'm not familiar with how computer languages work. It could be that since an all day event equals 24 hours, there is no specific place in a 24-hour period for the icon to show or it could be that all day events are given a higher priority in the code than a 2-hour event for example. Either way, all day events and icons don't currently seem to play well together.

    Now, for my purposes, I deleted all of my all day events, even holidays and replaced them because I was more interested in having the icon than knowing something was "all day" long.

    I used gmail's US Holidays calendar to tell me what dates the holidays fall on. I then turned off that view in my calendar after placing an icon on that day. Example, Labor Day is September 6, 2010. I unchecked the All Day event box for that day, put ICON=holiday; in the event note field (gives me a little flag icon) and set my time as 5:00pm to 5:00pm (0:00 minutes). Since I inherently know that Labor Day is an all day event, I don't need my calendar to indicate this. I chose 5:00pm to 5:00pm but I think it will work with any two times though I have not tested this for myself enough to be sure.

    This is more of a "workaround solution" that works for me. I only have one calendar that matters to me (I use gmail for my calendar and contacts). Most of the time I know when an event is going to be an all day thing so the use of color may work better for people with multiple calendars but for me, I prefer having an icon showing in my Month View instead and as long as I use one of MetaView's eight names for those icons I use, they'll also show in week and day view. If I want to use a different icon (say a Christmas tree for December 25, 2010), then I've used my image icon=xmas.png and know that it will only be visible in Month View.

    I hope this helps and good luck.
  3. #683  
    Quote Originally Posted by OldSkoolVWLover View Post
    Yeah I love the multiple calendars for sure. I just don't have as much going on, partially because I don't need to or have any desire to sync my work Outlook stuff I can login via web browser to my complete EAS if I feel I need to (thankfully my job doesn't require me to keep up on it). Also, since we have no children (other than dogs and cars) we don't have all those extra calendars to worry about.
    lol, I gave up synching my work calendar with my personal calendar when my employer stopped letting my synch my palm pilot. Those calendars are all for my non-work life. The kids do account for about half of our calendars, thouugh.
  4. #684  
    Quote Originally Posted by frantid View Post
    Could you try the speed patch? It would be interesting to see if it helps. You can use it with the current Preware versions for 1.4.5 and 1.4.1
    I'm going to try the speed patch and compare how long it takes for the month view to load with enhanced mode, without enhanced mode, and then the same but with the speed patch applied. Will report back after doing repeated tests for each to be as accurate as possible for each test.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  5. #685  
    Quote Originally Posted by StoneRyno View Post
    I'm going to try the speed patch and compare how long it takes for the month view to load with enhanced mode, without enhanced mode, and then the same but with the speed patch applied. Will report back after doing repeated tests for each to be as accurate as possible for each test.
    The speed patch appears to keep enhanced mode on so I couldn't test with enhanced mode on and off like without the speed test patch applied. The speed patch doesn't appear to help me any but I also don't use icons for the little squares in month view. Week view and day view may load a little quicker but it is hard to say for sure as for me the slowness was always initially opening the calendar and occasionally a hang up on day view. I rebooted between every test and repeated them several times for consistency. Testing load times between uber with enhanced mode off and enhanced mode on enhanced mode almost doubles the load time. Without any patching at all (uber is the only one I had applied) it takes about half the time to load as uber without enhanced mode on.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  6. #686  
    Quote Originally Posted by kkhanmd View Post
    You need to remove all and by all I mean ALL calendar patches before installing uber calendar.
    It worked! Thanks a lot!
  7. #687  
    Quote Originally Posted by StoneRyno View Post
    The speed patch appears to keep enhanced mode on so I couldn't test with enhanced mode on and off like without the speed test patch applied. The speed patch doesn't appear to help me any but I also don't use icons for the little squares in month view. Week view and day view may load a little quicker but it is hard to say for sure as for me the slowness was always initially opening the calendar and occasionally a hang up on day view. I rebooted between every test and repeated them several times for consistency. Testing load times between uber with enhanced mode off and enhanced mode on enhanced mode almost doubles the load time. Without any patching at all (uber is the only one I had applied) it takes about half the time to load as uber without enhanced mode on.
    Do you mean the all day color in month view on? This occurs for me without the speed patch on. If I just have Uber, I select enhanced view off -- I still get colors on the month view for all day events. Do you see something different? Thanks for testing, I need to check I didn't break something.

    The speed patch should help on load, without it Uber makes a second call to get more pieces of the data when this extra data is not in the cache. The patch makes the first call on load collect all the data.

    Edit I found it in week view. thanks. Please let me know about month view.
    Last edited by frantid; 08/06/2010 at 06:33 AM.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  8. #688  
    Quote Originally Posted by frantid View Post
    Do you mean the all day color in month view on? This occurs for me without the speed patch on. If I just have Uber, I select enhanced view off -- I still get colors on the month view for all day events. Do you see something different? Thanks for testing, I need to check I didn't break something.

    The speed patch should help on load, without it Uber makes a second call to get more pieces of the data when this extra data is not in the cache. The patch makes the first call on load collect all the data.
    I mean whatever enhanced view does for month view. I see no difference with it on or off other than how long it takes to load the calendar. I'm told this is something to do with I have to use icons or something like that? With enhanced view off it take at least 5 seconds for calendar to launch with uber applied. With enhanced view on at least 10 seconds. With the speed patch applied and enhanced view on still takes at least 10 seconds. And unchecking enhanced view and returning to week view or close and open calendar again it is still on even though no longer checked. And for month view because of the reason mentioned I can't tell if it is properly on and off based accordingly.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  9. #689  
    I've noticed something increasingly frustrating with the latest edition, but don't know if it's just my device. I was used to slow loading with this patch, and figured it was worth it for the extras. However, I now experience a lot of... for lack of a better term... false loading. What I mean is that as I swipe to the next week/month, the display shows data that isn't really for that term, but is superimposing the last view's data on the new dates... even after it "wakes up" many seconds later. It won't correct itself until I leave the view and then come back into it.

    This usually happens at the worst times... and it's fairly regular... like when trying to talk to a client about rescheduling or finding the next open day. Anyone else get this? The extra data provided through this patch is SO WONDERFUL, but now I basically have to double check every time to make sure the screen is showing me what I know to be right.

    Ideas?
  10. #690  
    Quote Originally Posted by StoneRyno View Post
    I mean whatever enhanced view does for month view. I see no difference with it on or off other than how long it takes to load the calendar. I'm told this is something to do with I have to use icons or something like that? With enhanced view off it take at least 5 seconds for calendar to launch with uber applied. With enhanced view on at least 10 seconds. With the speed patch applied and enhanced view on still takes at least 10 seconds. And unchecking enhanced view and returning to week view or close and open calendar again it is still on even though no longer checked. And for month view because of the reason mentioned I can't tell if it is properly on and off based accordingly.
    Can you put in an all day event and see if the color comes in month view? -- with enhanced view off, no speed patch. I'm trying to see if the behavior I'm seeing is true for everyone -- or a change that's hung up on my Pre and I need to doctor to reset, before I fix the patch.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  11. #691  
    I updated this post:

    http://forums.precentral.net/webos-p...ml#post2586661

    to fix turning off enhanced view, working correctly.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  12. #692  
    Quote Originally Posted by Jonesey View Post
    I've noticed something increasingly frustrating with the latest edition, but don't know if it's just my device. I was used to slow loading with this patch, and figured it was worth it for the extras. However, I now experience a lot of... for lack of a better term... false loading. What I mean is that as I swipe to the next week/month, the display shows data that isn't really for that term, but is superimposing the last view's data on the new dates... even after it "wakes up" many seconds later. It won't correct itself until I leave the view and then come back into it.

    This usually happens at the worst times... and it's fairly regular... like when trying to talk to a client about rescheduling or finding the next open day. Anyone else get this? The extra data provided through this patch is SO WONDERFUL, but now I basically have to double check every time to make sure the screen is showing me what I know to be right.

    Ideas?
    I think I know what was causing the problem. Can you test the speed mod patch, it may resolve your issue. Thanks.
    Last edited by frantid; 08/06/2010 at 10:36 AM.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  13. #693  
    Quote Originally Posted by MetaView View Post
    No, that's bad. Have you the installation log? Maybe you need to run EPR on your calendar files.
    Well I finally got a chance to run the Emergency Patch Recovery, and then tried to install UC again, but it did not help. Here's the log file:

    download
    % Total % Received % Xferd Average Speed Time Time Time Current
    0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
    100 34114 100 34114 0 0 70988 0 --:--:-- --:--:-- --:--:-- 87696
    identify
    org.webosinternals.patches.calendar-ubercalendar
    install
    ** Message: serviceResponse Handling: 2, {"returnValue":true , "ticket":1, "subscribed":true}
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"STARTING" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"CREATE_TMP" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"VERIFYING" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"IPKG_INSTALL" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"SUCCESS" }
    mkdir-prerm
    Nothing Interesting.
    install-prerm
    Nothing Interesting.
    postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.calendar-ubercalendar.postinst 2>&1
    The text leading up to this was:
    --------------------------
    |diff --git a/usr/palm/applications/com.palm.app.calendar/app/controllers/prefs-assistant.jsjsjs $b$/$usr$/$palm$/$applications$/$com$.$palm$.$app$.$calendar$/$app$/$controllers$/$prefs$-$assistant$.$js$
    |index cebe803..8f687e6 100644
    |--- a/usr/palm/applications/com.palm.app.calendar/app/controllers/prefs-assistant.jsjsjs
    |+++ b/usr/palm/applications/com.palm.app.calendar/app/controllers/prefs-assistant.jsjsjs
    --------------------------
    File to patch:
    Skip this patch? [y]
    14 out of 14 hunks ignored
    remove
    Removing package org.webosinternals.patches.calendar-ubercalendar from root...
    (offline root mode: not running org.webosinternals.patches.calendar-ubercalendar.prerm)
  14. #694  
    Convert,

    you may need to try the "Emergency File Verification" tool.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  15. #695  
    Quote Originally Posted by frantid View Post
    Convert,

    you may need to try the "Emergency File Verification" tool.
    Thanks for the suggestion. I ran EFV and received the following. How do I resolve the issue?

    download
    % Total % Received % Xferd Average Speed Time Time Time Current
    0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
    101 8394 101 8394 0 0 11038 0 --:--:-- --:--:-- --:--:-- 44648
    identify
    org.webosinternals.emergency-file-verification
    install
    ** Message: serviceResponse Handling: 2, {"returnValue":true , "ticket":1, "subscribed":true}
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"STARTING" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"CREATE_TMP" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"VERIFYING" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"IPKG_INSTALL" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"SUCCESS" }
    postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.emergency-file-verification.postinst 2>&1
    Detected stock files modified via a method other than supported patch technologies:
    File: /usr/palm/applications/com.palm.app.calendar/app/controllers/prefs-assistant.jsjsjs
    Removing package org.webosinternals.emergency-file-verification from root...
    remove
    No packages removed.
    Nothing to be done
  16. #696  
    Quote Originally Posted by frantid View Post
    I updated this post:

    http://forums.precentral.net/webos-p...ml#post2586661

    to fix turning off enhanced view, working correctly.
    Can this be installed over the previous patch?
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  17. #697  
    Quote Originally Posted by swieder View Post
    Can this be installed over the previous patch?
    No, sorry. You have to uninstall the first version, restart Luna, install the new version, restart Luna. If you don't like the month view or week view, it makes a big difference though.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  18. #698  
    Quote Originally Posted by Convert View Post
    Detected stock files modified via a method other than supported patch technologies:
    File: /usr/palm/applications/com.palm.app.calendar/app/controllers/prefs-assistant.jsjsjs
    You need to replace this file with the original. What version of webOS are you running? Do you know how the file got modified? You can get the file by extracting it from the right webosdoctor. You don't want to run the doctor, just open it with something like 7zip and extract the one file. Send it to the device using WebOS Quick Install. Reboot or restart Luna.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  19. #699  
    Quote Originally Posted by frantid View Post
    I think I know what was causing the problem. Can you test the speed mod patch, it may resolve your issue. Thanks.
    Not sure what patch you mean? Is it in Preware, or a testing feed? I hit link above but didn't see a patch file... ?
  20. #700  
    Quote Originally Posted by Jonesey View Post
    Not sure what patch you mean? Is it in Preware, or a testing feed? I hit link above but didn't see a patch file... ?
    It's there at the bottom of that post. It's not in any feed. You have to download then install it with webOS quick Install or Internalz.

    You could wait as well. I think Metaview will be back next week, he's been away. There's a small problem he's aware of, just hasn't been able to get to it yet. I included a fix for it in the patch.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch

Tags for this Thread

Posting Permissions