Page 24 of 207 FirstFirst ... 1419202122232425262728293474124 ... LastLast
Results 461 to 480 of 4135
Like Tree55Likes
  1.    #461  
    1.4.1-22 is correct.
    Check out MapTool Pro the best mapping app for all webOS devices!
    Let your kids practice their math101 Math This!
    Best image processing app for all webOS devices? Try ImageWorker Pro
  2. #462  
    ok, thanks. I thought it would be 1.4.5-4
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  3. HakanO's Avatar
    Posts
    87 Posts
    Global Posts
    88 Global Posts
    #463  
    Hi,

    I have confirmed that my problem is not "1.4.5 Jail Settings and OTA updates" related, i get the "'umask=0000" returned and since I made a doctor installation I would be very suprised if this was the issue.

    Am I the only one with this problem?

    Installation shows as installed ´but none of the tweaks are in the calendar application. Really frustating.

    MetaView - is there a log file when I install the patch that I could send to you for analizis?
    -Unlocked Pre3 QWERTY from Palm Eurostore
    Activated on German app catalog including Payed Apps with wirecard.com
    -TouchPad from EBay using German app catalog
    German App Cataloge including Payed Apps with wirecard.com
    -HP Veer QWERTZ from MediaMarkt in Germany as backup/tehtering device
    Activated on German app catalog with Impostah including Payed Apps with wirecard.com
    -German O2 Pre- testing 2.2.4 WiFi only profile
  4. #464  
    Since I don't have any kids, I dove into the patch file and changed it to "ICON=errands"
  5.    #465  
    hakost: doing a manual installation of the patch file from post one with WOSQI and a after this an update/installation of the official empty patch package using Preware doesn't work too?

    Well the patching with WOSQI should write a log file in the internal drive, you can check there. Also you might try to apply the patch file using a terminal. Somthing like 'patch ubercalendar.patch' might work, but you might have to redoctor to remove this patch later.

    I'm not a linux guy and can't really tell you what happens.
  6. #466  
    Quote Originally Posted by hakost View Post
    Hi,

    Am I the only one with this problem?

    Installation shows as installed ´but none of the tweaks are in the calendar application. Really frustating.
    I had the same issue. Can't get the patch from first post to work. Everything looks like it installs fine, but no buttons or any other features are available in the calendar app. I just reverted to the Preware version for now. I just uninstalled the 1.4.1-22 version with WOSQI and went to preware and installed the 1.4.1-20 that is in there. That one works.

    I'm running a Bell Canada Pre with 1.4.1.
  7. HakanO's Avatar
    Posts
    87 Posts
    Global Posts
    88 Global Posts
    #467  
    Thanks MetaView...and everybody else trying to help.

    Did a PreWare Installation and then updated with the version in the first post...that was probably the only thing I hadn't tried so far.

    So, now it is working for me again!!
    -Unlocked Pre3 QWERTY from Palm Eurostore
    Activated on German app catalog including Payed Apps with wirecard.com
    -TouchPad from EBay using German app catalog
    German App Cataloge including Payed Apps with wirecard.com
    -HP Veer QWERTZ from MediaMarkt in Germany as backup/tehtering device
    Activated on German app catalog with Impostah including Payed Apps with wirecard.com
    -German O2 Pre- testing 2.2.4 WiFi only profile
  8. #468  
    Quote Originally Posted by hboisvert View Post
    I had the same issue. Can't get the patch from first post to work. Everything looks like it installs fine, but no buttons or any other features are available in the calendar app. I just reverted to the Preware version for now. I just uninstalled the 1.4.1-22 version with WOSQI and went to preware and installed the 1.4.1-20 that is in there. That one works.

    I'm running a Bell Canada Pre with 1.4.1.
    I had to switch back to 1.4.1-20 from Preware as well. I can't get update patch in the OP to work either.

    I first attempted to remove the patch using Preware, then after a luna restart tried to install the latest version from the OP with WOSQI. Says it's still installed an bombed on me. I checked the calendar app and sure enough there was stuff left over in the app from the patch even though it was removed with Preware.

    I installed the patch v.1.4.1-20 with Preware again, luna restart, all is working again. I tried to install the latest ver with WOSQI over the top of -20 version and got the same message as before about it being installed already and it bombed out.

    Guess I am stuck with -20 for now.

    Any suggestions.
  9. givver's Avatar
    Posts
    21 Posts
    Global Posts
    39 Global Posts
    #469  
    I just updated to WebOS 1.4.5 (Bell Canada) and this is the only patch that i use that no longer works. It says it updated correctly and say it is installed but there is no change to the calendar. Updated using Preware to v1.4.5-3. Also tried to install the patch from the fist post using WebOS Quick Install but get... ERROR: An error occured while attempting to run /tmp/scriptFile.sh
    Reversed ( or previously applied) patch detected!

    Have not been able to get it to work no matter what i have tried.

    I hope it will be fixed soon as this is my favorite patch.
  10. #470  
    Hey, I tried installing the UberCalendar via preware and I'm gettin' an error. I'm running 1.4.1.1 & Thunderchief. Below is the ipkglog... if anyone can assist with this error so I can successfully install this patch, It'd be much appreciated! Thanks in advance!


    download
    % Total % Received % Xferd Average Speed Time Time Time Current
    Dload Upload Total Spent Left Speed
    0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
    7 16168 7 1174 0 0 1894 0 0:00:08 --:--:-- 0:00:08 2134
    100 16168 100 16168 0 0 26058 0 --:--:-- --:--:-- --:--:-- 29343
    install
    ** Message: serviceResponse Handling: 2, {"returnValue":true , "ticket":1, "subscribed":true}
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"STARTING" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"CREATE_TMP" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"VERIFYING" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"IPKG_INSTALL" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"SUCCESS" }
    mkdir-prerm
    Nothing Interesting.
    install-prerm
    Nothing Interesting.
    postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.calendar-ubercalendar.postinst 2>&1
    1 out of 5 hunks FAILED -- saving rejects to file usr/palm/applications/com.palm.app.calendar/app/controllers/edit-assistant.jsjsjs.$rej$
    remove
    Removing package org.webosinternals.patches.calendar-ubercalendar from root...
    (offline root mode: not running org.webosinternals.patches.calendar-ubercalendar.prerm)
    delete
    Nothing Interesting.
    failed
    Nothing Interesting.
  11. #471  
    Quote Originally Posted by mrchedda View Post
    Hey, I tried installing the UberCalendar via preware and I'm gettin' an error. I'm running 1.4.1.1 & Thunderchief. Below is the ipkglog... if anyone can assist with this error so I can successfully install this patch, It'd be much appreciated! Thanks in advance!
    Remove all calendar related patches (eg default month view) before attempting to install.

    UberCalendar did not update for me, in spite of showing that it is installed and had updated and that I was running the version for 1.4.5. Uninstalling, re-installing and resetting has not fixed it. I just have a standard calendar.
  12. #472  
    It's a nice patch but really slows down the Calendar too much for me. Sadly I had to uninstall it for a functional Calendar with just one patch (Edit event as new)
    Check out my My Medical webOS Apps
    Featured free apps: DrugView | Eponyms | eMed | Dosecalcfree | Beeb News
  13. #473  
    Does not work on 1.4.5 update
  14. #474  
    I just installed the patch and like what I see, but I can't find how/where to customize options in the week and month views...this is one of the features described in the original post. Thanks
  15.    #475  
    The latest patch (from post one) has menü iems in week and month view.
  16. #476  
    Has anyone succeeded in using this patch with webOS 1.4.5?
  17.    #477  
    yes, I use it with 1.4.5
  18. spud101's Avatar
    Posts
    868 Posts
    Global Posts
    876 Global Posts
    #478  
    But it still does not show as a regular update in Preware on my 1.4.5 Pre...
  19. #479  
    Hello MetaView,

    this was a good tip, I've first installed with preware, then I've patched it with WOSQI
  20. #480  
    Quote Originally Posted by vic_singh View Post
    Does not work on 1.4.5 update
    Same here

    It was working before the OTA update to 1.4.5

    UberCalendar updated via PreWare to 1.4.5-3, but it does not affect my Calendar. I tried installing the version in Post #1 with WOSQI, but it fails ?

    Anyone else the same?
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway

Tags for this Thread

Posting Permissions