Page 173 of 207 FirstFirst ... 73123163168169170171172173174175176177178183 ... LastLast
Results 3,441 to 3,460 of 4135
Like Tree55Likes
  1. #3441  
    having trouble installing after 2.2.4 update on pre3 uk. i have used Emergency Patch Recovery, but it hasnt solved the problem. i have attached the IPKG log
    Attached Files Attached Files
  2.    #3442  
    Any advanced calendar patch installed?
    Check out MapTool Pro the best mapping app for all webOS devices!
    Let your kids practice their math101 Math This!
    Best image processing app for all webOS devices? Try ImageWorker Pro
  3. #3443  
    no, was having same problem with advanced so re-doctered. i then had the same problem with uber (but it worked fine for advanced) so EPRed. then with no patches installed i tried uber first and fails with the message above
  4.    #3444  
    You installed the advanced patch but didn't removed it. I had exactly the same logfile already earlier today, it was the calendar advanced prefs patch.
    Check out MapTool Pro the best mapping app for all webOS devices!
    Let your kids practice their math101 Math This!
    Best image processing app for all webOS devices? Try ImageWorker Pro
  5. #3445  
    how do i get rid of it? after EPR and ubercalendar failed i tried to install my other patches and now advanced is back to the same error
  6. #3446  
    Quote Originally Posted by jetz View Post
    how do i get rid of it? after EPR and ubercalendar failed i tried to install my other patches and now advanced is back to the same error
    The advanced Calendar patch and UberCalendar are incompatible. They both touch many of the same things. You must make an either / or decision. UberCalendar includes many (all?) The features of Advanced Calendar. It also includes the features of all other calendar patches.

    You need to run EPR then install EITHER UberCalendar OR Advanced Calendar and don't install the
    other one at all.

    After this, install the other patches you wish. If you get an error when installing other patches after the "mega" patches (UberCalendar, sconix's various Advanced patches, email megamix, browser multi mod) you are trying to install a patch that conflicts with one you've already install. The previous installation of the "mega" patch already includes the functionality you're trying to patch so don't keep trying to install it - it is not needed.

    A good rule of thumb for installing patches is: run EPR, install "mega" patches, install other patches (with Luna restarts between each step). Any "other"patches that throw an error are duplicate and unnecessary.
  7. #3447  
    thanks for the advice, however it was after EPR that uber and advanced would not install. will try doctoring again and will follow your steps
  8. #3448  
    Quote Originally Posted by jetz View Post
    thanks for the advice, however it was after EPR that uber and advanced would not install. will try doctoring again and will follow your steps
    The problem (and I might be reading too much into your semantics) is UberCalendar _AND_ Advanced Calendar. It must be UberCalendar _OR_ Advanced Calendar.

    Something else to check - did / do you have a theme installed? Themes are to be removed before EPR. Just go into preware or WOSQI and remove the theme if you can or install the default theme.
  9. #3449  
    no theme installed. after EPR ubercalendar still would not install, advanced calendar (and all other patches) were not installed. have begun doctor anyway as both uber and advanced patches are my most used patches and need both to function. will make sure not to install advanced calendar (and other calendar patches) when finished.
  10. #3450  
    Did you by any chance save the log files that were generated by the failed installs? They could tell us precisely what's not happening.
  11. #3451  
    no, i only have the one IPKG log on the previous page of this thread. if i have the same problem again i will definitely try and save the logs
  12. #3452  
    Quote Originally Posted by jetz View Post
    having trouble installing after 2.2.4 update on pre3 uk. i have used Emergency Patch Recovery, but it hasnt solved the problem. i have attached the IPKG log
    Had the same issue after updating my Pre 2 from 2.1.0 to 2.2.4 (*no* "advanced" patches installed afaikafaikafaik).
    The issue was that during the OTA update the service and framework files didn't get replaced with the stock ones (but the app itself did), the patch was still applied in these folders but no "orig" files anymore.

    I had to replace the calendar framework and service folders with the ones from a doctor.
    Apps (they're all free now): Explorer for Dropbox – a Dropbox app for webOS that actually works (TP+phones), 3-panel-interface
    File Explorer – fast and simple file manager (root support on webOS 3)
    QuickChat for Facebook – real-time Facebook chat (broken)
    Archive Manager – extract and create archives (zip, rar, 7z, …)
    FTPit! – full-featured FTP client for webOS
    e-mail (contact, support) – if you like what I'm doing, feel free to (alternatively in USD)
  13. #3453  
    fresh doctor and following your steps has worked perfectly (i installed them from WOSQI before preware just to be sure)
  14. #3454  
    Quote Originally Posted by jetz View Post
    fresh doctor and following your steps has worked perfectly (i installed them from WOSQI before preware just to be sure)
    Great! Welcome to the Wonderful World of UberCalendarville
  15. #3455  
    Quote Originally Posted by Abyssul View Post
    Oh, cool it does. What about specifying a time interval? I know you can specify the beginning time of an event, but no end time. Like "Work; 12/26 4pm 6pm;"

    Other than that, it does work beautifully. Makes me want to use the calendar app more often because I find entering events troublesome.
    No way to do the duration. I didn't code the date parsing myself. It is all done in the datejs library, so there is not much I can do with it.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  16. jshalaby's Avatar
    Posts
    19 Posts
    Global Posts
    20 Global Posts
    #3456  
    I really love the ubercalendar work you've done. Thanks so much. Invites are probably the best thing in my opinion. I noticed that they actually don't get sent to the invitees. Is there a way to do that or am I missing something? That would be a great next enhancement. I'm on webOS 2.2.4 on a pre 3. Thanks again. Glad to support you if you let me know how.
  17. #3457  
    Quote Originally Posted by jshalaby View Post
    I really love the ubercalendar work you've done. Thanks so much. Invites are probably the best thing in my opinion. I noticed that they actually don't get sent to the invitees. Is there a way to do that or am I missing something? That would be a great next enhancement. I'm on webOS 2.2.4 on a pre 3. Thanks again. Glad to support you if you let me know how.
    Hi, you're welcome.

    The invites only work with google events. You need to have the google sync behavior patch installed as well. It should send then.

    If you want to support, you can look for MetaViewSoft apps in the App Catalog. You might find one you like. Personally, MapTool Pro is the one I use the most. There's plenty to choose from though.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  18. jshalaby's Avatar
    Posts
    19 Posts
    Global Posts
    20 Global Posts
    #3458  
    Thanks for the help. I got it to work somewhat with the patch. The invitees get recorded in google calendar but they don't get notification by email unless I sign into google calendar and make a change on the browser version. I also tried making changes on my pre 3 to see if that would trigger notification but it doesn't. All the changes do however make it to google calendar. Odd.


    Quote Originally Posted by frantid View Post
    Hi, you're welcome.

    The invites only work with google events. You need to have the google sync behavior patch installed as well. It should send then.

    If you want to support, you can look for MetaViewSoft apps in the App Catalog. You might find one you like. Personally, MapTool Pro is the one I use the most. There's plenty to choose from though.
  19. #3459  
    I'll look into it.
  20. #3460  
    Quote Originally Posted by jshalaby View Post
    Thanks for the help. I got it to work somewhat with the patch. The invitees get recorded in google calendar but they don't get notification by email unless I sign into google calendar and make a change on the browser version. I also tried making changes on my pre 3 to see if that would trigger notification but it doesn't. All the changes do however make it to google calendar. Odd.
    You were right it wasn't working. I uploaded a fixed version for 224 in the first post of the sync behaviors patch thread.

    Google Calendar Sync Behaviors patch
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch

Tags for this Thread

Posting Permissions