Page 161 of 207 FirstFirst ... 61111151156157158159160161162163164165166171 ... LastLast
Results 3,201 to 3,220 of 4135
Like Tree55Likes
  1. Kratus's Avatar
    Posts
    522 Posts
    Global Posts
    536 Global Posts
    #3201  
    That's exactly what I just did!
    If you could find this cookie cleaning patch, it would be great...
    "I disapprove of what you say, but I will defend to the death your right to say it".
    Voltaire, french writer and Philosopher, 1694-1778

    French translator of UberCalendar, sconix's advanced patches, Twithibition, AuctionMate, Communities, Headlines 2, OrganizeMe!, Homebrew Google Maps, and many other webOS apps.
  2. #3202  
    Quote Originally Posted by Kratus View Post
    That's exactly what I just did!
    If you could find this cookie cleaning patch, it would be great...
    Here you go. Just install restart Luna. Then in day view, use the menu to go to preferences. If it doesn't error opening preferences, then it worked. You should be able to check with Impostah for the cookies. I don't know if you have to restart to clear them from the system, but I don't think so. You then have to uninstall, to get UC to install.
    Attached Files Attached Files
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  3. Kratus's Avatar
    Posts
    522 Posts
    Global Posts
    536 Global Posts
    #3203  
    Thanks for your support, frantid.

    This led me a huge step further. UberCalendar is installed and my calendar is no longer blocked with a blank screen at launch.

    However, I still had no access to the scene where one can change the calendar colors or set UC groups. There was still something corrupted. With the stock cakendar, I had no access neither to this scene, where I could change the calendar's colors. Then I noticed an Outline Tracker calendar I never used had been restored with my Palm HP profile. I removed it, and now it all works perfectly!

    Thank you again!
    "I disapprove of what you say, but I will defend to the death your right to say it".
    Voltaire, french writer and Philosopher, 1694-1778

    French translator of UberCalendar, sconix's advanced patches, Twithibition, AuctionMate, Communities, Headlines 2, OrganizeMe!, Homebrew Google Maps, and many other webOS apps.
  4. #3204  
    Yes, glad you figured it out!

  5. #3205  
    does this patch work with the Veer yet? Its the only patch I've tried to install with preware so far and I keep getting the same error



    Begin
    Nothing Interesting.
    Download
    % Total % Received % Xferd Average Speed Time Time Time Current
    4 112k 4 5593 0 0 15305 0 0:00:07 --:--:-- 0:00:07 21429
    100 112k 100 112k 0 0 134k 0 --:--:-- --:--:-- --:--:-- 154k
    Identify
    org.webosinternals.patches.calendar-ubercalendar
    Install
    {"returnValue":true , "ticket":5, "subscribed":true}
    { "ticket":5 , "status":"STARTING" }
    { "ticket":5 , "status":"CREATE_TMP" }
    { "ticket":5 , "status":"VERIFYING" }
    { "ticket":5 , "status":"IPKG_INSTALL" }
    { "ticket":5 , "status":"SUCCESS" }
    Mkdir-Prerm
    Nothing Interesting.
    Install-Prerm
    Nothing Interesting.
    Postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.calendar-ubercalendar.postinst 2>&1
    1 out of 3 hunks FAILED -- saving rejects to file usr/palm/applications/com.palm.app.calendar/app/controllers/app-assistant.jsjsjs.$rej$
    1 out of 14 hunks FAILED -- saving rejects to file usr/palm/applications/com.palm.app.calendar/app/controllers/datetime-assistant.jsjsjs.$rej$
    3 out of 36 hunks FAILED -- saving rejects to file usr/palm/applications/com.palm.app.calendar/app/controllers/edit-assistant.jsjsjs.$rej$
    1 out of 14 hunks FAILED -- saving rejects to file usr/palm/applications/com.palm.app.calendar/app/controllers/prefs-assistant.jsjsjs.$rej$
    The text leading up to this was:
    --------------------------
    |diff --git a/usr/palm/frameworks/calendar/submission/29/concatenated.jsjsjs $b$/$usr$/$palm$/$frameworks$/$calendar$/$submission$/$29$/$concatenated$.$js$
    |index e1ed3b4..bca47e6 100755
    |--- a/usr/palm/frameworks/calendar/submission/29/concatenated.jsjsjs
    |+++ b/usr/palm/frameworks/calendar/submission/29/concatenated.jsjsjs
    --------------------------
    File to patch:
    Skip this patch? [y]
    5 out of 5 hunks ignored
    Remove
    Removing package org.webosinternals.patches.calendar-ubercalendar from root...
    (offline root mode: not running org.webosinternals.patches.calendar-ubercalendar.prerm)
    Delete
    Nothing Interesting.
    Failed
    Nothing Interesting.
  6. #3206  
    Yes, but there is no version for it in Preware, you have to apply it locally using one of these:

    http://forums.precentral.net/3024632-post2876.html

    "WR" world ready is the EU version. Att is the "VEER" version.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  7. #3207  
    hello there,

    first of all, thanks for this patch. I donīt think the new webos concept (relying on gugel) is of any serious use compared to the good īol palm calendar, but if it is, itīs because of UC!

    is there any chance that there could be more colors to calendars? those 8 colors are not enough for me ...
  8. #3208  
    Hi,

    Unfortunately, adding colors requires adding png files for background images and css effects. Patches can't do this.

    You might try to use colored icons. It's probably the only work around at the moment.
  9. #3209  
    Quote Originally Posted by frantid View Post
    Yes, but there is no version for it in Preware, you have to apply it locally using one of these:

    http://forums.precentral.net/3024632-post2876.html

    "WR" world ready is the EU version. Att is the "VEER" version.
    hi, newb question here (apologies)... how do i apply the patch? (i have an unlocked ATT veer) ...do i need to use webos quick install or paste this in a specific directory?

    also for unlocked ATT veer - i only install the ubercalendarveer_2-8 .patch and the ubercalendar21_4-11.patch?

    do i need to install anything first to install ubercalendar? (or these files would do?) thank you!
  10. #3210  
    Quote Originally Posted by mltan View Post
    hi, newb question here (apologies)... how do i apply the patch? (i have an unlocked ATT veer) ...do i need to use webos quick install or paste this in a specific directory?

    also for unlocked ATT veer - i only install the ubercalendarveer_2-8 .patch and the ubercalendar21_4-11.patch?

    do i need to install anything first to install ubercalendar? (or these files would do?) thank you!
    Welcome to the forums. You just need to install ubercalendarveer_2-8 .patch. And maybe the icons in the first post.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  11. #3211  
    Quote Originally Posted by frantid View Post
    Welcome to the forums. You just need to install ubercalendarveer_2-8 .patch. And maybe the icons in the first post.
    thanks for the immediate response. what "icons" are you referring to? and also, how do i install the 2-8.patch? via webos quick install?
  12. #3212  
    Quote Originally Posted by mltan View Post
    thanks for the immediate response. what "icons" are you referring to? and also, how do i install the 2-8.patch? via webos quick install?
    Yes you can use webOS QI via your computer or Internalz Pro via the veer.

    Read the first post of this thread for the description of the icons, not required but adds function.

    Also I recommend reading the preference guide in my signature as there are a lot of options.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  13. #3213  
    Quote Originally Posted by frantid View Post
    Yes you can use webOS QI via your computer or Internalz Pro via the veer.

    Read the first post of this thread for the description of the icons, not required but adds function.

    Also I recommend reading the preference guide in my signature as there are a lot of options.
    i tried to install the 2.8 patch, and i'm getting an error. not sure if there's a base file to be installed first before i apply this patch. i attached a screen shot of it, any of you encountered this?
    Attached Images Attached Images
  14. #3214  
    You have a conflicting patch. UC is the only calendar patch you can have installed. It provides the changes from sconix's advanced prefs patch.
  15. #3215  
    Quote Originally Posted by frantid View Post
    You have a conflicting patch. UC is the only calendar patch you can have installed. It provides the changes from sconix's advanced prefs patch.
    thanks for this. i have finally installed 2.8 patch without issues. after this, i need to install the icons, still figuring out how to install them as WQI doesnt seem to recognize zip files.

    after this, is there anything else i need to install/patch?

    much appreciated for all the responses!
  16. #3216  
    Quote Originally Posted by mltan View Post
    thanks for this. i have finally installed 2.8 patch without issues. after this, i need to install the icons, still figuring out how to install them as WQI doesnt seem to recognize zip files.

    after this, is there anything else i need to install/patch?

    much appreciated for all the responses!
    Search this thread for "scrims" using the forum tools. You will find many different ways to get the icons on.

    You don't have to do anything else, you really don't have to do the icons. If it is installed, then you are good.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  17. #3217  
    thanks very much frantid! really appreciate all the help!
  18. #3218  
    Sweeet got it working!

    I just downloaded the patch on my computer, put it in dropbox, then used the dropboxify app on my Veer to get it on my phone and install.

    Uber goodness!
  19. #3219  
    Glad you got it working, enjoy.

    Quote Originally Posted by kngkelly View Post
    Sweeet got it working!

    I just downloaded the patch on my computer, put it in dropbox, then used the dropboxify app on my Veer to get it on my phone and install.

    Uber goodness!
  20. #3220  
    I keep getting this error. Any ideas?
    Attached Images Attached Images

Tags for this Thread

Posting Permissions