Page 146 of 207 FirstFirst ... 4696136141142143144145146147148149150151156196 ... LastLast
Results 2,901 to 2,920 of 4135
Like Tree55Likes
  1. #2901  
    Quote Originally Posted by frantid View Post
    Did you install the linked one? It still says 0 views.
    Yes. I'm on mobile only right now so emailed attachment. Tapping directly on attachments to download on phone just downloads an html stub instead of the attachment.
  2. #2902  
    Ok, if you have lumberjack installed you can do a custom log search on "google".

    You should see entries stating that it is transforming attendees. Log entries should have your username, email, organizer property true (for you) and "NEEDS-ACTION" as status. For your wife it should have organizer set to false, no needs action entry.

    You can also re-edit the entry push add contact then cancel or back swipe out to make sure the needs action is set. You could post the logs and make sure you delete the email addresses in your post.
  3. #2903  
    You may have to do a manual sync now to get the logs to show right away. That way you won't have to keep searching the logs until it syncs.
  4. #2904  
    Someone posted a link from a Veer purchased off amazon.de Hopefully this is the same doctor version that the carriers in EU are using.

    I made a UC version for this one here:
    http://forums.precentral.net/3005701-post2833.html

    If you have an EU Veer, you want to try the file named: ubercalendarVEER_WR211_1-1.patch
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  5. #2905  
    Quote Originally Posted by frantid View Post
    You may have to do a manual sync now to get the logs to show right away. That way you won't have to keep searching the logs until it syncs.
    I'll have to wait until I get home to a computer to get you clean logs. I'll get back to you in a few days.
  6. #2906  
    Had a 3.5hr support chat with Palm today trying to fix an issue with random resets and email which resulted in multiple Erase data processes and a Doctoring.

    I'm now trying to re-install uber calendar and are receiving the error message as displayed below. By the looks of it Palm should have asked me to uninstall apps/patches before the doctoring?

    Any advice on how I can get uber calendar back on my Pre2?

    Any assistance would be greatly appreciated.

    Here is the re-install error message.

    begin
    Nothing Interesting.
    download
    % Total % Received % Xferd Average Speed Time Time Time Current
    65 105k 65 70925 0 0 20541 0 0:00:05 0:00:03 0:00:02 23880
    100 105k 100 105k 0 0 26422 0 0:00:04 0:00:04 --:--:-- 29977
    identify
    org.webosinternals.patches.calendar-ubercalendar
    install
    {"returnValue":true , "ticket":1, "subscribed":true}
    { "ticket":1 , "status":"STARTING" }
    { "ticket":1 , "status":"CREATE_TMP" }
    { "ticket":1 , "status":"VERIFYING" }
    { "ticket":1 , "status":"IPKG_INSTALL" }
    { "ticket":1 , "status":"SUCCESS" }
    mkdir-prerm
    Nothing Interesting.
    install-prerm
    Nothing Interesting.
    postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.calendar-ubercalendar.postinst 2>&1
    The text leading up to this was:
    --------------------------
    |diff --git a/usr/palm/frameworks/calendar/submission/29/concatenated.jsjsjs $b$/$usr$/$palm$/$frameworks$/$calendar$/$submission$/$29$/$concatenated$.$js$
    |index e1ed3b4..bca47e6 100755
    |--- a/usr/palm/frameworks/calendar/submission/29/concatenated.jsjsjs
    |+++ b/usr/palm/frameworks/calendar/submission/29/concatenated.jsjsjs
    --------------------------
    File to patch:
    Skip this patch? [y]
    5 out of 5 hunks ignored
    remove
    Removing package org.webosinternals.patches.calendar-ubercalendar from root...
    (offline root mode: not running org.webosinternals.patches.calendar-ubercalendar.prerm)
    delete
    Nothing Interesting.
    failed
    Nothing Interesting.
  7. #2907  
    Was that the only error statement or were there others in the log. It said hunks only failed on this one file?
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  8. #2908  
    Quote Originally Posted by sjamie View Post
    Based on your previous miracles with this patch, I believe you can do it!
    Unfortunately, to make it so they don't overlap requires modifying the calendar service. I can not modify the java calendar service in 1.4.5.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  9. #2909  
    Hi Frantid,

    This error message was via Preware. Yes the only error message received.

    The Attached screenprint was when I tried via WebOS quick install.......

    Hope this helps.

    Cheers
    Attached Images Attached Images
  10. #2910  
    Any other patches affecting the calendar installed? The doctor should have cleaned everything out.
  11. #2911  
    I had installed "Full Day View Calendar Alternate (compresses day view)" and realised this may clash so uninstalled it.
  12. #2912  
    Do you think this may be my issue frantid. Do I need to doctor again?
  13. #2913  
    try to run Emergency Patch Recovery first
  14. #2914  
    Please excuse my ignorance, I have found "Emergency Patch Recovery" and have installed it via WebOS Quick Install. How do I actually run it on the Pre2?

    When I reviewed the homepage I could not actually see where "Emergency Patch Recovery" is mentioned.
  15. #2915  
    I'm not sure with webOS QI, but with Preware when you install it, it runs.

    Try restarting Luna and install UC again.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  16. Quintus's Avatar
    Posts
    624 Posts
    Global Posts
    672 Global Posts
    #2916  
    Any more info on an ETA for the TouchPad? The TP calendar needs this more than anything!
  17. #2917  
    Quote Originally Posted by Quintus View Post
    Any more info on an ETA for the TouchPad? The TP calendar needs this more than anything!
    I haven't even started yet.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  18. Quintus's Avatar
    Posts
    624 Posts
    Global Posts
    672 Global Posts
    #2918  
    Quote Originally Posted by frantid View Post
    I haven't even started yet.
    Oh No!!! I don't know if I can take much more of this TP calendar. It is in need of some MAJOR patchwork.
  19. #2919  
    Quote Originally Posted by frantid View Post
    I'm not sure with webOS QI, but with Preware when you install it, it runs.

    Try restarting Luna and install UC again.
    Thanks Frantid,

    I've run it through Preware and can see that it removes the patches etc. Have done full restarts and reinstalled but still get the same error message.

    I guess I'll try and do the doctor again..........although the issue only started after doing the original doctor as instructed by Palm.

    Thanks for you assistance.

    Cheers,
    Thirst.
  20. #2920  
    Quote Originally Posted by thirst View Post
    Thanks Frantid,

    I've run it through Preware and can see that it removes the patches etc. Have done full restarts and reinstalled but still get the same error message.

    I guess I'll try and do the doctor again..........although the issue only started after doing the original doctor as instructed by Palm.

    Thanks for you assistance.

    Cheers,
    Thirst.
    If you haven't already doctored, after you ran EPR, was UberCalendar the first patch you installed? If not, run EPR again and install UberCalendar first.

    You always want to install the mega patches like UberCalendar, sconix's Advanced patches, etc before all other patches. Then you install the other patches. If you get a conflict, you know not to install that patch in the future because the mega patch already have that functionality built in (hence the conflict).

Tags for this Thread

Posting Permissions