Page 140 of 207 FirstFirst ... 4090130135136137138139140141142143144145150190 ... LastLast
Results 2,781 to 2,800 of 4135
Like Tree55Likes
  1. #2781  
    Unfortunately, I have no way of making a patch that is compatible with a veer.
  2. Loiter's Avatar
    Posts
    682 Posts
    Global Posts
    893 Global Posts
    #2782  
    Quote Originally Posted by frantid View Post
    Unfortunately, I have no way of making a patch that is compatible with a veer.
    Is 2.1.2 that different or is there another issue?
    I'm looking forward to 3.0 but I worry for all the patches I'm currently using and when/if they will be available then.


    Another question, don't know if it's ubercalendar related. The participant thing seems not be working. Am I doing something wrong? I press on it and then get a field called participants and nothing more.
  3. #2783  
    I need a device or an emulator to actually make the patch. The emulator isn't released yet for the veer.

    The participant button shows or hides the list of participants. More options are still being researched.
  4. #2784  
    Quote Originally Posted by frantid View Post
    Yes you can delete any uberxxx.html files. Delete week.jsjsjs

    All the others you can rename the .orig files back to .jsjsjs --- $basically$ $backspace$ $all$ $the$ $way$ $until$ .$js$
    I tried the manual removals and renamings. Didn't work. Calendar app did not run anymore after phone restart. So I doctored the device and re-installed everything. It seems, doctoring is the best way out of the mess.
  5. Kratus's Avatar
    Posts
    522 Posts
    Global Posts
    536 Global Posts
    #2785  
    Quote Originally Posted by frantid View Post
    Updated patch

    added a preference for the vibrate duration. 0.5, 1.0, 1.5, 2.0 secs

    thanks for testing.
    Hi,

    Before I add the translations for this new feature, could you just modify the strings for 0.5 and 1 to "second" instead of "seconds".
    (just because I am a mad perfectionnist and don't like to see "1 seconds" on my display).

    Thank you again for your great work: your Google patch saved my life!
    "I disapprove of what you say, but I will defend to the death your right to say it".
    Voltaire, french writer and Philosopher, 1694-1778

    French translator of UberCalendar, sconix's advanced patches, Twithibition, AuctionMate, Communities, Headlines 2, OrganizeMe!, Homebrew Google Maps, and many other webOS apps.
  6. #2786  
    no problem
  7. #2787  
    @frantid Is there any way to set the requirements for UberCalendar in preware so that if a Veer user is installing patches UberCalendar either won't show up in the list or give a "not compatible" message like you get with some patches if you're trying to install to a 2.0.1 Pre 2?

    Just spent a couple days on another thread trying to help someone install UberCalendar before we realized he had a Veer. Felt silly on my part because I didn't realize sooner & frustrating for the user because of continuous errors with nothing working.
  8. #2788  
    Running 1.4.5.1 on Sprint Pre-. Ubercalendar has been working fine; we had to migrate our Exchange accounts to another server. The Exchange calendar is the only one I use; the others are turned off to not show. There are several strange things going on.
    1. Under the default calendar, the old Exchange account is listed even though the new account is entered and synced. The calendar program will not allow me to change the default account regardless. If I try to change it to google, it just stays as the old Exchange account.
    2. I can see that there are appointments grayed out on the calendar in monthly, weekly and daily views....but they are just grayed. If I touch one of them, I get a "new appointment" message. Even though I have the enhanced settings on Ubercalendar turned on, nothing seems to show.
    3. At the same time, Agenda has all the correct appointments; they are just not showing on the calendar. Would removing Ubercalendar make a difference? Any other suggestions?
  9. #2789  
    Quote Originally Posted by govotsos View Post
    @frantid Is there any way to set the requirements for UberCalendar in preware so that if a Veer user is installing patches UberCalendar either won't show up in the list or give a "not compatible" message like you get with some patches if you're trying to install to a 2.0.1 Pre 2?

    Just spent a couple days on another thread trying to help someone install UberCalendar before we realized he had a Veer. Felt silly on my part because I didn't realize sooner & frustrating for the user because of continuous errors with nothing working.
    Unfortunately, Preware isn't setup to differentiate the 2.1.2 version of webos yet. I think because most patches will work. The calendar has changed just enough to break the patch for the veer.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  10. #2790  
    Quote Originally Posted by davidra View Post
    Running 1.4.5.1 on Sprint Pre-. Ubercalendar has been working fine; we had to migrate our Exchange accounts to another server. The Exchange calendar is the only one I use; the others are turned off to not show. There are several strange things going on.
    1. Under the default calendar, the old Exchange account is listed even though the new account is entered and synced. The calendar program will not allow me to change the default account regardless. If I try to change it to google, it just stays as the old Exchange account.
    2. I can see that there are appointments grayed out on the calendar in monthly, weekly and daily views....but they are just grayed. If I touch one of them, I get a "new appointment" message. Even though I have the enhanced settings on Ubercalendar turned on, nothing seems to show.
    3. At the same time, Agenda has all the correct appointments; they are just not showing on the calendar. Would removing Ubercalendar make a difference? Any other suggestions?
    Can you remove the old account, that is what I think you will have to do.

    Perhaps someone else has faced this before? It should not be related to UC at all.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  11. #2791  
    updated patch for 2.1
    http://forums.precentral.net/2982900-post2779.html

    fixed translations. You don't need to update unless you want the newer translations.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  12. #2792  
    Quote Originally Posted by frantid View Post
    updated patch for 2.1
    http://forums.precentral.net/2982900-post2779.html

    fixed translations. You don't need to update unless you want the newer translations.
    When will this version be available in Preware?

    Regards,
    Uwe
  13. #2793  
    Quote Originally Posted by unomog View Post
    When will this version be available in Preware?

    Regards,
    Uwe
    It takes a little time. We depend on the testers to let us know whether there are problems as we can't test every scenario ourselves. We update Preware after it has been tested stable.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  14. #2794  
    Out of curiosity, since UberCalendar definitely qualifies as an advanced patch, do you plan on incorporating it's configuration options into the new Tweaks app? Personally, I like having calendar prefs in the calendar app, but I was wondering if you we're thinking about it.
    Any new discussion on this? I know that the opinion has been given that some like it in the calendar preferences interface but I would just push back a bit and say it is nice to have preferences to all my patches in the same place.
    Palm 1000 > Palm Pro > Palm III > Palm IIIe X 3 > Palm IIIc > Palm TT > HTC Wizard > HTC Blue Angel > Palm TX > Zier 31 > Palm T3 > Palm Pre > FrankenPre 2 > TouchPad/Droid/Ubuntu > TP/ICS
  15. Kratus's Avatar
    Posts
    522 Posts
    Global Posts
    536 Global Posts
    #2795  
    Hi,

    here is the updated multilingual localization patch, including the last improvements.

    Only for WebOS 2.1.

    Update: (june 9th)
    Added/tweaked spanish for the latest features.
    Thanks to CptOx!
    Attached Files Attached Files
    Last edited by Kratus; 06/09/2011 at 11:42 AM.
    "I disapprove of what you say, but I will defend to the death your right to say it".
    Voltaire, french writer and Philosopher, 1694-1778

    French translator of UberCalendar, sconix's advanced patches, Twithibition, AuctionMate, Communities, Headlines 2, OrganizeMe!, Homebrew Google Maps, and many other webOS apps.
  16. #2796  
    @japomani - that's the problem only some of the preferences would work. The others would have to stay in the calendar.
  17. #2797  
    @1.4.5 users - unfortunately; I cannot get the vibration duration to work correctly. It will sometimes extend and sometimes not -- it never honors the passed parameter. It's not a documented feature of the 1.4.5 app controller like it is in 2.1. There may be another method, but I am not aware of it.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  18. Kratus's Avatar
    Posts
    522 Posts
    Global Posts
    536 Global Posts
    #2798  
    Updated spanish translation here.


    Thanks to CptOx.
    "I disapprove of what you say, but I will defend to the death your right to say it".
    Voltaire, french writer and Philosopher, 1694-1778

    French translator of UberCalendar, sconix's advanced patches, Twithibition, AuctionMate, Communities, Headlines 2, OrganizeMe!, Homebrew Google Maps, and many other webOS apps.
  19. #2799  
    I updated the extended characters patch for 2.1 It includes a fix for exceptions made to recurring events on the device not syncing up to google.

    You won't notice the error unless you actually use a second webos device or the web to manage your calendar. I never noticed because I just use my Pre2 Thanks to carrel for reporting the error.
  20. #2800  
    Updated patch for 2.1 here:

    http://forums.precentral.net/2982900-post2779.html

    more code cleanup for recurring exceptions. If you are testing version 21_3.x, please update to this version. I would like to see if there are any issues, so they can be fixed and Preware can be updated.

    Thanks for testing.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch

Tags for this Thread

Posting Permissions