Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 70
  1.    #21  
    Quote Originally Posted by mika91 View Post
    Not working fo me
    Using 1.4.1 pre plus, GSM French
    Can you provide additional details? I might be able to help you if I have more information.

    --Todd
  2. #22  
    Unable to install, get an error message. I think it maybe conflicting with one of the top bar patches that I have. Currently running date in carrier string, battery percent and icon, am/pm, 3G and scrim translucent patches...not sure if it's conflicting with one of them
  3. #23  
    hey thanks for the updated version!! Now I can use this...how bout making the version 2 or even make a version 3 like the verrsion but uses the green locked icon?

    thanks alot for the patch!
  4. #24  
    thanks for making this!
    What does this button do?


    crappy phones -->treo 600--> 700p--> 755p--> Pre--->Pre- 2.1 F104-----Franken Pre+ 2.1 f105 ---> Franken pre2 2.2.4
    touchpad 16gig uberkernel woop woop!!!
  5. #25  
    It looks like there is a limit to how many icons you can display in the top bar. I am currently running the ringer switch icon patch, and am able to display the following:

    bluetooth | wifi | signal strength | ringer switch | battery

    But, when I add the GPS Top Bar patch, the bluetooth icon no longer displays, and instead is replaced with the GPS icon.

    Is there a way to display more icons in the top bar? Can your patch address this, or is a new patch required? (By the way, I am also running the AM-PM Indicator in Top Bar patch.)
  6. rpr
    rpr is offline
    rpr's Avatar
    Posts
    212 Posts
    Global Posts
    216 Global Posts
    #26  
    I just checked, and all my icons are there, they just push behind the time if there are too many.
    Pilot 1000 -> Palm Pro -> Palm III -> Handspring Visor -> Palm V -> Palm TX -> Palm LifeDrive -> Kyocera 6035 -> Kyocera 7135 -> Treo 650 -> Palm Pre
  7. #27  
    I am getting 1 of 2 hunks failed when installing with the Lock Icon patch, and 1 of 3 failed with Version 2. I'm off to work, but when I get home I'll try removing all my top bar patches to see if I can get it installed. I have Add Date - MM/DD, Add Support for System Menus, Device Menu Megamix, Mode Menu for Top Bar, Ringer Switch Icon, Rotated Battery Icon and Percentage Color, Show Actual Battery Percent, Show Wifi SSID, Today Menu for Top Bar, and Fahrenheit Temperature for Device Menu Megamix. Any idea which of those might be interfering?

    EDIT: Turns out the Lock Icon patch isn't compatible with Show Actual Battery Percent. Didn't investigate Version 2 because I would like to have the Lock Icon unless the battery drain is too significant. Anyways, if you could make this compatible with Show Actual Battery Percent that would be amazing, otherwise no biggie!

    Now I just need a patch that hide the phone signal strength...I think I'm the only person who wants this though :/
    Last edited by JamMasterClay; 05/19/2010 at 06:51 PM.
  8. Vij
    Vij is offline
    Vij's Avatar
    Posts
    271 Posts
    Global Posts
    274 Global Posts
    #28  
    Awesome work! Any plans to release V2 into Preware?
  9.    #29  
    Quote Originally Posted by Ubuntite View Post
    It looks like there is a limit to how many icons you can display in the top bar. I am currently running the ringer switch icon patch, and am able to display the following:

    bluetooth | wifi | signal strength | ringer switch | battery

    But, when I add the GPS Top Bar patch, the bluetooth icon no longer displays, and instead is replaced with the GPS icon.

    Is there a way to display more icons in the top bar? Can your patch address this, or is a new patch required? (By the way, I am also running the AM-PM Indicator in Top Bar patch.)
    I tested with the ringer switch icon patch, and I see what you mean. There's just too many icons and they get pushed behind the clock.

    It's beyond the scope of adding to my patch, but a patch could probably be made to help accommodate a larger number of icons. Either shrink the icons or remove or shift the clock over.

    --Todd
  10.    #30  
    Quote Originally Posted by JamMasterClay View Post
    I am getting 1 of 2 hunks failed when installing with the Lock Icon patch, and 1 of 3 failed with Version 2. I'm off to work, but when I get home I'll try removing all my top bar patches to see if I can get it installed. I have Add Date - MM/DD, Add Support for System Menus, Device Menu Megamix, Mode Menu for Top Bar, Ringer Switch Icon, Rotated Battery Icon and Percentage Color, Show Actual Battery Percent, Show Wifi SSID, Today Menu for Top Bar, and Fahrenheit Temperature for Device Menu Megamix. Any idea which of those might be interfering?

    EDIT: Turns out the Lock Icon patch isn't compatible with Show Actual Battery Percent. Didn't investigate Version 2 because I would like to have the Lock Icon unless the battery drain is too significant. Anyways, if you could make this compatible with Show Actual Battery Percent that would be amazing, otherwise no biggie!

    Now I just need a patch that hide the phone signal strength...I think I'm the only person who wants this though :/
    Give version 2 a try, as I think it can be a little more compatible with other patches. Yeah, you don't get the nice lock icon feature, I think you'd be disappointed with the battery drain anyway.

    --Todd
  11.    #31  
    Quote Originally Posted by Vij View Post
    Awesome work! Any plans to release V2 into Preware?
    Thanks. I submitted Version 2 to dBsooner's Patch Portal about 2 weeks ago, but haven't gotten any feedback or response about it yet, nor has it popped up in Preware either.

    --Todd
  12.    #32  
    Version 2 of the patch just received approval. Look for it in Preware shortly!

    --Todd
  13. #33  
    I like the idea but I think I will wait for it to play nice with othe patches. How much power does the patch consume with whatever it was that was mentioned increased drain? I will be out of town for just shy of a week but I may be able to look at the code changes and additions being made to help improve the patch I just can't guarantee available time while I'm out of town. My net access will be limited to my pre and netbook over crummy wifi at the property asociation our summer home is at. We have been fighting to get them to fix the bum job the guy they got in an ally in a trench coat whispering "hey you want to buy a rolex". It's no exageration it is supposed to be ultra uber high speed service for the whole place and speeds are wise than dial up ever when you are the only one on the wifi. LOL anyways let me know if you would like me to look at it.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  14. #34  
    I have installed version2, both according to the WebOSQI and Preware - however, no icons!!!! GPS off or on, - nothing!!!!
    P.S. I have removed Actual Percent patch already
    P.S.2 How many icons can be on the top? I have Battery percent, Signal strength, 3g form Verizon, and Bluetooth.
    Last edited by hk-usp45; 05/27/2010 at 08:47 PM.
  15. #35  
    The install just failed. Are there other patches that conflict with this? I really want this patch. Lots of goodness here. Are there any items I should remove?
  16. #36  
    Quote Originally Posted by Cantaffordit View Post
    The install just failed. Are there other patches that conflict with this? I really want this patch. Lots of goodness here. Are there any items I should remove?
    Which one - with lock or Version 2?
  17. #37  
    with lock...
  18. #38  
    I'm on VZ, and I have the patch from ebags33 for solving the aGPS issue...
  19. #39  
    Quote Originally Posted by Cantaffordit View Post
    I'm on VZ, and I have the patch from ebags33 for solving the aGPS issue...
    I know. Me too. Do you have something like "Show actual battery percent in the battery patch?" Remove it. Then it will load. (I saw patch in Preware and QuickInstall) However, I am not getting icons for some reason.
  20. #40  
    Well, that worked. Why did that work? Will I be able to add that patch back in?

    Thanks!
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions