Page 1 of 5 12345 LastLast
Results 1 to 20 of 96
  1.    #1  
    Just installed today menu and mode switcher, now I cannot tap any buttons, or apps. The keypad no longer works either.

    What does work: flicking up to bring up the launcher, and pressing either the "sprint" at the top left and pressing the menu at the top right.

    What did I do wrong and am I going to have to doctor?

    Thanks
  2. #2  
    You can use WOSQI's Device Management to remove any patch you installed through Preware.
  3.    #3  
    OK, just uninstalled the today patch through WOSQI and now everything works again, BUT it wouldnt uninstall the framework.

    Weird.
  4. #4  
    I just installed the framework and the Today patch via Preware....but there is nothing different with my Pre. Where is the Today menu supposed to be? Am I missing something? My top bar is unchanged!
  5. #5  
    Quote Originally Posted by acheron800 View Post
    Just installed today menu and mode switcher, now I cannot tap any buttons, or apps. The keypad no longer works either.

    What does work: flicking up to bring up the launcher, and pressing either the "sprint" at the top left and pressing the menu at the top right.

    What did I do wrong and am I going to have to doctor?

    Thanks
    This is exactly what has just happened to me.
  6.    #6  
    Quote Originally Posted by enormous View Post
    This is exactly what has just happened to me.
    Anybody actually know what the patch does? I didnt see any threads about it.
  7. #7  
    Yeah I installed it all and nothing new occurred on my phone, except the bug spoken of here.
  8. #8  
    installed it, my phone frozed, had to doctor. stay away from this patch!!
  9. #9  
    Had the same problem, deleted using webosqi. The today patch seems to be missing from preware. The system menu transparent patch seems to work, although the initial framework blocks the year on the center patch.
    Laissez Faire
  10. #10  
    Quote Originally Posted by ericizzy1 View Post
    installed it, my phone frozed, had to doctor. stay away from this patch!!
    I too had the issue with these patches. Besides using WOSQI, I've found that you if you get a notification to show (send yourself an email), you are able to open the email app from that notification, now flick the launcher up and it works. I was then able to get back into Preware and remove the offending patches.

    Hope this helps someone so they don't have to doctor their phone.
  11. #11  
    updated patch on preware, writer says he tested on emulator. Anyone tested yet?
  12. #12  
    Quote Originally Posted by ericizzy1 View Post
    updated patch on preware, writer says he tested on emulator. Anyone tested yet?
    It woks. Sort of neat. BTW, as a result of this set of patches, I replaced the dd-MMM-yy patch with the Date as Carrier String patch. That actually has more information; it has the day as well as the date and year.
    Laissez Faire
  13. #13  
    "sort of neat". Can you please explain? Do you really get tidays and tommorows calendar to show up immidiatly? Thanks
  14. #14  
    Tap the center top, you get today's appointments, with an arrow at the bottom for tomorrow; tap that, you get tomorrow. Tap on an event, it goes right to the Calendar entry.
    Laissez Faire
  15. #15  
    sounds nice. No glitches so far? Sorry I'm affraid, the older version of this made me doctor yesturday...
  16. #16  
    Quote Originally Posted by ericizzy1 View Post
    sounds nice. No glitches so far? Sorry I'm affraid, the older version of this made me doctor yesturday...
    octor.

    No glitches. the odl version messed up but I fixed it with webosqi, did not need to doctor. But this seems fine.
    Laissez Faire
  17. #17  
    thaks much
  18. #18  
    Quote Originally Posted by ericizzy1 View Post
    installed it, my phone frozed, had to doctor. stay away from this patch!!

    Thanked.
    Prē
  19. #19  
    Quote Originally Posted by ego2001 View Post
    Thanked.
    new version is up. seems to fix the issue. FYI
    Last edited by ericizzy1; 04/21/2010 at 04:07 PM.
  20. #20  
    Sorry about the bad first version. I am the culprit for that, I just forgot to add the actual menu files in to the patch. Was not aware that WebOS takes it that badly. For the future it is very rarely the case that you need doctoring just see the author information of the patch and contact that person. At least I would have helped through the process of reverting the patch install without doctoring.

    Anyway the new versions are now in the feed and they include all the files so no more problems should arise. And sorry one more time for those that needed to doctor because of this.
Page 1 of 5 12345 LastLast

Posting Permissions