Results 1 to 2 of 2
  1.    #1  
    I downloaded a multi-messaging patch and tried installing through WebOS QI and received and error. Does that mean it didn't install any of the patches?
  2. #2  
    It's probably an old version...If you download it from a patch thread, you should post your issue in that thread so the author is aware.

    .

Posting Permissions