View Poll Results: How do you like the glow to pulse?

Voters
405. You may not vote on this poll
  • Regular speed.

    151 37.28%
  • Faster.

    202 49.88%
  • No glow at all.

    52 12.84%
Page 9 of 15 FirstFirst ... 4567891011121314 ... LastLast
Results 161 to 180 of 299
Like Tree1Likes
  1.    #161  
    Quote Originally Posted by toddfoutz View Post
    I tried to install the Express patch and got the following error message:

    An error occurred while attempting to run: /tmp/scriptFile.sh

    It said that 2 out of 10 hunks failed.

    What do I do now? I tried each patch and got the same error message for each.

    Thanks!
    Did you install any previous version of the patch?

    .
  2. #162  
    No I did not. Should I?
  3.    #163  
    Quote Originally Posted by toddfoutz View Post
    No I did not. Should I?
    You must.

    .
  4. #164  
    Although I do think the 1.4.1.1 update from Palm was a big step in the right direction... why in the world do they not apply something like this as standard? I was without the patch for about 5 seconds when I was going from the first version of the patch to the express patch and my phone felt sooooo slow. The new patch makes the launcher amazing!!!!!! If I was Palm I would make the express patch standard and make 4x4 icons standard cuz three icons across is so old and dull looking. I want to help out users who don't use patches so they can have as great of an experience as we are.
  5. #165  
    Sorrry to be so dense, but WHERE is the Original patch or the previous version? Thank you.
  6. #166  
    Quote Originally Posted by xanthinealkaloid View Post
    You must.

    .
    You must install the first patch before installing the second one?
  7.    #167  
    Quote Originally Posted by toddfoutz View Post
    Sorrry to be so dense, but WHERE is the Original patch or the previous version? Thank you.
    I'm assuming you used WOSQI, so here's what you would do...

    Using WOSQI, you have choose the Tools menu option and pick Device Management...Once the lists load, choose patches from the drop-down box and find the patch named Faster Card Animations...When you find it, check the box next to it, then click the Uninstall button.

    I hope that helps.

    .
  8.    #168  
    Quote Originally Posted by graffix31 View Post
    You must install the first patch before installing the second one?
    That's correct.

    The only time you're likely to see patch dependencies is in Preware...Doing it "manually" via WOSQI is not really a good idea.

    .
  9. #169  
    Im sorry but i dont understand what you mean. i am pretty savy but not an expert by any stretch. i downloaded the hyper patch and installed using quick install. it didnt work so i uninstalled and everything is fine. can you explain a little on how to install it?
    Thanks very much.
  10. #170  
    Hey Xanth, I hate to be that guy with the idiotic question, but...

    Where can I find this patch!!!
  11. #171  
    Quote Originally Posted by Vociferous View Post
    Hey Xanth, I hate to be that guy with the idiotic question, but...

    Where can I find this patch!!!
    http://forums.precentral.net/2385071-post143.html
  12.    #172  
    Quote Originally Posted by Vociferous View Post
    Hey Xanth, I hate to be that guy with the idiotic question, but...

    Where can I find this patch!!!
    No prob...download from post #134

    .
  13.    #173  
    Quote Originally Posted by graffix31 View Post
    Im sorry but i dont understand what you mean. i am pretty savy but not an expert by any stretch. i downloaded the hyper patch and installed using quick install. it didnt work so i uninstalled and everything is fine. can you explain a little on how to install it?
    Thanks very much.
    Installation is the same as any other patch via WOSQI...Please see the link below for instructions:
    How To: Install .patch files with WOSQI

    If you didn't have any version of this patch installed and you tried installing this patch via WOSQI with no effects, then the patch wasn't applied...This issue is you usually related to network connectivity because WOSQI must download the AUPT scripts to apply the patch.

    If you had any version of this patch installed, then uninstall it before trying to install another version.

    Still no effect...You may need to follow the steps in this post to do a file replacement to ensure you have a clean copy of the lunaAnimations.conf.

    .
  14. #174  
    Ya big difference, makes it appear much snappier with the 800mhz. Got my extended battery today, charging as we speak
  15. #175  
    I just installed the 720 Mhz kernal and this patch and WOW! I feel like my Pre is on steroids or speed or something!!!
  16. thornev's Avatar
    Posts
    326 Posts
    Global Posts
    329 Global Posts
    #176  
    Here's the WebOS v1.4.0 version of xanthinealkaloid's 1.4.1 patch. thorne
    Attached Files Attached Files
    Last edited by thornev; 04/17/2010 at 01:14 AM.
  17.    #177  
    Quote Originally Posted by thornev View Post
    Here's the WebOS v1.4.0 version of xanthinealkaloid's 1.4.1 patch. thorne
    Ah...Yes...Thanks, thornev.

    I've been working on a new GSA mod, so I forgot about 1.4.0 versions...I'll add yours to the post with the rest of the versions, so they're all in one place.

    OK...post #134 has all 3 version for 1.4.0.

    .
  18. #178  
    so whats the difference between regular and tv patch? Missed this somehow
  19. #179  
    Is it there yet,in the feeds yet? Still waiting.
  20. thornev's Avatar
    Posts
    326 Posts
    Global Posts
    329 Global Posts
    #180  
    Quote Originally Posted by laingman View Post
    so whats the difference between regular and tv patch? Missed this somehow
    See post 179. I apologize for not naming my file more appropriately. I should have made the suffix "140" to indicate that it is for installing on WebOS v1.4 as opposed to v1.4.1.

    The reason I keep making a 1.4 version is that when I installed the 1.4.1 version, I got hunk failures. thorne
Page 9 of 15 FirstFirst ... 4567891011121314 ... LastLast

Tags for this Thread

Posting Permissions