View Poll Results: How do you like the glow to pulse?

Voters
405. You may not vote on this poll
  • Regular speed.

    151 37.28%
  • Faster.

    202 49.88%
  • No glow at all.

    52 12.84%
Page 7 of 15 FirstFirst ... 23456789101112 ... LastLast
Results 121 to 140 of 299
Like Tree1Likes
  1.    #121  
    Quote Originally Posted by dutchman71 View Post
    After this patch all of my other patches no longer show as installed in WOSQI or Preware. The patches are still installed and work, they just don't show anymore in either program, just like they were never installed...

    I searched for an answer but probably used the wrong terms and came up with nothing. Has anyone experienced this before? How do I fix it?
    I've never had to do it, but I believe you should be able to run the Emergency Reconstruction Utility available through Preware under Available Other --> Linux Applications --> All.

    .
  2. #122  
    That did the job. Thank you!
  3. #123  
    Quote Originally Posted by dutchman71 View Post
    After this patch all of my other patches no longer show as installed in WOSQI or Preware. The patches are still installed and work, they just don't show anymore in either program, just like they were never installed...

    I searched for an answer but probably used the wrong terms and came up with nothing. Has anyone experienced this before? How do I fix it?
    same here,did the suggested fix from the above and it worked. thank you
  4. intlstyle's Avatar
    Posts
    86 Posts
    Global Posts
    88 Global Posts
    #124  
    This is a great patch makes everything fly literally...games dont even show the splash card anymore
  5. #125  
    Great patch...it definitely makes the phone feel faster.
  6. #126  
    You really did great work on this. Thanks!
  7. #127  
    Quote Originally Posted by dutchman71 View Post
    After this patch all of my other patches no longer show as installed in WOSQI or Preware. The patches are still installed and work, they just don't show anymore in either program, just like they were never installed...

    I searched for an answer but probably used the wrong terms and came up with nothing. Has anyone experienced this before? How do I fix it?
    I too had this problem and resolved it with the Emergency Reconstruction Utility that has been mentioned.. Was fairly painless but it certainly freaked me out at first. Haha.
    Xenoc
    :: Palm III -> Palm IIIc -> Palm Vx -> Samsung SPH-i330 -> Treo 600 -> 650 -> 755p -> Palm Pre (2nd) -> Verizon Pre2::

    If you like electronic music... check me out:
    http://www.xenocmusic.com (needs updates ...)
  8. #128  
    Quote Originally Posted by stu5797 View Post
    I love it...BUT I WISH there was the regular glow
    +1

    That hyperspeed-glow is a bit too much for my taste. Everything else is great.
    Xenoc
    :: Palm III -> Palm IIIc -> Palm Vx -> Samsung SPH-i330 -> Treo 600 -> 650 -> 755p -> Palm Pre (2nd) -> Verizon Pre2::

    If you like electronic music... check me out:
    http://www.xenocmusic.com (needs updates ...)
  9. #129  
    Amazing patch. This seems to make the phone sooo much quicker and smoother to operate. I personally wish the glow was half way between the stock and the rapid (current) setting or maybe just regular. Right now the glow seems unnatural. The rest of the patch is so awesome though that even in the current form, I much prefer to have this installed. Thanks for your hard work.
  10. #130  
    Quote Originally Posted by xanthinealkaloid View Post
    Install the Wrap Pages patch...It removes the transitions.

    .
    Is there a way to speed it up without removing the transitions? I tried the Wrap Pages patch a few months ago, and it was just annoying. It took the fun out of switching between pages. I like the transitions a lot, but if they were sped up a bit, it would be much nicer.
  11. #131  
    preware now...Pleez!!! ;-)
  12.    #132  
    Quote Originally Posted by rush View Post
    preware now...Pleez!!! ;-)
    It's already been submitted for Preware...We'll see it once it's added to the feed.

    .
  13. Econdor's Avatar
    Posts
    76 Posts
    Global Posts
    77 Global Posts
    #133  
    does anyone happen to have a phone number or email for a good rehab facility anywhere in the northeast?? i think my pre is hopped up on speed! lol

    i can't help but laugh every time i open & close apps......awesome!!
  14.    #134  
    Quote Originally Posted by Rudementry View Post
    Is there a way to speed it up without removing the transitions? I tried the Wrap Pages patch a few months ago, and it was just annoying. It took the fun out of switching between pages. I like the transitions a lot, but if they were sped up a bit, it would be much nicer.
    I'm not sure that would be worth it...I know Lclarkjr had a rough time the launcher scrolling...You may want to post in that thread about the issue.

    .
  15. #135  
    Hey this is one great patch, but I just went try to uninstall this patch and noticed that it's not showing up in WOSQI or Preware. I saw a previous post about after they installed this patch none of the other patches showed up. I even tried the fix that was posted, but nothing seems to work. So before I run EPR (Emergency Patch Recovery) I was wondering if anyone can help me.
  16.    #136  
    Quote Originally Posted by mrnicholasjr View Post
    Hey this is one great patch, but I just went try to uninstall this patch and noticed that it's not showing up in WOSQI or Preware. I saw a previous post about after they installed this patch none of the other patches showed up. I even tried the fix that was posted, but nothing seems to work. So before I run EPR (Emergency Patch Recovery) I was wondering if anyone can help me.
    If the patch isn't showing installed in either Preware or WOSQI, then use WebOS Repair Utility to replace the file shown below via the Tools menu with the Restore Specific File option.

    Code:
    /etc/palm/lunaAnimations.conf
    .
  17. #137  
    I love this patch. Seriously, it helps the speed almost as much as the 800mhz kernel. THANKS!
  18. #138  
    Quote Originally Posted by Xenoc View Post
    +1

    That hyperspeed-glow is a bit too much for my taste. Everything else is great.
    I feel the same way. As of now I'm not using any speed patch but I think cards open a tad faster.
  19. #139  
    Nice one. Thanks.
  20.    #140  
    OK...Here's all 3 versions all in one post...I hope this covers everyone...

    All the animations speeds are identically, except for the glow speed which is designated in the patch name.

    Hyper = same flashing glow as the previous posted patch
    Express = just slightly faster pulse than norm
    None = no glow

    I did tweak the patch just slightly because I found a very small mod which makes it perfect...The change is very slight, so it's up to you if you want to uninstall & reinstall...This should be the final versions.


    The top 3 files are for 1.4.1(.1), and thanks to thornev; we now have version for 1.4.0...These are the bottom 3 files with the "tv" at the end of the filename.


    Please don't forget to uninstall the any old version prior to apply a new version.

    Patch creation is something I do in my spare time for myself and the Precentral community.
    If you find value in my work, please take a moment to click the thanks button.
    Should you be inclined, a donation link is available in my signature, and a sincere thanks to those who have.
    Attached Files Attached Files
Page 7 of 15 FirstFirst ... 23456789101112 ... LastLast

Tags for this Thread

Posting Permissions