Results 1 to 4 of 4
  1.    #1  
    Ok, so I no longer have alert sounds for when I get a text, but rather ONLY vibrate. I did install a vibrate for 1 second patch and that is when this issue seemed to begin. I tried uninstalling the 1 second patch and that just made my texts silent, leaving me unaware of when I was/am receiving a text. Anybody had this problem or maybe have a solution? Thanks in advance.

    -Ryan
  2. #2  
    This sounds so silly, but have you double checked the Sound & Ringtones card to be sure System Sounds is on, Rings & Alerts are on, and volume is up on that screen????
    And then top switch is on?
    I have accidently hit things that make stupid things happen that just needs to be turned on.
  3.    #3  
    Quote Originally Posted by nmoreman View Post
    This sounds so silly, but have you double checked the Sound & Ringtones card to be sure System Sounds is on, Rings & Alerts are on, and volume is up on that screen????
    And then top switch is on?
    I have accidently hit things that make stupid things happen that just needs to be turned on.
    I sure have, but thank you for the suggestions!
  4.    #4  
    Quote Originally Posted by nmoreman View Post
    This sounds so silly, but have you double checked the Sound & Ringtones card to be sure System Sounds is on, Rings & Alerts are on, and volume is up on that screen????
    And then top switch is on?
    I have accidently hit things that make stupid things happen that just needs to be turned on.
    I have tried that for sure, but thank you for the suggestions!

Posting Permissions